<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<!--=================================== Mobile Specific Meta  ===================================-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<title>
Super-Green Vegan Spanish Omelette | food to glow</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kelliesfoodtoglow.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ybg0ekx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"skolar-1","skolar-2",serif;font-size:1.26em}.wf-active p{font-family:"skolar-1","skolar-2",serif}.wf-active .content .post p.wp-caption-text{font-family:"skolar-1","skolar-2",serif}.wf-active #site-title h2{font-family:"skolar-1","skolar-2",serif;font-size:0.67em}.wf-active a.more-link{font-family:"skolar-1","skolar-2",serif}.wf-active blockquote cite{font-family:"skolar-1","skolar-2",serif;font-size:0.67em}.wf-active .content .single-entry-header p span.entry-author, .wf-active .content .single-entry-header p span.entry-date{font-family:"skolar-1","skolar-2",serif;font-size:1.34em}.wf-active #comments p.write-comment-link{font-family:"skolar-1","skolar-2",serif}.wf-active #comments p.moderation{font-family:"skolar-1","skolar-2",serif}.wf-active form#commentform textarea#comment{font-family:"skolar-1","skolar-2",serif;font-size:1.12em}.wf-active .content .entry-post-format .entry-header p a{font-family:"skolar-1","skolar-2",serif}.wf-active aside.widget blockquote cite{font-family:"skolar-1","skolar-2",serif;font-size:0.9em}.wf-active .widget_calendar #wp-calendar caption{font-family:"skolar-1","skolar-2",serif;font-size:1.12em}.wf-active .aboutpage .textwidget{font-family:"skolar-1","skolar-2",serif;font-size:1.316em}.wf-active h1{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h4{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active #toppart #mainnav ul li a{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .content .single-entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active #infinite-handle span{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Feed" href="https://kelliesfoodtoglow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Comments Feed" href="https://kelliesfoodtoglow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Super-Green Vegan Spanish Omelette Comments Feed" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84225236-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84225236-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kelliesfoodtoglow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://kelliesfoodtoglow.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-style-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-skeleton-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/css/skeleton.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-fonts-css'  href='https://fonts.googleapis.com/css?family=Special+Elite&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-wpcom-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/inc/style-wpcom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=4.9.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-recipes-style-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/shortcodes/css/recipes.min.css?ver=20130919' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #e0d8cc; }.jetpack-recipe-title { border-bottom-color: #4f4b4c; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/kelliesfoodtoglow.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/recipes-printthis.min.js?ver=20170202'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Super-Green Vegan Spanish Omelette | food to glow","loadCSS":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/css\/recipes-print.min.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/recipes.min.js?ver=20131230'></script>
<link rel='https://api.w.org/' href='https://kelliesfoodtoglow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kelliesfoodtoglow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kelliesfoodtoglow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Probiotic Oat Pancakes with Fresh Cherry Sauce &#8211; a gut healthy breakfast' href='https://kelliesfoodtoglow.com/2018/08/08/probiotic-oat-pancakes-with-fresh-cherry-sauce-a-gut-healthy-breakfast/' />

<link rel="canonical" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" />
<link rel='shortlink' href='https://wp.me/p1k0v2-7VH' />
<link rel="alternate" type="application/json+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Fantastically easy, egg-free omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for breakfast, brunch, lunchbox and dinner. Naturally gluten-free, soy-free and vegan." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
<link rel="amphtml" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Super-Green Vegan Spanish Omelette" />
<meta property="og:url" content="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" />
<meta property="og:description" content="Fantastically easy, egg-free omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for breakfast, brunch, lunchbox and dinner. Naturally gluten-free, soy-free and vegan." />
<meta property="article:published_time" content="2018-08-13T17:08:58+00:00" />
<meta property="article:modified_time" content="2018-08-13T17:24:42+00:00" />
<meta property="og:site_name" content="food to glow" />
<meta property="og:image" content="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=735%2C1102&amp;ssl=1" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="1102" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Super-Green Vegan Spanish Omelette" />
<meta name="twitter:image" content="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=735%2C1102&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.content .sticky,.content pre,aside.widget{background-color:rgba(247,243,237,.25)}.footer,.content .format-quote,.content .format-aside,.aboutpage .page blockquote{background-color:rgba(205,115,107,.25)}.content .format-link{background-color:rgba(224,216,204,.25)}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.widget_calendar table#wp-calendar th,.widget_calendar table#wp-calendar td,.widget_calendar #wp-calendar caption,.format-chat ul li.even,.footer .widget_calendar tr,.content #comments #respond,form#commentform input#author,form#commentform input#email,form#commentform input#url,form#commentform textarea#comment,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea{background-color:transparent}body,p,input,.content .post p.wp-caption-text,.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.aboutpage .aboutcenter aside.widget h3.widget-title,h1,h2,h3,h4,h5,h6,.subheader,a,a:visited,.post ul li,.commentlist ul li,.content ul li,.commentlist ul li,.site-title a,.site-description,h2.entry-title a,h3.entry-title a,.content .post .author-info h3,.entry-content p a.more-link,a.more-link,.nav-previous a,.nav-next a,.previous-image a,.next-image a,.content .format-link .entry-meta,span.devider,.entry-meta span.devider,.content .format-quote blockquote cite a,.content .format-quote a.more-link:after,.content .format-aside a.more-link:after,.content .format-quote span.date a,.format-aside span.date a,aside.widget ul li a,.content.page .widget a,.widget_calendar #wp-calendar caption,.contact-form label span,.wp-caption-text,.footer,.footer p,.footer a,.footer h3,.footer .widget h3.widget-title,.footer .widget_recent_comments a,.footer ul li,p.copyright a{color:#4f4b4c}hr,.entry-content,.entry-info,.content .sticky,.content .format-quote blockquote p,blockquote p,#comments .comment-body,.content .page,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea,aside.widget,.about .circleimage,.aboutpage.custom .circleimage,div.sharedaddy div.sd-block,.footer .widget blockquote,p.copyright,.milestone-countdown,.milestone-message{border-color:#c2b49d}body{background-color:#fff}article ul a,article ol a,.widget_recent_comments a,.entry-content p a,.content .entry-details p a,.content.page a,.bloggy.bloggy-user,span.comments a,a.more-link:hover,a.more-link:after,.format-image span.date,.bloggy.bloggy-link,.format-audio span.date,.format-video span.date,.bloggy.bloggy-video,.bloggy.bloggy-image,.bloggy.bloggy-gallery,.bloggy.bloggy-aside,.bloggy.bloggy-audio,.bloggy.bloggy-chat,form#commentform span.required,.milestone-countdown,.milestone-message{color:#cc0c39}.searchsubmit,input[type=submit],#infinite-handle span,.content .post .author-info,#comments a.comment-reply-link,input#submit,#toppart #mainnav ul li a:hover,#toppart #mainnav ul ul a,#comments a.comment-edit-link,.content .entry-link a.post-edit-link,.content.page a.post-edit-link,.entry-content p a.post-edit-link,span.edit-link a,.entry-meta span.edit-link a,.milestone-header{background-color:#cc0c39}</style>
</head>
<body class="post-template-default single single-post postid-30485 single-format-standard custom-background custom-colors">

<!-- Menu and Header Image ==================================================
================================================== -->
<div class="container header">
  <header id="toppart">
    <nav id="mainnav" class="clearfix">
      <h3 class="menu-toggle">
        Menu      </h3>
      <div class="nav-menu"><ul>
<li ><a href="https://kelliesfoodtoglow.com/">Home</a></li><li class="page_item page-item-2"><a href="https://kelliesfoodtoglow.com/about/">About</a></li>
<li class="page_item page-item-2737 page_item_has_children"><a href="https://kelliesfoodtoglow.com/contact-me/">Contact Me</a>
<ul class='children'>
	<li class="page_item page-item-13995"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/">Disclosure</a></li>
</ul>
</li>
<li class="page_item page-item-5363"><a href="https://kelliesfoodtoglow.com/eating-in-edinburgh/">Eating In Edinburgh</a></li>
<li class="page_item page-item-264 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/">Nutrition and Cancer</a>
<ul class='children'>
	<li class="page_item page-item-413"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breakfast-and-snack-ideas-easy-nutritious-delicious/">Breakfast and Snack Ideas: easy, nutritious and delicious</a></li>
	<li class="page_item page-item-646"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breast-cancertreatment-related-nutrition-issues/">Breast Cancer:Treatment-related Nutrition Issues</a></li>
	<li class="page_item page-item-1541"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/easy-to-chew-and-easy-to-swallow-recipe-ideas/">Easy to Chew and Easy to Swallow Recipe Ideas</a></li>
	<li class="page_item page-item-517"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-after-treatment-for-cancer/">Eating Well After Treatment for Cancer</a></li>
	<li class="page_item page-item-1026"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-with-a-colostomy-or-ileostomy/">Eating Well with a Colostomy or Ileostomy</a></li>
	<li class="page_item page-item-3003"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/faqs-about-food-and-cancer-risk/">FAQs about Food and Cancer Risk</a></li>
	<li class="page_item page-item-3120"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-holiday-eating-crib-sheet/">Healthy Holiday Eating Crib Sheet</a></li>
	<li class="page_item page-item-403"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-swaps/">Healthy Swaps</a></li>
	<li class="page_item page-item-576"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-a-low-fibre-diet/">Help with a Low-Fibre Diet</a></li>
	<li class="page_item page-item-408"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-gaining-weight/">Help With Gaining Weight</a></li>
	<li class="page_item page-item-423"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/juicing-101/">Juicing 101</a></li>
	<li class="page_item page-item-2061"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/learn-to-like-love-vegetables/">Learn to Like &#8211; Love! &#8211; Vegetables</a></li>
	<li class="page_item page-item-1893"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/low-fibre-recipes-easy-and-delicious/">Low-Fibre Recipes: Easy and Delicious</a></li>
	<li class="page_item page-item-513"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/make-it-quick-and-easy/">Make It Quick and Easy</a></li>
	<li class="page_item page-item-418"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/pesticides-in-food-a-quick-guide-to-cleaner-eating/">Pesticides In Foods &#8211; A Quick Guide to Cleaner Eating</a></li>
	<li class="page_item page-item-527"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/store-cupboard-staples-for-the-cancer-fighting-kitchen/">Store-cupboard Staples for the Cancer-fighting Kitchen</a></li>
	<li class="page_item page-item-1535"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/successful-snacking-balancing-your-blood-sugar/">Successful Snacking &#8211; Balancing Your Blood Sugar</a></li>
	<li class="page_item page-item-588"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/support-for-weight-loss/">Support For Weight Loss</a></li>
	<li class="page_item page-item-336 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/">Eating Well During Cancer Treatment</a>
	<ul class='children'>
		<li class="page_item page-item-977"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/practical-advice-for-those-on-treatment/">Challenges To Eating &#8211; Practical Advice for Those On Treatment</a></li>
	</ul>
</li>
	<li class="page_item page-item-343"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-meat-do-you-or-dont-you/">Eating Meat &#8211; Do You Or Don&#8217;t You</a></li>
	<li class="page_item page-item-357"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/cooking-for-maximum-nutritionculinary-synergies/">Cooking for Maximum Nutrition/Culinary Synergies</a></li>
</ul>
</li>
<li class="page_item page-item-30166"><a href="https://kelliesfoodtoglow.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2684"><a href="https://kelliesfoodtoglow.com/recipe-index/">Recipe Index</a></li>
</ul></div>
    </nav>
    <!-- end mainnav -->
    <div id="site-title">
     <h1 class="site-title"><a href="https://kelliesfoodtoglow.com/" rel="home">food to glow</a></h1>
		 <h2 class="site-description">feel good food that&#039;s good for you</h2>
    </div>
      </header>
  <!-- end header --> 
</div>
<!-- end container -->
 <!-- end headerimage -->
<div class="clear"></div>

<div class="container content single">
<div class="two_third">
    <article id="post-30485" class="post-30485 post type-post status-publish format-standard has-post-thumbnail hentry category-breakfast category-gluten-free category-lunch-2 category-soft-food-diet category-uncategorized category-vegan tag-chickpea-flour tag-easy-recipe tag-frittata tag-healthy-eating tag-healthy-food tag-nutrition tag-spanish-omelette tag-vegetarian">
  <div class="entry-details">
        <a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/">
    <img width="735" height="1102" src="https://kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?w=735&amp;ssl=1 735w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 735px) 100vw, 735px" data-attachment-id="30486" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanish-omelette/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spanish Omelette" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=683%2C1024&amp;ssl=1" />    </a>
      </div>
  <!-- end entry-details -->
  <div class="clearfix">
    <div class="two_third">
      <header class="entry-header clearfix">
        <h2 class="entry-title"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" rel="bookmark">
          Super-Green Vegan Spanish Omelette          </a></h2>
        <p class="author"><span class="bloggy bloggy-user"></span><span class="author">
          kellie anderson          </span></p>
      </header>
    </div>
    <div class="one_third lastcolumn">
      <header class="entry-info clearfix"> <span class="bloggy bloggy-comment"></span>
        <p class="numbercomment"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" rel="bookmark">
          7 comments          </a></p>
        <p><span class="date"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" rel="bookmark">August 13, 2018</a> </span><br>
        </p>
      </header>
      <!-- end entry-header --> 
    </div>
  </div>
  <div class="entry-content">
        <p>Fantastically easy, egg-free omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for breakfast, brunch, lunchbox and dinner. Naturally gluten-free and vegan.</p>
<p><img data-attachment-id="30487" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanomlet3/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?fit=6240%2C4160&amp;ssl=1" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532127181&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spanomlet3" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-30487" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?resize=1280%2C853&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunchFantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan. #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="1280" height="853" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?w=6240&amp;ssl=1 6240w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet3.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1280px) 100vw, 1280px" data-recalc-dims="1" />A proper Spanish omelette &#8211; or the Italian version, frittata &#8211; is one of those staple dishes that everyone should have under their belt. It&#8217;s cheap, nourishing, quick, and makes great leftovers.</p>
<p><strong>Spanish omelettes are also ripe for riffing on.</strong> They positively welcome leftover, past-their-best vegetables. <em>Soft courgettes?</em> Slice &#8217;em on in. <em>Spare roasted cauliflower?</em> In you go. <em>Bendy asparagus?</em> You know what to do. I personally love adding cooked-down spinach, turmeric and nigella seeds. And here are <a href="https://kelliesfoodtoglow.com/2011/08/22/rocket-fritatta-and-some-dinky-courgette-parmesan-frittatas/">two of my favourite frittatas</a> (including little muffin-sized ones) that I play with throughout the summer and autumn.<span id="more-30485"></span></p>
<p><strong><img data-attachment-id="30488" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanomlet4/" data-orig-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?fit=6240%2C4160&amp;ssl=1" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532127274&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spanomlet4" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-30488" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?resize=1280%2C853&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="1280" height="853" srcset="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?w=6240&amp;ssl=1 6240w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet4.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1280px) 100vw, 1280px" data-recalc-dims="1" />I make variations of Spanish omelettes all the time for work.</strong> A new Portuguese colleague says they are her favourite of everything of mine she&#8217;s eaten so far. I was surprised as they seem so work-a-day to me. And honestly, I really wanted her to crush on something a bit more flash, like my <a href="https://kelliesfoodtoglow.com/2018/07/23/baked-ratatouille/">Baked Ratatouille Tian</a>. But I can see the appeal. Sauteed potatoes and onions are a pretty heady combination &#8211; no matter where they end up. You can even do a lower-carb version with <a href="https://kelliesfoodtoglow.com/2015/08/13/smoky-eggplant-tomato-relish-sauce-plus-ways-to-use-it/">beans in place of the potatoes.</a> Or go the other way and use leftover pasta in place of the potatoes.</p>
<p><strong><img data-attachment-id="30490" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanomlet9/" data-orig-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?fit=6240%2C4160&amp;ssl=1" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532124531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spanomlet9" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-30490" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?resize=1280%2C853&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="1280" height="853" srcset="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?w=6240&amp;ssl=1 6240w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet9.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1280px) 100vw, 1280px" data-recalc-dims="1" />But what if you don&#8217;t have eggs in the fridge, or don&#8217;t eat eggs?</strong> Maybe you are vegan or allergic to eggs. <em>Should you be denied the delights of an omelette?</em> I think not.</p>
<p>I stupidly thought I was being vaguely original with this idea, but a cursory look on Google revealed just over 300k results. That&#8217;s a lot of vegan Spanish omelettes being enjoyed. Some contain tofu, but as I love soccas so much (my <a href="https://kelliesfoodtoglow.com/recipe-index/">recipe index</a> is full of them) I wanted to make these vegan frittatas with chickpea flour.</p>
<h2><img style="max-width: 100%;" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2016/09/gram-flour.jpg?w=1280&#038;ssl=1" data-recalc-dims="1" />Why use chickpea flour?</h2>
<p>Made from dried and ground chickpeas, this high protein, lower calorie, <a href="https://www.gisymbol.com/what-about-glycemic-load/">low glycemic load</a>, no gluten flour has a wonderful texture in batter mixes. I also use it to make protein-packed <a href="https://kelliesfoodtoglow.com/2016/05/17/scandinavian-multi-seed-crispbread-recipe-with-a-fragrant-twist/">flatbread crackers</a> (I swap out the stipulated rye for chickpea). You won&#8217;t want to make slicing bread from it though. Nor eat it raw &#8211; yuck!</p>
<p>As a thin batter it makes lacy, <a href="https://kelliesfoodtoglow.com/2016/02/20/spring-vegetable-brunch-pancake-recipe-naturally-gluten-free/">crispy-edged pancakes</a> (extremely more-ish). As a thicker batter it is the basis for yummy pakoras and bhajis. <em>And</em> it is a great egg doppelgänger in omelettes. One thing to note: it is rarely called chickpea flour. You will see it as besan, garbanzo flour, gram (NOT <a href="https://en.wikipedia.org/wiki/Graham_flour" target="_blank" rel="noopener">graham</a>) flour, farina di ceci, farine de pois, but rarely as chickpea flour. I don’t know why. This tip may save you a lot of head-scratching. 🙂</p>
<p>To get the requisite eggy flavour it is necessary to use something called <a href="https://www.telegraph.co.uk/food-and-drink/features/50-foods-to-try-before-you-die/kala-namak-salt/">kala namak</a>, or black salt. I couldn&#8217;t easily find it at the store but I must say that I didn&#8217;t miss the egginess. And I doubt any vegan would either. But if you have some, add a pinch to the batter. For me it is about the texture, the onions and potatoes. <img data-attachment-id="30491" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanomlet7/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?fit=6240%2C4160&amp;ssl=1" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532125150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spanomlet7" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-30491" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?resize=1280%2C853&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="1280" height="853" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?w=6240&amp;ssl=1 6240w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet7.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1280px) 100vw, 1280px" data-recalc-dims="1" /></p>
<p>This was a huge hit with Andrew, as smeared with green olive tapenade and strewn with green things, and just plain. Use this recipe as a jumping off point for your own ideas.</p>
<p style="text-align: center;"><strong>How will you make this vegan Spanish tortilla your own?</strong></p>
<p><img data-attachment-id="30489" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanomlet5/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?fit=6240%2C4160&amp;ssl=1" data-orig-size="6240,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532126736&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spanomlet5" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?fit=1024%2C683&amp;ssl=1" class="alignnone size-full wp-image-30489" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?resize=1280%2C853&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="1280" height="853" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?w=6240&amp;ssl=1 6240w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/spanomlet5.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1280px) 100vw, 1280px" data-recalc-dims="1" /><div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">Vegan Spanish Omelette</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>6 slices each pan</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>easy</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><div class="jetpack-recipe-content"></p>
<p><em>Despite the list of ingredients (many of them optional), this is a quick and easy vegan omelette to enjoy hot or cold. It&#8217;s great for lunchboxes and is very picnic and beach friendly. Lovely with a dollop of ketchup too! <strong>Top tip:</strong> this is much easier to get out of the pan if you use a smaller cooking pan. Either have two pans on the go or do them one at a time.</em> <strong><em>For a thicker omelette, use one medium pan.</em></strong> xx</p>
<p><strong>Batter</strong></p>
<p>120g (1 cup) chickpea flour (also called besan or gram flour &#8211; see above the recipe)</p>
<p>230ml (1 cup) warm water</p>
<p>1 tbsp ground chia seeds or flax seeds</p>
<p>1/4 tsp ground turmeric</p>
<p>1/4 tsp black pepper</p>
<p>1/2 tsp salt (more if not using <a href="https://www.telegraph.co.uk/food-and-drink/features/50-foods-to-try-before-you-die/kala-namak-salt/">kala namak</a>, below)</p>
<p>1/8 tsp kala namak &#8211; optional</p>
<p>1/2 tsp bicarbonate of soda</p>
<p>1/2 tsp vinegar</p>
<p>2 tbsp ground broccoli and kale sprout powder or similar &#8211; optional</p>
<p><strong>Add-Ins</strong></p>
<p>2 tbsp olive oil</p>
<p>1 small-medium red or brown onion, peeled and sliced</p>
<p>4-6 boiled and cooled new/waxy potatoes*, sliced or broken up</p>
<p><strong>Topping ideas (pick and mix)</strong></p>
<p><a href="https://kelliesfoodtoglow.com/2015/03/06/homebase-how-cool-is-your-fridge-competition-fridge-raid-coriander-green-olive-tapenade/">green olive and coriander tapenade</a> or other tapenade/pesto of choice</p>
<p>thinly sliced courgette/zucchini and broccoli (sauteed if you like)</p>
<p>roasted vegetables</p>
<p>sliced sugar snap peas</p>
<p>sliced and massaged kale</p>
<p>chopped tomatoes</p>
<p>nasturtium leaves</p>
<p>arugula/rocket leaves</p>
<p>torn soft herbs</p>
<p>lemon</p>
<p>*cooked and cooled potatoes have resistant starch, which is good for gut function and massively lowers potatoes&#8217; glycemic load.</p>
<p><strong>Method</strong></p>
<p>Mix together the batter ingredients and set aside.</p>
<p>Heat the oil over a medium flame in one or two small-medium, well-seasoned or non-stick and oven -proof saute pan(s). Add the onions and a pinch of salt, and saute slowly, pushing them around as they cook. When they are softened and lose their rawness, add the potatoes. Let them heat up, turning once.</p>
<p>Pour in the batter (it&#8217;s thick) and use a wet metal spoon to spread it to the sides of the pan(s). Cook until bubbles appear &#8211; about three minutes. Meanwhile, heat your broiler/overhead grill. Broil about 4-5 inches from the coils until dry on top.</p>
<p>Slide a silicone spatula underneath and loosen and then invert onto a plate or wooden chopping board. Spread the tapenade or pesto over and load up on the veggies and leaves, herbs or whatever you have. Spritz on some lemon juice and drizzle over a little olive oil- garlic olive oil is great.</p>
<p>Cut and serve with a green salad and fresh bread.   </div></div></p>
<p><strong>**Remember to <a href="https://www.pinterest.co.uk/foodtoglow/">follow me on Pinterest </a>and, if you make my Vegan Spanish Omelette, click on the pin below and leave a photo of your make with a comment telling me what you think, or any awesome changes that you made. Whether on Pinterest, <a href="https://www.instagram.com/food_to_glow/">Instagram</a>, <a href="https://www.facebook.com/kelliesfoodtoglow/">Facebook</a>, <a href="https://twitter.com/foodtoglow">Twitter</a> or of course here on the blog, I <i>love</i> to see what you do with my recipes, and I welcome your comments, tweaks and suggestions.**</strong></p>
<p><strong>Follow my <a href="https://www.facebook.com/kelliesfoodtoglow/">Facebook</a> and <a href="https://www.instagram.com/food_to_glow/">Instagram</a> accounts for extra, ultra-simple, complete recipes that don’t appear on the blog. <em>I will be posting my recipe for sourdough rye and kale crackers on Instagram soon</em>!</strong></p>
<p style="text-align: center;"><strong>RIPE FOR PINNING</strong></p>
<p><img data-attachment-id="30486" data-permalink="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/spanish-omelette/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spanish Omelette" data-image-description="&lt;p&gt;Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan.&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?fit=683%2C1024&amp;ssl=1" class=" size-full wp-image-30486 aligncenter" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=735%2C1102&#038;ssl=1" alt="Fantastically easy, egg-free #omelette tarted up with green olive tapenade and vegetables, including optional green vegetable powder. Delicious warm or cold for #breakfast, #brunch, #lunchbox and #dinner. Naturally #glutenfree, soy-free and #vegan." width="735" height="1102" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?w=735&amp;ssl=1 735w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2018/08/Spanish-Omelette.png?resize=683%2C1024&amp;ssl=1 683w" sizes="(max-width: 735px) 100vw, 735px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30485" class="share-facebook sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30485" class="share-twitter sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30485" class="share-pinterest sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30485" class="share-google-plus-1 sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Super-Green%20Vegan%20Spanish%20Omelette%20https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-30485" class="share-linkedin sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19544820-30485-5b7375b668272' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;post_id=30485&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-30485-5b7375b668272' data-name='like-post-frame-19544820-30485-5b7375b668272'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>        	<footer class="entry-meta">
		<p><span class="cat-links">Categories: <a href="https://kelliesfoodtoglow.com/category/breakfast/" rel="category tag">Breakfast</a>, <a href="https://kelliesfoodtoglow.com/category/gluten-free/" rel="category tag">Gluten-free</a>, <a href="https://kelliesfoodtoglow.com/category/lunch-2/" rel="category tag">Lunch</a>, <a href="https://kelliesfoodtoglow.com/category/soft-food-diet/" rel="category tag">soft food diet</a>, <a href="https://kelliesfoodtoglow.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://kelliesfoodtoglow.com/category/vegan/" rel="category tag">Vegan</a></span><span class="devider">&bull;</span><span class="tags-links">Tags: <a href="https://kelliesfoodtoglow.com/tag/chickpea-flour/" rel="tag">chickpea flour</a>, <a href="https://kelliesfoodtoglow.com/tag/easy-recipe/" rel="tag">easy recipe</a>, <a href="https://kelliesfoodtoglow.com/tag/frittata/" rel="tag">frittata</a>, <a href="https://kelliesfoodtoglow.com/tag/healthy-eating/" rel="tag">healthy eating</a>, <a href="https://kelliesfoodtoglow.com/tag/healthy-food/" rel="tag">healthy food</a>, <a href="https://kelliesfoodtoglow.com/tag/nutrition/" rel="tag">nutrition</a>, <a href="https://kelliesfoodtoglow.com/tag/spanish-omelette/" rel="tag">Spanish omelette</a>, <a href="https://kelliesfoodtoglow.com/tag/vegetarian/" rel="tag">vegetarian</a></span><span class="devider">&bull;</span></p>
	</footer><!-- .entry-meta -->
	<!-- end entry-meta --> 
  </div>
  <!-- end entry-content --> 
  
</article>
<!-- end post-30485 -->  
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>Super-Green Vegan Spanish Omelette</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li class="comment even thread-even depth-1 parent" id="comment-110111">
				<div id="div-comment-110111" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/dc4cedb12180be9227bd229993dec183?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc4cedb12180be9227bd229993dec183?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">Katie @ Whole Nourishment</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110111">
			August 13, 2018 at 5:43 pm</a>		</div>

		<p>I love a good chickpea flatbread and this one looks superb, especially with the green powders! What a great vegan version of the Spanish omelette. Perhaps even a tad easier/quicker to make, as I was never a fan of the time and labor requirements of the traditional Spanish recipe. One question though, as this will give me insight for client work too: You said that chickpeas don&#8217;t agree with you. Do you tolerate the flour better?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110111-5b7375b678e1b' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110111&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110111-5b7375b678e1b' data-name='like-comment-frame-19544820-110111-5b7375b678e1b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?replytocom=110111#respond' onclick='return addComment.moveForm( "div-comment-110111", "110111", "respond", "30485" )' aria-label='Reply to Katie @ Whole Nourishment'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2 parent" id="comment-110112">
				<div id="div-comment-110112" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://foodtoglow.wordpress.com' rel='external nofollow' class='url'>kellie anderson</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110112">
			August 13, 2018 at 5:49 pm</a>		</div>

		<p>Great question, Katie. I do tolerate it better but I can&#8217;t have as much as I would like. If I remember to take something like Bean-o I&#8217;m a bit better. TMI? You can make this omelette a lot thicker, but for obvious reasons I don&#8217;t 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110112-5b7375b6797b9' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110112&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110112-5b7375b6797b9' data-name='like-comment-frame-19544820-110112-5b7375b6797b9'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?replytocom=110112#respond' onclick='return addComment.moveForm( "div-comment-110112", "110112", "respond", "30485" )' aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment even depth-3 parent" id="comment-110121">
				<div id="div-comment-110121" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/dc4cedb12180be9227bd229993dec183?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dc4cedb12180be9227bd229993dec183?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">Katie @ Whole Nourishment</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110121">
			August 14, 2018 at 7:48 pm</a>		</div>

		<p>No, not TMI. Very good to know and interesting that you find relief from Bean-o. Have you also tried natural digestive enzymes but found Bean-o to work better?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110121-5b7375b67a04c' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110121&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110121-5b7375b67a04c' data-name='like-comment-frame-19544820-110121-5b7375b67a04c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-kellieanderson bypostauthor odd alt depth-3" id="comment-110122">
				<div id="div-comment-110122" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110122">
			August 14, 2018 at 7:58 pm</a>		</div>

		<p>I&#8217;ve tried everything but the particular enzyme (can&#8217;t remember the name but it&#8217;s a &#8220;proper&#8221; one) isn&#8217;t in any other preparation that I&#8217;ve found. Actually I use the Walgreen&#8217;s version. I bring it back with me to Scotland! 😉</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110122-5b7375b67a879' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110122&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110122-5b7375b67a879' data-name='like-comment-frame-19544820-110122-5b7375b67a879'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-110117">
				<div id="div-comment-110117" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fb614814f36459f7f29e5976f6973300?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb614814f36459f7f29e5976f6973300?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://blogtasticfood.com' rel='external nofollow' class='url'>Blogtastic Food</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110117">
			August 14, 2018 at 1:49 am</a>		</div>

		<p>Wow I am very intrigued by this! Love the time and thought that you took to make this post. We get closer and closer each day to finding alternatives for vegans (:</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110117-5b7375b67af55' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110117&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110117-5b7375b67af55' data-name='like-comment-frame-19544820-110117-5b7375b67af55'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?replytocom=110117#respond' onclick='return addComment.moveForm( "div-comment-110117", "110117", "respond", "30485" )' aria-label='Reply to Blogtastic Food'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 parent" id="comment-110118">
				<div id="div-comment-110118" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/331229564043b676632f97f18d1d92da?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/331229564043b676632f97f18d1d92da?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://nourishednaturally1.wordpress.com' rel='external nofollow' class='url'>Nourished Naturally</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110118">
			August 14, 2018 at 10:18 am</a>		</div>

		<p>Wow, what an inventive recipe! I have never thought to use chickpea flour as an ‘omelette’ base but it sounds delicous and packed with protein! I actually just created a recipe for edible cookie dough (vegan and healthy) with chickpeas as the main ingredient. If you are interested the link is: <a href="https://nourishednaturally1.wordpress.com/2018/08/14/edible-cookie-dough/" rel="nofollow">https://nourishednaturally1.wordpress.com/2018/08/14/edible-cookie-dough/</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110118-5b7375b67b780' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110118&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110118-5b7375b67b780' data-name='like-comment-frame-19544820-110118-5b7375b67b780'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?replytocom=110118#respond' onclick='return addComment.moveForm( "div-comment-110118", "110118", "respond", "30485" )' aria-label='Reply to Nourished Naturally'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor even depth-2" id="comment-110119">
				<div id="div-comment-110119" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/#comment-110119">
			August 14, 2018 at 10:00 am</a>		</div>

		<p>Thanks for sharing your recipe. 😊 I&#8217;ve got one too, in my archives. For chocolate chip cookie dough with a brownie layer. Hive minds! Chickpeas and chickpea flour are special ingredients, regardless of whether or not one is vegan. I like using aquafaba occasionally too. Do you? I&#8217;ve got a few recipes in my index. Chocolate mousse with aquafaba is extremely good. 😊😊</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-110119-5b7375b67c055' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=110119&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-110119-5b7375b67c055' data-name='like-comment-frame-19544820-110119-5b7375b67c055'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/?replytocom=110119#respond' onclick='return addComment.moveForm( "div-comment-110119", "110119", "respond", "30485" )' aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/13/vegan-spanish-omelette/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&#038;postid=30485&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c2bd9359aa2ab8897e8307f2f71ca0f0aa55dc41#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="nav-previous"><a href="https://kelliesfoodtoglow.com/2018/08/08/probiotic-oat-pancakes-with-fresh-cherry-sauce-a-gut-healthy-breakfast/" rel="prev"><span class="meta-nav">&larr;</span> Probiotic Oat Pancakes with Fresh Cherry Sauce &#8211; a gut healthy breakfast</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	</div>
<!-- end two_third -->
<div class="one_third lastcolumn sidebar">
  <div class="widget-area">
  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg"><img class="aligncenter size-medium wp-image-9527" src="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg?w=200&#038;resize=200%2C300" alt="kellie anderson - food to glow" width="200" height="300" data-recalc-dims="1" /></a>
I'm Kellie, an ex-pat American cancer health educator with a taste for global food - and big flavours - made with fresh, seasonal British ingredients. Food To Glow is mainly 'plant-based', but you will find the occasional decadent treat - usually with a healthy tweak. Although I'm an omnivore, I speak fluent vegan: most of my non-vegan recipes will have vegan alternatives, as well as gluten-free and soft food diet options where appropriate. All recipes are tested out on family, friends and/or my cancer nutrition classes at the Maggies Cancer Caring Centres. You are very welcome to read, comment and share!</div>
		</aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Follow Food To Glow by Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Pop in your email address to follow Food To Glow and receive notifications of new posts by email. </p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Follow" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a title="Follow food to glow on Bloglovin" href="http://www.bloglovin.com/en/blog/4701305"><img alt="Follow on Bloglovin" src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif?w=1280" border="0" data-recalc-dims="1"></a></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recently on Food To Glow</h3>		<ul>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/08/13/vegan-spanish-omelette/">Super-Green Vegan Spanish Omelette</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/08/08/probiotic-oat-pancakes-with-fresh-cherry-sauce-a-gut-healthy-breakfast/">Probiotic Oat Pancakes with Fresh Cherry Sauce &#8211; a gut healthy breakfast</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/31/twisted-and-tangy-thai-fruit-salad-a-lunch-recipe/">Twisted and Tangy Thai Fruit Salad &#8211; a lunch recipe</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/29/how-to-make-old-bay-crab-salsa/">How To Make Old Bay Crab Salsa</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/23/baked-ratatouille/">Baked Ratatouille Tian</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/20/easy-everyday-chocolate-cake/">Easy Everyday Chocolate Cake</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/16/water-kefir-sodas-probiotic-drinks/">12 Essential Water Kefir Sodas for Summer &#8211; easy, delicious and probiotic</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/12/how-to-make-water-kefir/">Water Kefir for the Curious &#8211; how-to and why-to ferment your water</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/06/miso-butter-scallops-with-toasted-corn-and-courgetti-zoodles-summery-scallops/">Miso Butter Scallops with Toasted Corn and Courgetti (Zoodles) &#8211; Summery Scallops</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2018/07/02/jackfruit-crab-cakes-jalapeno-remoulade-easy-vegan/">Unbelievable Jackfruit &#8220;Crab Cakes&#8221; with Jalapeño Remoulade &#8211; easy and vegan</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">And Some I Made Earlier</h3>		<label class="screen-reader-text" for="archives-dropdown-3">And Some I Made Earlier</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kelliesfoodtoglow.com/2018/08/'> August 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/07/'> July 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/06/'> June 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/05/'> May 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/04/'> April 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/03/'> March 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/02/'> February 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2017/12/'> December 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/11/'> November 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/10/'> October 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/09/'> September 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/08/'> August 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/07/'> July 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/06/'> June 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/05/'> May 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/04/'> April 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/03/'> March 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/02/'> February 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/01/'> January 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2016/12/'> December 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/11/'> November 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/10/'> October 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/09/'> September 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/08/'> August 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/07/'> July 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/06/'> June 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/05/'> May 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/04/'> April 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/03/'> March 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/02/'> February 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/01/'> January 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2015/12/'> December 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/11/'> November 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/10/'> October 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/09/'> September 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/08/'> August 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/07/'> July 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/06/'> June 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/05/'> May 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/04/'> April 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/03/'> March 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/02/'> February 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/01/'> January 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2014/12/'> December 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/11/'> November 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/10/'> October 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/09/'> September 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/08/'> August 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/07/'> July 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/06/'> June 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/05/'> May 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/04/'> April 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/03/'> March 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/02/'> February 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/01/'> January 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2013/12/'> December 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/11/'> November 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/10/'> October 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/09/'> September 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/08/'> August 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/07/'> July 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/06/'> June 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/05/'> May 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/04/'> April 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/03/'> March 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/02/'> February 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/01/'> January 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2012/12/'> December 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/11/'> November 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/10/'> October 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/09/'> September 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/08/'> August 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/07/'> July 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/06/'> June 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/05/'> May 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/04/'> April 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/03/'> March 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/02/'> February 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/01/'> January 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2011/12/'> December 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/11/'> November 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/10/'> October 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/09/'> September 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/08/'> August 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/07/'> July 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/06/'> June 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/05/'> May 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/04/'> April 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/03/'> March 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">If you still haven&#8217;t found what you&#8217;re looking for&#8230;</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kelliesfoodtoglow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Food To Glow On Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BmdpyEPgu1-/"><img src="https://scontent.cdninstagram.com/vp/3f8bf3ba18dcec43bcc3d647296b121c/5BF901CA/t51.2885-15/sh0.08/e35/p640x640/38062165_504843606654857_3930009678452359168_n.jpg" width="640" height="800" alt="I wish you could reach in and grab one of these Chocolate Chip Cashew Butter Blondies. Cos then I wouldn&#039;t be tempted to eat them all.🤣🤣 I&#039;m actually making them for work @maggiescentreedinburgh. But I *might* need to neaten those edges.... Recipe in my blog index, or copy this link 👇👇 https://kelliesfoodtoglow.com/2018/03/08/chocolate-chip-cashew-butter-blondies-easily-vegan/ 😘😘They are SO good and super easy. Not calorie-free, mind. 😉😉🍫🍫
.
.
.
.
." title="I wish you could reach in and grab one of these Chocolate Chip Cashew Butter Blondies. Cos then I wouldn&#039;t be tempted to eat them all.🤣🤣 I&#039;m actually making them for work @maggiescentreedinburgh. But I *might* need to neaten those edges.... Recipe in my blog index, or copy this link 👇👇 https://kelliesfoodtoglow.com/2018/03/08/chocolate-chip-cashew-butter-blondies-easily-vegan/ 😘😘They are SO good and super easy. Not calorie-free, mind. 😉😉🍫🍫
.
.
.
.
." /></a>
<a href="https://www.instagram.com/p/BmbXxWNgz0O/"><img src="https://scontent.cdninstagram.com/vp/776a043565af7376c3742ecbbfe6c968/5C12F730/t51.2885-15/sh0.08/e35/p640x640/38546088_497108827383231_457252741002035200_n.jpg" width="640" height="644" alt="A proper Spanish omelette - or the Italian version, frittata - is one of those staple dishes that everyone should have under their belt. It&#039;s cheap, nourishing, quick, &amp; makes awesome leftovers. But what if you&#039;re vegan? Or allergic to eggs? Should you miss out on all the fried potato and onion goodness? I think not. Jump over to my blog to see how easy it is to make this simple and easily riffable Vegan Spanish Omelette. Link 👆, or see my blog&#039;s recipe index (kelliesfoodtoglow.com). Kale sprout powder, homemade coriander tapenade, kala namak &amp; turmeric are nutritious optional extras to consider. 💚💚💚. Or ketchup if you are my husband 😂😂😂
.
.
.
.
." title="A proper Spanish omelette - or the Italian version, frittata - is one of those staple dishes that everyone should have under their belt. It&#039;s cheap, nourishing, quick, &amp; makes awesome leftovers. But what if you&#039;re vegan? Or allergic to eggs? Should you miss out on all the fried potato and onion goodness? I think not. Jump over to my blog to see how easy it is to make this simple and easily riffable Vegan Spanish Omelette. Link 👆, or see my blog&#039;s recipe index (kelliesfoodtoglow.com). Kale sprout powder, homemade coriander tapenade, kala namak &amp; turmeric are nutritious optional extras to consider. 💚💚💚. Or ketchup if you are my husband 😂😂😂
.
.
.
.
." /></a>
<a href="https://www.instagram.com/p/BmN1-LNAFUa/"><img src="https://scontent.cdninstagram.com/vp/847f500998bf90c19dc52ad4e444fbdc/5C018779/t51.2885-15/sh0.08/e35/s640x640/37832920_300990283807753_7003828801952022528_n.jpg" width="640" height="640" alt="In my mind it&#039;s already Saturday morning and I&#039;m making these Probiotic Oat Pancakes with Fresh Cherry Sauce. 🍒🍒🍒 But in reality I&#039;m cooking a supper I won&#039;t be eating and surveying a pile of pots &amp; pans that need washing. Roll on the weekend. #happyhumpdayyall. New recipe on the blawg, with advice on how to make your pancakes good for your gut - even if you use a box mix. 😘😘 Link in bio 👆👆
❤️
❤️
❤️
❤️
❤️" title="In my mind it&#039;s already Saturday morning and I&#039;m making these Probiotic Oat Pancakes with Fresh Cherry Sauce. 🍒🍒🍒 But in reality I&#039;m cooking a supper I won&#039;t be eating and surveying a pile of pots &amp; pans that need washing. Roll on the weekend. #happyhumpdayyall. New recipe on the blawg, with advice on how to make your pancakes good for your gut - even if you use a box mix. 😘😘 Link in bio 👆👆
❤️
❤️
❤️
❤️
❤️" /></a>
<a href="https://www.instagram.com/p/Bl_DhGLAQh4/"><img src="https://scontent.cdninstagram.com/vp/c56a0871daca5ef504b36b7f787ee82e/5BFC3EC3/t51.2885-15/sh0.08/e35/p640x640/37751762_187981838743738_7573531131157413888_n.jpg" width="640" height="800" alt="It may be warm where you are, but a summer-kissed soup is always welcome. At least if it&#039;s below 30C. 😁😁☀️☀️ This naturally creamy, vegan beauty - Courgette, Pea and Pesto - is great hot or cold (think vichyssoise). I make batches of it throughout the summer for my cancer and nutrition classes @maggiescentreedinburgh, and have never had anything left in the pot. The best praise I can have. 🥄🥄🥄 Find this super-simple, blended soup on my blog recipe index, or copy the link below 👇👇 This and my various gazpachos are perfect summer soups. Question ➡️ Can you bear to have soup in the summer??
💚
💚
https://kelliesfoodtoglow.com/2011/10/08/courgette-pea-and-pesto-soup/ 😘😘" title="It may be warm where you are, but a summer-kissed soup is always welcome. At least if it&#039;s below 30C. 😁😁☀️☀️ This naturally creamy, vegan beauty - Courgette, Pea and Pesto - is great hot or cold (think vichyssoise). I make batches of it throughout the summer for my cancer and nutrition classes @maggiescentreedinburgh, and have never had anything left in the pot. The best praise I can have. 🥄🥄🥄 Find this super-simple, blended soup on my blog recipe index, or copy the link below 👇👇 This and my various gazpachos are perfect summer soups. Question ➡️ Can you bear to have soup in the summer??
💚
💚
https://kelliesfoodtoglow.com/2011/10/08/courgette-pea-and-pesto-soup/ 😘😘" /></a>
<a href="https://www.instagram.com/p/Bl7kNG6BD4p/"><img src="https://scontent.cdninstagram.com/vp/19c1e71aff017bf5be64a167381e8a3d/5BFB5A28/t51.2885-15/sh0.08/e35/s640x640/37634616_388562071548455_8812570844627730432_n.jpg" width="640" height="640" alt="Thai fruit salad WLTM British stone fruit &amp; griddled halloumi for a fresh &amp; zingy time 😉😉. Recipe link in profile 👆👆Vegan option, too.
🍒
❤️
🌿
☀️
🌶️" title="Thai fruit salad WLTM British stone fruit &amp; griddled halloumi for a fresh &amp; zingy time 😉😉. Recipe link in profile 👆👆Vegan option, too.
🍒
❤️
🌿
☀️
🌶️" /></a>
<a href="https://www.instagram.com/p/Bl5aZDzBEkP/"><img src="https://scontent.cdninstagram.com/vp/8e374e2e799cf382c8db7d6481752bde/5C143F15/t51.2885-15/sh0.08/e35/s640x640/37791039_267403604046196_8242512131921018880_n.jpg" width="640" height="640" alt="Tofu Tuesday! Recipe below! 😊😊 I&#039;m stuck at home while I&#039;m getting a new electric garage door fitted (oh my glamorous life). The chaps are currently cutting into my precious concrete floor, so I&#039;m having kittens thinking about all of my props getting covered in stour (a fantastic Scottish word for accumulated dust). Hopefully come this evening I can sort it all out &amp; get back to shooting on my favourite surface. Meantime, I made this quick &amp; well-tasty #stirfry literally just before they arrived, and with them the dust and boot prints -
➡️➡️Honey-Gochujang Tofu &amp; Veg Stir Fry. 
Here&#039;s what I did:
💚
1 clove garlic, minced
1 small thumb of ginger, chopped 
1 tsp oil
3 handfuls of chard or spinach
1 handful sugar snap peas, sliced
Small handful of broccoli florets
1 small courgette/zucchini, sliced
6 cubes pre-fried tofu (tofu puffs), cut up smaller
1 rounded tsp gochujang (recipe in my blog index)
1 tsp honey or maple syrup
1/2 tsp cornflour or arrowroot
Water
Black pepper
💚
Stir fry the garlic and ginger until soft then add the vegetables and tofu. Meanwhile, stir together the gochujang, cornflour, honey and 2 tbsp of water or veg stock. Pour this into the stir fry and mix well. It should get glossy and burnished with a gorgeous muted red. Grind over some black pepper. Serve with toasted sesame seeds. And some cooked noodles if you like. Quick and absolutely delicious!! 🍲🍴🌿" title="Tofu Tuesday! Recipe below! 😊😊 I&#039;m stuck at home while I&#039;m getting a new electric garage door fitted (oh my glamorous life). The chaps are currently cutting into my precious concrete floor, so I&#039;m having kittens thinking about all of my props getting covered in stour (a fantastic Scottish word for accumulated dust). Hopefully come this evening I can sort it all out &amp; get back to shooting on my favourite surface. Meantime, I made this quick &amp; well-tasty #stirfry literally just before they arrived, and with them the dust and boot prints -
➡️➡️Honey-Gochujang Tofu &amp; Veg Stir Fry. 
Here&#039;s what I did:
💚
1 clove garlic, minced
1 small thumb of ginger, chopped 
1 tsp oil
3 handfuls of chard or spinach
1 handful sugar snap peas, sliced
Small handful of broccoli florets
1 small courgette/zucchini, sliced
6 cubes pre-fried tofu (tofu puffs), cut up smaller
1 rounded tsp gochujang (recipe in my blog index)
1 tsp honey or maple syrup
1/2 tsp cornflour or arrowroot
Water
Black pepper
💚
Stir fry the garlic and ginger until soft then add the vegetables and tofu. Meanwhile, stir together the gochujang, cornflour, honey and 2 tbsp of water or veg stock. Pour this into the stir fry and mix well. It should get glossy and burnished with a gorgeous muted red. Grind over some black pepper. Serve with toasted sesame seeds. And some cooked noodles if you like. Quick and absolutely delicious!! 🍲🍴🌿" /></a>
<a href="https://www.instagram.com/p/Bl0ICLigNGw/"><img src="https://scontent.cdninstagram.com/vp/f31c461cfa2ace4ce2ba02fcfdb486b8/5C05AF83/t51.2885-15/sh0.08/e35/s640x640/37622320_2177181372565590_3260582048334610432_n.jpg" width="640" height="640" alt="Feeling a bit bummed that I&#039;ve got a fab and mega-easy summer recipe up today and it&#039;s pouring with rain 🌧️🌧️. Nevermind. Conjure up the ☀️☀️ with this family-friendly (not spicy) Old Bay Crab Salsa. If you&#039;ve made the jalapeño pickles from one of my recent @instagram posts, add some in here. We had this sassy salsa with loads of salad and some tortilla chips, but it would be great in an 🥑 ⛵, in pasta (hubs took some mixed with cold pasta to work - he texted lots of xxx&#039;s), with toast points or folded into an omelette. And you can legit sub the crab for jackfruit if you want. We 💕 this summer stunna both ways. #newrecipe #linkinprofile 👆👆 or search on the blog for &quot;crab salsa&quot; 😘😘 Have you gone from shorts to sou&#039;wester today?" title="Feeling a bit bummed that I&#039;ve got a fab and mega-easy summer recipe up today and it&#039;s pouring with rain 🌧️🌧️. Nevermind. Conjure up the ☀️☀️ with this family-friendly (not spicy) Old Bay Crab Salsa. If you&#039;ve made the jalapeño pickles from one of my recent @instagram posts, add some in here. We had this sassy salsa with loads of salad and some tortilla chips, but it would be great in an 🥑 ⛵, in pasta (hubs took some mixed with cold pasta to work - he texted lots of xxx&#039;s), with toast points or folded into an omelette. And you can legit sub the crab for jackfruit if you want. We 💕 this summer stunna both ways. #newrecipe #linkinprofile 👆👆 or search on the blog for &quot;crab salsa&quot; 😘😘 Have you gone from shorts to sou&#039;wester today?" /></a>
<a href="https://www.instagram.com/p/Blpg6tygDyC/"><img src="https://scontent.cdninstagram.com/vp/ddfc7fed9f9e8caa6033b7fad3e8e735/5C071A1A/t51.2885-15/sh0.08/e35/s640x640/37762135_290486811687281_3904316982224224256_n.jpg" width="640" height="640" alt="Inspired by a tutorial from Del @weerascal last night, I&#039;ve added @lightroom to my editing repertoire. What do you think? Took me all of one minute to edit. 🤸🤸 I&#039;m lucky to be able to shoot on my concrete garage floor, but I took his awesome tip of having the light hit very low on my food set up. Soooo, that meant closing the garage door down on myself. 😮😮Which was weird but, I think, effective. I&#039;ll be playing around with light and clarity a bit. I&#039;m not at all a dark and moody gal, but I think my food just might be. Sometimes. Also, HUGE thank you to the wonderful @romygill for cooking up an incredible feast at gorgeous @blairdrummondsmiddy. Our chatty table (all new friends - hello!!) fell silent in appreciation and awe. Posting a cute pic of me and Romy on my Story. Got a pic with Del too, but he&#039;s a shy fellow. Both were SUCH a pleasure to meet in real life. As all of my Instagram-made friends are. We have a wonderful food community here, don&#039;t we?? Happy Wednesday. 😊😊☀️☀️🤸🤸" title="Inspired by a tutorial from Del @weerascal last night, I&#039;ve added @lightroom to my editing repertoire. What do you think? Took me all of one minute to edit. 🤸🤸 I&#039;m lucky to be able to shoot on my concrete garage floor, but I took his awesome tip of having the light hit very low on my food set up. Soooo, that meant closing the garage door down on myself. 😮😮Which was weird but, I think, effective. I&#039;ll be playing around with light and clarity a bit. I&#039;m not at all a dark and moody gal, but I think my food just might be. Sometimes. Also, HUGE thank you to the wonderful @romygill for cooking up an incredible feast at gorgeous @blairdrummondsmiddy. Our chatty table (all new friends - hello!!) fell silent in appreciation and awe. Posting a cute pic of me and Romy on my Story. Got a pic with Del too, but he&#039;s a shy fellow. Both were SUCH a pleasure to meet in real life. As all of my Instagram-made friends are. We have a wonderful food community here, don&#039;t we?? Happy Wednesday. 😊😊☀️☀️🤸🤸" /></a>
<a href="https://www.instagram.com/p/BlnpBcDgvpL/"><img src="https://scontent.cdninstagram.com/vp/9a9721b92884eb27dd2a8474cc63b006/5C058D2A/t51.2885-15/sh0.08/e35/s640x640/37584253_235319690434646_4875109178873479168_n.jpg" width="640" height="548" alt="As much as I love the flavours of a good ratatouille, the look of it is a bit heavy. A bit wintry. Which is kind of the opposite of how we wish to eat in the height of summer. 😎😎☀️☀️With a bit of sauce making (or best jarred sauce) and only marginally-careful vegetable slicing, this gorgeous Provençal classic can be proudly served for family or guests. Just add hunks of baguette and a crisp green salad. A light, nourishing &amp; easily made supper that hopefully everyone will enjoy. It makes awesome leftovers too. Recipe link for Baked Ratatouille Tian is in my bio 👆" title="As much as I love the flavours of a good ratatouille, the look of it is a bit heavy. A bit wintry. Which is kind of the opposite of how we wish to eat in the height of summer. 😎😎☀️☀️With a bit of sauce making (or best jarred sauce) and only marginally-careful vegetable slicing, this gorgeous Provençal classic can be proudly served for family or guests. Just add hunks of baguette and a crisp green salad. A light, nourishing &amp; easily made supper that hopefully everyone will enjoy. It makes awesome leftovers too. Recipe link for Baked Ratatouille Tian is in my bio 👆" /></a>
<a href="https://www.instagram.com/p/Bli9CUCAshc/"><img src="https://scontent.cdninstagram.com/vp/15a69ac4d93a47020ce312f498175bda/5BFB4DC8/t51.2885-15/sh0.08/e35/s640x640/37305776_281560692391808_4109914193350623232_n.jpg" width="640" height="640" alt="Inspired by a sophisticated and delicate gooseberry+bay leaf dessert I recently enjoyed @boroughleith, I created a (very) rustic homage. To the flavour pairing at least. 😊😊 I used my trusty, fool-proof (read: Kellie-proof) galette dough recipe that&#039;s previously housed blueberries and white peaches, strawberries and lemon verbena, fig and plum. To it I added oven-dried bay leaves, stripped of ribs and blitzed to a powder. The aroma!!! 🤸🤸 The juicy berries (gooseberry &amp; blackberry) needed just the minimum of sugar as I served the galettes with yummy @mackies_scotland ice cream for sweetness. It was a perfect way to marry summer favourites with an unexpected flavour and scent. Recipe v soon, while gooseberries are piled high in a market near you xx 🥄🥄😊😊 Have you made any culinary discoveries lately??" title="Inspired by a sophisticated and delicate gooseberry+bay leaf dessert I recently enjoyed @boroughleith, I created a (very) rustic homage. To the flavour pairing at least. 😊😊 I used my trusty, fool-proof (read: Kellie-proof) galette dough recipe that&#039;s previously housed blueberries and white peaches, strawberries and lemon verbena, fig and plum. To it I added oven-dried bay leaves, stripped of ribs and blitzed to a powder. The aroma!!! 🤸🤸 The juicy berries (gooseberry &amp; blackberry) needed just the minimum of sugar as I served the galettes with yummy @mackies_scotland ice cream for sweetness. It was a perfect way to marry summer favourites with an unexpected flavour and scent. Recipe v soon, while gooseberries are piled high in a market near you xx 🥄🥄😊😊 Have you made any culinary discoveries lately??" /></a>
<a href="https://www.instagram.com/p/BlfT1kSA08b/"><img src="https://scontent.cdninstagram.com/vp/a44b3577ae89328efa28bed4198a4f00/5C052A9F/t51.2885-15/sh0.08/e35/s640x640/36793062_817549871775243_1437157552583344128_n.jpg" width="640" height="517" alt="Weekend Baking Project Alert! &gt;&gt; Easy Everyday Chocolate Cake - one-bowl, lower sugar, with whole grains, and deeply chocolatey. Just add a fork! Link in bio 👆👆🍫🍰 If you make it, do tag me and I&#039;ll share on my @instagram Story &amp; FB Story 😁😁😁." title="Weekend Baking Project Alert! &gt;&gt; Easy Everyday Chocolate Cake - one-bowl, lower sugar, with whole grains, and deeply chocolatey. Just add a fork! Link in bio 👆👆🍫🍰 If you make it, do tag me and I&#039;ll share on my @instagram Story &amp; FB Story 😁😁😁." /></a>
<a href="https://www.instagram.com/p/BlXlmNjg2Qm/"><img src="https://scontent.cdninstagram.com/vp/f788cb5d046f414defecc2d0e1fd2761/5C0D330F/t51.2885-15/sh0.08/e35/s640x640/36498201_1895355400764777_7132740986916044800_n.jpg" width="640" height="640" alt="Tender spelt crust (so flaky!) encasing juicy blueberries &amp; slices of white peach, a few dots of vegan cream cheese, and not much else. Galettes in miniature, for those who hate to share. Or who are rubbish at neat slicing (me!!). Link for this easy, versatile and forgiving recipe is in my bio 🖕👆Who is up for galetting some gorgeous summer fruits?? 🍒🍓🍇🍑🍇" title="Tender spelt crust (so flaky!) encasing juicy blueberries &amp; slices of white peach, a few dots of vegan cream cheese, and not much else. Galettes in miniature, for those who hate to share. Or who are rubbish at neat slicing (me!!). Link for this easy, versatile and forgiving recipe is in my bio 🖕👆Who is up for galetting some gorgeous summer fruits?? 🍒🍓🍇🍑🍇" /></a>
</div>
</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/1w60mYz" rel="nofollow"><img class="aligncenter size-full wp-image-6670" src="https://foodtoglow.files.wordpress.com/2014/07/food-to-glow-badge.jpg?resize=240%2C240" alt="food to glow badge" width="240" height="240" data-recalc-dims="1" /></a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://en.wordpress.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://en.wordpress.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="facebook-likebox-7" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Food-To-Glow-1449568475292519/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Food-To-Glow-1449568475292519/"><a href="https://www.facebook.com/Food-To-Glow-1449568475292519/"></a></blockquote></div>
		</div>
		</aside><aside id="blog-stats-3" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>2,856,041 hits</li></ul></aside></div>
<!-- widget-area -->
</div>
<!-- end main --> 

</div>
<!-- end container -->
<div class="footer">
  <div class="container">
    <footer class="clearfix">
      
<div class="one_third_main">
  <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kelliesfoodtoglow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8543">Appetizers</option>
	<option class="level-0" value="198781">Bloghop</option>
	<option class="level-0" value="18612">Breads</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="254322">Cancer prevention</option>
	<option class="level-0" value="52280">Condiments</option>
	<option class="level-0" value="34963104">Dairy-free</option>
	<option class="level-0" value="51302685">Desserts and sweet afters</option>
	<option class="level-0" value="35004082">DInner</option>
	<option class="level-0" value="566283">Dips and spreads</option>
	<option class="level-0" value="9313">Drinks</option>
	<option class="level-0" value="30453">Fish &amp; seafood</option>
	<option class="level-0" value="28249">Gluten-free</option>
	<option class="level-0" value="6627689">Grains and pasta</option>
	<option class="level-0" value="127796">health and beauty</option>
	<option class="level-0" value="38105">Heart-healthy</option>
	<option class="level-0" value="51302773">Higher calorie/higher fat</option>
	<option class="level-0" value="147478">Juice</option>
	<option class="level-0" value="51302788">Lower calorie/lower fat</option>
	<option class="level-0" value="10638136">Lower carb</option>
	<option class="level-0" value="3853115">Lunch</option>
	<option class="level-0" value="185073">Main meal</option>
	<option class="level-0" value="8188">Meat</option>
	<option class="level-0" value="51302591">NIbbles &amp; light bites</option>
	<option class="level-0" value="51302560">Non-vegetarian main</option>
	<option class="level-0" value="52703">Preserves</option>
	<option class="level-0" value="10233">Salads</option>
	<option class="level-0" value="51302655">Savoury baked things</option>
	<option class="level-0" value="35793067">Side Dish</option>
	<option class="level-0" value="18658">Snacks</option>
	<option class="level-0" value="33404896">soft food diet</option>
	<option class="level-0" value="8542">Soups</option>
	<option class="level-0" value="14593440">Stews &amp; Casseroles</option>
	<option class="level-0" value="51302649">Sweet baked things</option>
	<option class="level-0" value="8191630">Sweets/Candy</option>
	<option class="level-0" value="406161">Tarts and pies</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23194">Vegan</option>
	<option class="level-0" value="949457">Vegetarian main</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Our Cookie Policy	</a>
</div>
</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/insights.blogfoster.com/v1/12155.png?w=1280&#038;ssl=1" style="border:0;" alt="" data-recalc-dims="1" /></p>
</div>
		</div></div>
<!-- end six columns -->
<div class="one_third_main">
  <div id="text-3" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget"><p>All content is © 2011-2018 by Kellie Anderson and kelliesfoodtoglow.com. All rights reserved. Short excerpts (one paragraph), credited lead image and links may be used, provided that full and clear credit is given to Kellie Anderson and kelliesfoodtoglow.com. Please seek permission via my Contact Me page to use any images on this site. Thanks so much!</p>
</div>
		</div></div>
<!-- end ten columns -->
<div class="one_third_main lastcolumn">
  <div id="text-36" class="widget widget_text">			<div class="textwidget"><div style="width:1px;padding:0;margin:0;border:0;line-height:0;"><a target="_blank" href="https://www.foodies100.co.uk" title="Foodies100 Index of UK Food Blogs" rel="nofollow"><img style="width:1px;height:110px;border:0;margin:0;padding:0;" title="Foodies100 Index of UK Food Blogs" alt="Foodies100 Index of UK Food Blogs" src="https://i0.wp.com/www.foodies100.co.uk/top/badge-2835-2.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.foodies100.co.uk/top/sponsor.html" title="Foodies100" rel="nofollow"><img style="width:165px;height:56px;border:0;margin:0;padding:0;" title="Foodies100" alt="Foodies100" src="https://i0.wp.com/www.foodies100.co.uk/top/sponsor.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a></div>
</div>
		</div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div></div>
<!-- end ten columns -->
    </footer>
    <!-- end clearfix -->
    <div class="clearfix">
      <p class="copyright">      <a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.  </p> </div>
    <!-- end clearfix --> 
    
  </div>
  <!-- end container --> 
</div>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-dc4cedb12180be9227bd229993dec183">
	</div>
	<div class="grofile-hash-map-fd29a39ccbb486fb0f25857eaf3a82a5">
	</div>
	<div class="grofile-hash-map-fd29a39ccbb486fb0f25857eaf3a82a5">
	</div>
	<div class="grofile-hash-map-fb614814f36459f7f29e5976f6973300">
	</div>
	<div class="grofile-hash-map-331229564043b676632f97f18d1d92da">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kelliesfoodtoglow.com\/2018\/08\/13\/vegan-spanish-omelette\/":30485};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/13/vegan-spanish-omelette/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/js/screen.js?ver=20130211'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"40de3bf403","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kelliesfoodtoglow.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201833#ver=201833' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=30485&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=c2bd9359aa2ab8897e8307f2f71ca0f0aa55dc41#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=30485&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=c2bd9359aa2ab8897e8307f2f71ca0f0aa55dc41#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2018%2F08%2F13%2Fvegan-spanish-omelette%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'19544820',post:'30485',tz:'0',srv:'kelliesfoodtoglow.com'} ]);
	_stq.push([ 'clickTrackerInit', '19544820', '30485' ]);
</script>
</body></html>