<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<!--=================================== Mobile Specific Meta  ===================================-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<title>
Sweet Potato and Kale Panzanella Salad with Keto Croutons - food to glow</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kelliesfoodtoglow.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Nunito:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active p{font-family:"Gentium Book Basic",serif}.wf-active .content .post p.wp-caption-text{font-family:"Gentium Book Basic",serif}.wf-active #site-title h2{font-family:"Gentium Book Basic",serif}.wf-active a.more-link{font-family:"Gentium Book Basic",serif}.wf-active blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .content .single-entry-header p span.entry-author, .wf-active .content .single-entry-header p span.entry-date{font-family:"Gentium Book Basic",serif}.wf-active #comments p.write-comment-link{font-family:"Gentium Book Basic",serif}.wf-active #comments p.moderation{font-family:"Gentium Book Basic",serif}.wf-active form#commentform textarea#comment{font-family:"Gentium Book Basic",serif}.wf-active .content .entry-post-format .entry-header p a{font-family:"Gentium Book Basic",serif}.wf-active aside.widget blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .widget_calendar #wp-calendar caption{font-family:"Gentium Book Basic",serif}.wf-active .aboutpage .textwidget{font-family:"Gentium Book Basic",serif}.wf-active h1{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active h4{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active #toppart #mainnav ul li a{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active .content .single-entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active #infinite-handle span{font-family:"Nunito",sans-serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-family:"Nunito",sans-serif;font-weight:400;font-style:normal}</style>
<meta name="pinterest-rich-pin" content="false" /><!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sweet Potato and Kale Panzanella Salad with Keto Croutons - food to glow</title>
	<meta name="description" content="Sweet Potato and Kale Panzanella Salad is a flavourful lower-carb winter dish with pomegranate seeds and optional, airy-crisp keto croutons." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sweet Potato and Kale Panzanella Salad with Keto Croutons - food to glow" />
	<meta property="og:description" content="Sweet Potato and Kale Panzanella Salad is a flavourful lower-carb winter dish with pomegranate seeds and optional, airy-crisp keto croutons." />
	<meta property="og:url" content="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" />
	<meta property="og:site_name" content="food to glow" />
	<meta property="article:publisher" content="https://twitter.com/foodtoglow?lang=en" />
	<meta property="article:published_time" content="2020-11-11T14:11:29+00:00" />
	<meta property="article:modified_time" content="2020-11-12T10:45:50+00:00" />
	<meta property="og:image" content="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?fit=4160%2C2768&#038;ssl=1" />
	<meta property="og:image:width" content="4160" />
	<meta property="og:image:height" content="2768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@foodtoglow" />
	<meta name="twitter:site" content="@foodtoglow" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="kellie anderson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Feed" href="https://kelliesfoodtoglow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Comments Feed" href="https://kelliesfoodtoglow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Sweet Potato and Kale Panzanella Salad with Keto Croutons Comments Feed" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84225236-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84225236-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kelliesfoodtoglow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='wprm-template-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bloggy-fonts-css'  href='https://fonts.googleapis.com/css?family=Special+Elite%7COpen+Sans%3A400italic%2C600italic%2C700italic%2C800italic%2C400%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-style-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-skeleton-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/css/skeleton.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-wpcom-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/inc/style-wpcom.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/kelliesfoodtoglow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://kelliesfoodtoglow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://kelliesfoodtoglow.com/wp-json/wp/v2/posts/34750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kelliesfoodtoglow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kelliesfoodtoglow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1k0v2-92u' />
<link rel="alternate" type="application/json+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red" data-pin-height="28" data-pin-hover="true" src="https://kelliesfoodtoglow.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<style type="text/css"> .wprm-automatic-recipe-snippets a.wprm-jump-to-recipe-shortcode, .wprm-automatic-recipe-snippets a.wprm-jump-to-video-shortcode, .wprm-automatic-recipe-snippets a.wprm-print-recipe-shortcode { background-color: #000000; color: #ffffff !important;} html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<link rel="amphtml" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/amp/"><style type="text/css" id="custom-colors-css">.content .sticky,.content pre,aside.widget{background-color:rgba(247,243,237,.25)}.footer,.content .format-quote,.content .format-aside,.aboutpage .page blockquote{background-color:rgba(205,115,107,.25)}.content .format-link{background-color:rgba(224,216,204,.25)}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.widget_calendar table#wp-calendar th,.widget_calendar table#wp-calendar td,.widget_calendar #wp-calendar caption,.format-chat ul li.even,.footer .widget_calendar tr,.content #comments #respond,form#commentform input#author,form#commentform input#email,form#commentform input#url,form#commentform textarea#comment,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea{background-color:transparent}body,p,input,.content .post p.wp-caption-text,.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.aboutpage .aboutcenter aside.widget h3.widget-title,h1,h2,h3,h4,h5,h6,.subheader,a,a:visited,.post ul li,.commentlist ul li,.content ul li,.commentlist ul li,.site-title a,.site-description,h2.entry-title a,h3.entry-title a,.content .post .author-info h3,.entry-content p a.more-link,a.more-link,.nav-previous a,.nav-next a,.previous-image a,.next-image a,.content .format-link .entry-meta,span.devider,.entry-meta span.devider,.content .format-quote blockquote cite a,.content .format-quote a.more-link:after,.content .format-aside a.more-link:after,.content .format-quote span.date a,.format-aside span.date a,aside.widget ul li a,.content.page .widget a,.widget_calendar #wp-calendar caption,.contact-form label span,.wp-caption-text,.footer,.footer p,.footer a,.footer h3,.footer .widget h3.widget-title,.footer .widget_recent_comments a,.footer ul li,p.copyright a{color:#4f4b4c}hr,.entry-content,.entry-info,.content .sticky,.content .format-quote blockquote p,blockquote p,#comments .comment-body,.content .page,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea,aside.widget,.about .circleimage,.aboutpage.custom .circleimage,div.sharedaddy div.sd-block,.footer .widget blockquote,p.copyright,.milestone-countdown,.milestone-message{border-color:#c2b49d}body{background-color:#fff}article ul a,article ol a,.widget_recent_comments a,.entry-content p a,.content .entry-details p a,.content.page a,.bloggy.bloggy-user,span.comments a,a.more-link:hover,a.more-link:after,.format-image span.date,.bloggy.bloggy-link,.format-audio span.date,.format-video span.date,.bloggy.bloggy-video,.bloggy.bloggy-image,.bloggy.bloggy-gallery,.bloggy.bloggy-aside,.bloggy.bloggy-audio,.bloggy.bloggy-chat,form#commentform span.required,.milestone-countdown,.milestone-message{color:#cc0c39}.searchsubmit,input[type=submit],#infinite-handle span,.content .post .author-info,#comments a.comment-reply-link,input#submit,#toppart #mainnav ul li a:hover,#toppart #mainnav ul ul a,#comments a.comment-edit-link,.content .entry-link a.post-edit-link,.content.page a.post-edit-link,.entry-content p a.post-edit-link,span.edit-link a,.entry-meta span.edit-link a,.milestone-header{background-color:#cc0c39}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-34750 single-format-standard custom-background custom-colors">

<!-- Menu and Header Image ==================================================
================================================== -->
<div class="container header">
  <header id="toppart">
    <nav id="mainnav" class="clearfix">
      <h3 class="menu-toggle">
        Menu      </h3>
      <div class="nav-menu"><ul>
<li ><a href="https://kelliesfoodtoglow.com/">Home</a></li><li class="page_item page-item-2"><a href="https://kelliesfoodtoglow.com/about/">About</a></li>
<li class="page_item page-item-2737 page_item_has_children"><a href="https://kelliesfoodtoglow.com/contact-me/">Contact Me</a>
<ul class='children'>
	<li class="page_item page-item-13995"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/">Disclosure</a></li>
</ul>
</li>
<li class="page_item page-item-5363"><a href="https://kelliesfoodtoglow.com/eating-in-edinburgh/">Eating In Edinburgh</a></li>
<li class="page_item page-item-264 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/">Nutrition and Cancer</a>
<ul class='children'>
	<li class="page_item page-item-413"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breakfast-and-snack-ideas-easy-nutritious-delicious/">Breakfast and Snack Ideas: easy, nutritious and delicious</a></li>
	<li class="page_item page-item-646"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breast-cancertreatment-related-nutrition-issues/">Breast Cancer:Treatment-related Nutrition Issues</a></li>
	<li class="page_item page-item-1541"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/easy-to-chew-and-easy-to-swallow-recipe-ideas/">Easy to Chew and Easy to Swallow Recipe Ideas</a></li>
	<li class="page_item page-item-517"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-after-treatment-for-cancer/">Eating Well After Treatment for Cancer</a></li>
	<li class="page_item page-item-1026"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-with-a-colostomy-or-ileostomy/">Eating Well with a Colostomy or Ileostomy</a></li>
	<li class="page_item page-item-3003"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/faqs-about-food-and-cancer-risk/">FAQs about Food and Cancer Risk</a></li>
	<li class="page_item page-item-3120"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-holiday-eating-crib-sheet/">Healthy Holiday Eating Crib Sheet</a></li>
	<li class="page_item page-item-403"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-swaps/">Healthy Swaps</a></li>
	<li class="page_item page-item-576"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-a-low-fibre-diet/">Help with a Low-Fibre Diet</a></li>
	<li class="page_item page-item-408"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-gaining-weight/">Help With Gaining Weight</a></li>
	<li class="page_item page-item-423"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/juicing-101/">Juicing 101</a></li>
	<li class="page_item page-item-2061"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/learn-to-like-love-vegetables/">Learn to Like &#8211; Love! &#8211; Vegetables</a></li>
	<li class="page_item page-item-1893"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/low-fibre-recipes-easy-and-delicious/">Low-Fibre Recipes: Easy and Delicious</a></li>
	<li class="page_item page-item-513"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/make-it-quick-and-easy/">Make It Quick and Easy</a></li>
	<li class="page_item page-item-418"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/pesticides-in-food-a-quick-guide-to-cleaner-eating/">Pesticides In Foods &#8211; A Quick Guide to Cleaner Eating</a></li>
	<li class="page_item page-item-527"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/store-cupboard-staples-for-the-cancer-fighting-kitchen/">Store-cupboard Staples for the Cancer-fighting Kitchen</a></li>
	<li class="page_item page-item-1535"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/successful-snacking-balancing-your-blood-sugar/">Successful Snacking &#8211; Balancing Your Blood Sugar</a></li>
	<li class="page_item page-item-588"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/support-for-weight-loss/">Support For Weight Loss</a></li>
	<li class="page_item page-item-336 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/">Eating Well During Cancer Treatment</a>
	<ul class='children'>
		<li class="page_item page-item-977"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/practical-advice-for-those-on-treatment/">Challenges To Eating &#8211; Practical Advice for Those On Treatment</a></li>
	</ul>
</li>
	<li class="page_item page-item-343"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-meat-do-you-or-dont-you/">Eating Meat &#8211; Do You Or Don&#8217;t You</a></li>
	<li class="page_item page-item-357"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/cooking-for-maximum-nutritionculinary-synergies/">Cooking for Maximum Nutrition/Culinary Synergies</a></li>
</ul>
</li>
<li class="page_item page-item-30166"><a href="https://kelliesfoodtoglow.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2684"><a href="https://kelliesfoodtoglow.com/recipe-index/">Recipe Index</a></li>
</ul></div>
    </nav>
    <!-- end mainnav -->
    <div id="site-title">
     <h1 class="site-title"><a href="https://kelliesfoodtoglow.com/" rel="home">food to glow</a></h1>
		 <h2 class="site-description">feel good food that&#039;s good for you</h2>
    </div>
    <a href="https://kelliesfoodtoglow.com/" class="site-logo-link" rel="home" itemprop="url"></a>  </header>
  <!-- end header --> 
</div>
<!-- end container -->
 <!-- end headerimage -->
<div class="clear"></div>

<div class="container content single">
<div class="two_third">
    <article id="post-34750" class="post-34750 post type-post status-publish format-standard has-post-thumbnail hentry category-gluten-free category-lower-carb category-salads category-side-dish-2 category-vegan tag-festive-food tag-kale tag-keto-croutons tag-panzanella tag-sweet-potato tag-winter-recipe">
  <div class="entry-details">
        <a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/">
    <img width="4160" height="2768" src="https://kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="winter kale and sweet potato salad" loading="lazy" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?w=4160&amp;ssl=1 4160w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 4160px) 100vw, 4160px" data-attachment-id="34778" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-12-2/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602714784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-12" data-image-description="&lt;p&gt;winter kale and sweet potato salad&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12-1.jpg?fit=1024%2C681&amp;ssl=1" />    </a>
      </div>
  <!-- end entry-details -->
  <div class="clearfix">
    <div class="two_third">
      <header class="entry-header clearfix">
        <h2 class="entry-title"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" rel="bookmark">
          Sweet Potato and Kale Panzanella Salad with Keto Croutons          </a></h2>
        <p class="author"><span class="bloggy bloggy-user"></span><span class="author">
          kellie anderson          </span></p>
      </header>
    </div>
    <div class="one_third lastcolumn">
      <header class="entry-info clearfix"> <span class="bloggy bloggy-comment"></span>
        <p class="numbercomment"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" rel="bookmark">
          10 comments          </a></p>
        <p><span class="date"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" rel="bookmark">November 11, 2020</a> </span><br>
        </p>
      </header>
      <!-- end entry-header --> 
    </div>
  </div>
  <div class="entry-content">
        <div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: center;"><a href="#wprm-recipe-container-34756" data-recipe="34756" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://kelliesfoodtoglow.com/wprm_print/recipe/34756" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="34756" target="_blank" rel="nofollow">Print Recipe</a></div></div><p><span data-slate-fragment="JTVCJTdCJTIydHlwZSUyMiUzQSUyMnBhcmFncmFwaCUyMiUyQyUyMmNoaWxkcmVuJTIyJTNBJTVCJTdCJTIydGV4dCUyMiUzQSUyMkZsYXZvdXItbGF5ZXJlZCUyMHdpbnRlciUyMHNhbGFkJTIwd2l0aCUyMHN3ZWV0JTIwcG90YXRvJTJDJTIwa2FsZSUyQyUyMHBvbWVncmFuYXRlJTIwYW5kJTIwb3B0aW9uYWwlMjBsb3ctY2FyYiUyMGNyb3V0b25zJTIwKG9yJTIwdXNlJTIwJTVDJTIyb2xkJTVDJTIyJTIwYnJlYWQpLiUyMEElMjBncmVhdCUyMGZlc3RpdmUlMjBzaWRlJTIwZGlzaCUyMG9yJTIwbHVuY2guJTIwRm9yJTIwZWFzZSUyQyUyMGJha2UlMjB0aGUlMjBjcm91dG9ucyUyMGFuZCUyMHJvYXN0JTIwdGhlJTIwc3dlZXQlMjBwb3RhdG8lMjBhbmQlMjBzZWVkcyUyMGF0JTIwdGhlJTIwc2FtZSUyMHRpbWUuJTIyJTdEJTVEJTdEJTVE">Sweet Potato and Kale Panzanella Salad is a flavour-layered winter salad with the pop of pomegranate and interest of optional &#8220;keto croutons&#8221;. This makes a truly special festive side dish or light winter lunch. <img data-attachment-id="34773" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-17/" data-orig-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602716655&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-17" data-image-description="&lt;p&gt;sweet potato and kale panzanella salad on vintage platter&lt;/p&gt;
" data-medium-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34773" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=1024%2C681&#038;ssl=1" alt="sweet potato and kale panzanella salad" width="1024" height="681" srcset="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-17.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></span></p>
<p>As I type, not six feet away from me through glass, the back of my house is being demolished. There&#8217;s a bright orange digger rooting up the rain-sodden ground. Pick axe-wielding lads are splintering old concrete into shrouds of grey dust. And a radio is blaring out hits from the 90s. Suffice it to say, I am slowly losing my sanity. So, this might be shorter than usual. That is probably a good news for most of you.<span id="more-34750"></span></p>
<h2><img data-attachment-id="34776" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-11/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?fit=3848%2C2768&amp;ssl=1" data-orig-size="3848,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602714626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-11" data-image-description="&lt;p&gt;winter kale and sweet potato salad on vintage platter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?fit=1024%2C737&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34776" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=1024%2C737&#038;ssl=1" alt="winter kale and sweet potato salad" width="1024" height="737" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=1024%2C737&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=300%2C216&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=150%2C108&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=768%2C552&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=1536%2C1105&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?resize=2048%2C1473&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-11.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />How to winterise a panzanella</h2>
<p>Today&#8217;s recipe is a cold weather, autumn colour-filled take on a useful Italian summer recipe. The key to a panzanella is of course the bread. Stale bread to be precise. Can&#8217;t have a panzanella without it. Me being me I have to subvert things a bit. I am replacing the typical day-old country bread with &#8220;keto croutons&#8221;. And I&#8217;m swapping the summery fresh tomatoes for sweet potatoes, and the juicy cucumbers for more wintry and sturdy kale. The pomegranate arils/seeds add even more colour and sweet taste, while the seeds add interesting crunch.</p>
<p>So, more panzanella-esque rather than panzanella. Not quite as SEO-friendly though. 😉</p>
<p><img data-attachment-id="34772" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-8-2/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602712627&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-8" data-image-description="&lt;p&gt;baked keto croutons on tray with salt&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34772" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=1024%2C681&#038;ssl=1" alt="baked keto croutons" width="1024" height="681" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-8-1.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />However, if you fancy this wintry take but want to keep it more Italian, by all means use a red wine vinegar, and add in some basil. I really like the sweet-sour punch of a good quality pomegranate molasses; an indispensable store cupboard ingredient for me. It lasts forever, too. As for the keto croutons, please use old bread if that&#8217;s what you have. The croutons are fun to include, but don&#8217;t create extra work for yourself &#8211; although the little crisp-soft bites are easy to make. The key to a proper panzanella is to soak the bread in the vinegar and juicy summer ingredients. But here we are topping the salad with homemade keto croutons; they really aren&#8217;t as nice once soaked. If you are using proper stale bread, do toss it all together and leave for 30 minutes, allowing those textures and flavours to mingle.</p>
<h2><img data-attachment-id="34779" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/pomegranate-seeds/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602713863&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pomegranate seeds" data-image-description="&lt;p&gt;pomegranate seeds in  the fruit and in shallow bowl&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34779" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=1024%2C681&#038;ssl=1" alt="pomegranate seeds" width="1024" height="681" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/pomegranate-seeds.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />What you need for Sweet Potato and Kale Panzanella</h2>
<p>Sweet potato &#8211; 1 medium one; organic if possible as I want you to keep on the nutrient-rich skin</p>
<p>Kale &#8211; any kind that you can get. I grow several different kinds of kale, but chose black and green curly kale as they needed dead-heading for winter. If you can get whole leaf, that&#8217;s best. Whole leaf kale will tend to have more nutrients still in tact. And you can more easily cut away the chewier central rib. But if all you can get is cut, that&#8217;s perfectly acceptable.</p>
<p>Pumpkin seeds or pecan nuts &#8211; or both!</p>
<p>Pomegranate arils/seeds &#8211; from the whole fruit, or from a pack at the supermarket</p>
<p>A couple of French shallots &#8211; the long ones tend to be milder. But use a small red onion if you wish.</p>
<p><img data-attachment-id="34780" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-6/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602711685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-6" data-image-description="" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34780" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=1024%2C681&#038;ssl=1" alt="garden kale" width="1024" height="681" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-6.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />Extra virgin olive oil</p>
<p>Pomegranate molasses</p>
<p>Apple cider vinegar or other good white or red vinegar that you have</p>
<p>Dijon mustard<img data-attachment-id="34783" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-16/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602716119&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-16" data-image-description="&lt;p&gt;sweet potato and kale panzanella salad on platter and served in a rustic bowl&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34783" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=1024%2C681&#038;ssl=1" alt="sweet potato and kale panzanella salad" width="1024" height="681" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-16.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<p>Low-carb liquid sweetener, maple syrup or honey</p>
<p>And for the <strong>keto croutons</strong> you will need: ground almonds, xanthan gum, salt or nutritional yeast (this ingredient makes it taste a little bready),  and just-boiled water</p>
<p>Stale bread, if not making the keto croutons</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-34750-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-1.jpg?fit=3776%2C2655\u0026ssl=1&quot;,&quot;id&quot;:&quot;34764&quot;,&quot;title&quot;:&quot;keto-croutons-1&quot;,&quot;alt&quot;:&quot;keto croutons ingredients&quot;,&quot;caption&quot;:&quot;ingredients for keto croutons&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-2.jpg?fit=3776%2C2655\u0026ssl=1&quot;,&quot;id&quot;:&quot;34765&quot;,&quot;title&quot;:&quot;kale salad-2&quot;,&quot;alt&quot;:&quot;keto crouton dough&quot;,&quot;caption&quot;:&quot;making the keto crouton dough&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-3.jpg?fit=2768%2C4160\u0026ssl=1&quot;,&quot;id&quot;:&quot;34766&quot;,&quot;title&quot;:&quot;kale salad-3&quot;,&quot;alt&quot;:&quot;keto crouton dough cut and oiled&quot;,&quot;caption&quot;:&quot;roll, cut and oil&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-4.jpg?fit=4160%2C2768\u0026ssl=1&quot;,&quot;id&quot;:&quot;34768&quot;,&quot;title&quot;:&quot;kale salad-4&quot;,&quot;alt&quot;:&quot;keto croutons on tray&quot;,&quot;caption&quot;:&quot;turn croutons and re-cut halfway through&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-5.jpg?fit=4160%2C2768\u0026ssl=1&quot;,&quot;id&quot;:&quot;34767&quot;,&quot;title&quot;:&quot;kale salad-5&quot;,&quot;alt&quot;:&quot;keto croutons&quot;,&quot;caption&quot;:&quot;oil the croutons halfway through&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2020\/11\/kale-salad-8.jpg?fit=4160%2C2768\u0026ssl=1&quot;,&quot;id&quot;:&quot;34769&quot;,&quot;title&quot;:&quot;kale salad-8&quot;,&quot;alt&quot;:&quot;baked keto croutons&quot;,&quot;caption&quot;:&quot;baked keto croutons&quot;,&quot;itemprop&quot;:&quot;image&quot;}]"  itemtype="https://schema.org/ImageGallery"></div>
<h2>How to make the keto croutons</h2>
<p>This is super easy. All you do is mix everything up in a small bowl. Knead it for a minute until it is soft and doughy, then tip it onto a piece of baking parchment. Use your hands to make a ball or rectangle, then flatten it. Cover the dough with another piece of baking parchment and roll out to a depth of about half a centimetre, or slightly thicker. Cut the dough into crouton shapes and bake for 20 minutes. Turn them once, and recut as needed because they will spread a bit and try and join back up. That&#8217;s it! These are best eaten fresh.</p>
<div id="attachment_34760" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-34760" data-attachment-id="34760" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-18/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602716833&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-18" data-image-description="&lt;p&gt;kale salad with sweet potato and pomegranates in bowl&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?fit=1024%2C681&amp;ssl=1" loading="lazy" class="wp-image-34760 size-large" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=1024%2C681&#038;ssl=1" alt="kale salad" width="1024" height="681" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-18.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-34760" class="wp-caption-text">A cheeky shower of grated cheese is a nice, salty addition</p></div>
<p>I know this is not a proper panzanella. And neither is my <a href="https://kelliesfoodtoglow.com/2017/06/19/how-to-make-greek-style-panzanella/">Greek-style one</a>. But I hope I may be forgiven. And please forgive any glaring typos. A jack hammer has joined the chorus of pick axes. I wish I was kidding&#8230;.</p>
<p>As ever, leave me a message in the comments if you have any questions, or fancy making this. And, if you make this recipe, please consider rating it. The &#8220;rating stars&#8221; are below the thumbnail, in the recipe card below. Thanks so much xx</p>
<p><img data-attachment-id="34774" data-permalink="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/kale-salad-10/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?fit=2768%2C4160&amp;ssl=1" data-orig-size="2768,4160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602714513&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kale salad-10" data-image-description="&lt;p&gt;sweet potato and kale panzanella salad vertical image on marble&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?fit=681%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-large wp-image-34774" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=681%2C1024&#038;ssl=1" alt="sweet potato and kale panzanella salad" width="681" height="1024" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=681%2C1024&amp;ssl=1 681w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=100%2C150&amp;ssl=1 100w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=768%2C1154&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?resize=1363%2C2048&amp;ssl=1 1363w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-10.jpg?w=2560&amp;ssl=1 2560w" sizes="(max-width: 681px) 100vw, 681px" data-recalc-dims="1" /></p>
<div id="wprm-recipe-container-34756" class="wprm-recipe-container" data-recipe-id="34756" data-servings="4"><div class="wprm-recipe wprm-recipe-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-image"><img width="150" height="100" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?fit=150%2C100&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="winter kale panzanella" loading="lazy" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?w=4160&amp;ssl=1 4160w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?w=3840&amp;ssl=1 3840w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34749" data-permalink="https://kelliesfoodtoglow.com/kale-salad-12/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?fit=4160%2C2768&amp;ssl=1" data-orig-size="4160,2768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602714784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kale salad-12" data-image-description="&lt;p&gt;winter kale panzanella on vintage  platter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2020/11/kale-salad-12.jpg?fit=1024%2C681&amp;ssl=1" /></div>
		<div class="wprm-recipe-buttons">
			<div class="wprm-recipe-rating wprm-user-rating wprm-user-rating-allowed" data-average="5" data-count="4" data-total="20" data-user="0"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full onmouseenter="window.WPRecipeMaker.userRating.enter(this)" onfocus="window.WPRecipeMaker.userRating.enter(this)" onmouseleave="window.WPRecipeMaker.userRating.leave(this)" onblur="window.WPRecipeMaker.userRating.leave(this)" onclick="window.WPRecipeMaker.userRating.click(this, event)" onkeypress="window.WPRecipeMaker.userRating.click(this, event)"" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full onmouseenter="window.WPRecipeMaker.userRating.enter(this)" onfocus="window.WPRecipeMaker.userRating.enter(this)" onmouseleave="window.WPRecipeMaker.userRating.leave(this)" onblur="window.WPRecipeMaker.userRating.leave(this)" onclick="window.WPRecipeMaker.userRating.click(this, event)" onkeypress="window.WPRecipeMaker.userRating.click(this, event)"" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full onmouseenter="window.WPRecipeMaker.userRating.enter(this)" onfocus="window.WPRecipeMaker.userRating.enter(this)" onmouseleave="window.WPRecipeMaker.userRating.leave(this)" onblur="window.WPRecipeMaker.userRating.leave(this)" onclick="window.WPRecipeMaker.userRating.click(this, event)" onkeypress="window.WPRecipeMaker.userRating.click(this, event)"" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full onmouseenter="window.WPRecipeMaker.userRating.enter(this)" onfocus="window.WPRecipeMaker.userRating.enter(this)" onmouseleave="window.WPRecipeMaker.userRating.leave(this)" onblur="window.WPRecipeMaker.userRating.leave(this)" onclick="window.WPRecipeMaker.userRating.click(this, event)" onkeypress="window.WPRecipeMaker.userRating.click(this, event)"" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full onmouseenter="window.WPRecipeMaker.userRating.enter(this)" onfocus="window.WPRecipeMaker.userRating.enter(this)" onmouseleave="window.WPRecipeMaker.userRating.leave(this)" onblur="window.WPRecipeMaker.userRating.leave(this)" onclick="window.WPRecipeMaker.userRating.click(this, event)" onkeypress="window.WPRecipeMaker.userRating.click(this, event)"" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">4</span> votes</div></div>			<a href="https://kelliesfoodtoglow.com/wprm_print/recipe/34756" class="wprm-recipe-print" target="_blank" rel="nofollow"><span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#343434" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z"/></g></svg></span> Print</a>
		</div>
	</div>
	<h2 class="wprm-recipe-name">Sweet Potato and Kale Panzanella</h2>
	<div class="wprm-recipe-summary">
		<p>Flavour-layered winter salad with sweet potato, kale, pomegranate and optional low-carb croutons (or use &quot;old&quot; bread). A great festive side dish or lunch. For ease, bake the croutons and roast the sweet potato and seeds at the same time.</p>	</div>
	<div class="wprm-recipe-details-container wprm-recipe-tags-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-course-name">Course</span>
				<span class="wprm-recipe-course">
					Salad, Side Dish				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine</span>
				<span class="wprm-recipe-cuisine">
					Low Carb, vegan				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword</span>
				<span class="wprm-recipe-keyword">
					kale, sweet potatoes				</span>
			</div>
			</div>
	<div class="wprm-recipe-details-container wprm-recipe-times-container">
				<div class="wprm-recipe-prep-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M4.3,16.6l-2.2,2.2c-0.6,0.6-0.9,1.3-0.9,2.1c0,0.8,0.3,1.6,0.9,2.1s1.3,0.9,2.1,0.9c0.8,0,1.6-0.3,2.1-0.9l2.2-2.2L4.3,16.6z"/><path fill="#000000" d="M22.6,5.4l-3.5-3.5c-1.1-1.1-2.6-1.8-4.2-1.8s-3.1,0.6-4.2,1.8l-8.4,8.4c-0.4,0.4-0.4,1,0,1.4l7.1,7.1C9.5,18.9,9.7,19,10,19c0,0,0,0,0,0c0.3,0,0.5-0.1,0.7-0.3L22.6,6.8C23,6.4,23,5.8,22.6,5.4z M9.2,14.6l-1.4-1.4l6.4-6.4l1.4,1.4L9.2,14.6z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-prep-time-name">Prep Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span>		</div>
						<div class="wprm-recipe-cook-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M9,9c0.6,0,1-0.4,1-1V4c0-0.6-0.4-1-1-1S8,3.4,8,4v4C8,8.6,8.4,9,9,9z"/><path data-color="color-2" fill="#000000" d="M4,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1S3,6.4,3,7v4C3,11.6,3.4,12,4,12z"/><path data-color="color-2" fill="#000000" d="M14,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1s-1,0.4-1,1v4C13,11.6,13.4,12,14,12z"/><path fill="#000000" d="M23,14h-5H1c-0.6,0-1,0.4-1,1v3c0,1.7,1.3,3,3,3h13c1.7,0,3-1.3,3-3v-1h4c0.6,0,1-0.4,1-1v-1C24,14.4,23.6,14,23,14z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cook-time-name">Cook Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">25</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span>		</div>
								<div class="wprm-recipe-total-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M21,11h2.949C23.466,5.181,18.819,0.534,13,0.051V3h-2V0.051C5.181,0.534,0.534,5.181,0.051,11H3v2H0.051C0.534,18.819,5.181,23.466,11,23.949V21h2v2.949c5.819-0.484,10.466-5.13,10.949-10.949H21V11z M17,13h-5.535L6.613,5.723l1.664-1.109L12.535,11H17V13z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-total-time-name">Total Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span>		</div>
			</div>
	<div class="wprm-recipe-details-container">
				<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M10,0C9.4,0,9,0.4,9,1v4H7V1c0-0.6-0.4-1-1-1S5,0.4,5,1v4H3V1c0-0.6-0.4-1-1-1S1,0.4,1,1v8c0,1.7,1.3,3,3,3v10c0,1.1,0.9,2,2,2s2-0.9,2-2V12c1.7,0,3-1.3,3-3V1C11,0.4,10.6,0,10,0z"/><path data-color="color-2" fill="#000000" d="M19,0c-3.3,0-6,2.7-6,6v9c0,0.6,0.4,1,1,1h2v6c0,1.1,0.9,2,2,2s2-0.9,2-2V1C20,0.4,19.6,0,19,0z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span> <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-34756">4</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit">servings</span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><rect data-color="color-2" x="21" y="8" fill="#343434" width="3" height="8"/><path fill="#343434" d="M18,5H1C0.448,5,0,5.447,0,6v12c0,0.553,0.448,1,1,1h17c0.552,0,1-0.447,1-1V6C19,5.447,18.552,5,18,5z M11,12v4l-7-5l5,1V8l6,5L11,12z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span> <span class="wprm-recipe-details wprm-recipe-calories">326</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#343434" d="M13,21h-2H5v2c0,0.6,0.4,1,1,1h12c0.6,0,1-0.4,1-1v-2H13z"/><path fill="#343434" d="M18,4c-0.1,0-0.2,0-0.3,0c-0.8-2.3-3-4-5.7-4S7.2,1.7,6.3,4C6.2,4,6.1,4,6,4c-3.3,0-6,2.7-6,6c0,3,2.2,5.4,5,5.9V19h6v-4h2v4h6v-3.1c2.8-0.5,5-2.9,5-5.9C24,6.7,21.3,4,18,4z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span> <span class="wprm-recipe-details wprm-recipe-author">kellie anderson</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<h3 class="wprm-recipe-header">Ingredients</h3>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">batch</span>
										<span class="wprm-recipe-ingredient-name">keto croutons</span>
										<span class="wprm-recipe-ingredient-notes">optional; see below</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">medium</span>
										<span class="wprm-recipe-ingredient-name">sweet potato</span>
										<span class="wprm-recipe-ingredient-notes">about 300 grams</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">extra virgin olive oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">150</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">whole kale leaves</span>
										<span class="wprm-recipe-ingredient-notes">or bag of chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">pumpkin seeds</span>
										<span class="wprm-recipe-ingredient-notes">or pecans; more if liked</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">pomegranate arils/seeds</span>
										<span class="wprm-recipe-ingredient-notes">more if liked</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-name">French/long shallots</span>
										<span class="wprm-recipe-ingredient-notes">or small red onion</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp</span>
										<span class="wprm-recipe-ingredient-name">apple cider vinegar</span>
										<span class="wprm-recipe-ingredient-notes">or white wine vinegar/Champagne vinegar</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Dressing</h4>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">extra virgin olive oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">pomegranate molasses</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">Dijon mustard</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">tsp </span>
										<span class="wprm-recipe-ingredient-name">low-carb liquid sweetener</span>
										<span class="wprm-recipe-ingredient-notes">or maple syrup/honey</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">salt and pepper </span>
										<span class="wprm-recipe-ingredient-notes">to taste</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Keto Croutons</h4>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">50</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">ground almonds</span>
										<span class="wprm-recipe-ingredient-notes">or almond flour</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1.5</span>
															<span class="wprm-recipe-ingredient-unit">tsp</span>
										<span class="wprm-recipe-ingredient-name">xanthan gum</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3.5</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">just-boiled water</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp</span>
										<span class="wprm-recipe-ingredient-name">nutritional yeast</span>
										<span class="wprm-recipe-ingredient-notes">or ¼ tsp salt</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tsp</span>
										<span class="wprm-recipe-ingredient-name">extra virgin olive oil</span>
									</li>
							</ul>
		</div>
	 	 	</div>
				<div class="wprm-recipe-instructions-container">
		<h3 class="wprm-recipe-header">Instructions</h3>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p><strong>To make the optional Keto Croutons</strong>, preheat the oven to 190C fan/200C/400F. Mix the ingredients in a small bowl and knead in the bowl for one minute. Let it rest at room temperature, or in the refrigerator if a warm room, for 15 minutes. Then roll out between two sheets of parchment paper to ½ cm or slightly thicker. Brush with half of the olive oil and cut into crouton shapes. Place the parchment paper with the crouton on it onto a baking tray and bake at 190C fan/200C/400 for 20 minutes, turning once and brushing with remaining oil. You will probably have to recut them as they will puff up a bit and try and rejoin. Remove the croutons with a spatula and onto a baking rack or plate. Use within the day. <strong>If using old bread, tear or cube it to toss into the salad later on.</strong></p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name">The Salad</h4>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Wash and cube the sweet potato. Toss in 2 tsp of the olive oil and lay on a baking tray. Place in a 180C fan/200C/400F oven - with the keto croutons if making - and roast until soft, about 20 minutes. During the last 8 minutes, pop the pumpkin seeds or pecans onto a smaller tray and place in the oven to toast.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Meanwhile, de-stem the whole kale leaves by running a sharp heavy knife along the rib/centre stem on each side. Cut into bite-sized pieces. Place in a large bowl (can use your serving bowl) and use your hands to   lightly massage the remaining teaspoon of oil into the kale. This will soften it a little.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Whisk up the dressing ingredients in a jug until thick and smooth. Taste and adjust to your liking, bearing in mind that the kale has oil on it. </p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Peel, halve and thinly slice the shallot. If you are using a small onion, peel, quarter and thinly slice (you may not use all of it). Pop the slices in a small bowl and massage in the vinegar. </p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Toss the roasted sweet potato, pumpkin seeds or pecans, shallots, pomegranate arils, and dressing into the massaged kale pieces. If using old bread, toss this through and let sit until the bread softens - about half an hour. If opting for the keto croutons, just use them as a garnish. The keto croutons get a bit chewy if mixed into the salad. Eat immediately.</p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: center;"><div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Sweet Potato and Kale Panzanella</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 326</span>
				<span class="nutrition-percentage">Calories from Fat 198</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 22g</span><span class="nutrition-percentage"><strong>34%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 3g</span><span class="nutrition-percentage"><strong>19%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 124mg</span><span class="nutrition-percentage"><strong>5%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 522mg</span><span class="nutrition-percentage"><strong>15%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 26g</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 6g</span><span class="nutrition-percentage"><strong>25%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 8g</span><span class="nutrition-percentage"><strong>9%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 8g</span><span class="nutrition-percentage"><strong>16%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 11762IU</span><span class="nutrition-percentage"><strong>235%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 49mg</span><span class="nutrition-percentage"><strong>59%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 108mg</span><span class="nutrition-percentage"><strong>11%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 2mg</span><span class="nutrition-percentage"><strong>11%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=1280" data-recalc-dims="1" /></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34750" class="share-facebook sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34750" class="share-twitter sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34750" class="share-pinterest sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-34750" class="share-linkedin sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19544820-34750-5faf0325f29c7' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;post_id=34750&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-34750-5faf0325f29c7' data-name='like-post-frame-19544820-34750-5faf0325f29c7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        	<footer class="entry-meta">
		<p><span class="cat-links">Categories: <a href="https://kelliesfoodtoglow.com/category/gluten-free/" rel="category tag">Gluten-free</a>, <a href="https://kelliesfoodtoglow.com/category/lower-carb/" rel="category tag">Lower carb</a>, <a href="https://kelliesfoodtoglow.com/category/salads/" rel="category tag">Salads</a>, <a href="https://kelliesfoodtoglow.com/category/side-dish-2/" rel="category tag">Side Dish</a>, <a href="https://kelliesfoodtoglow.com/category/vegan/" rel="category tag">Vegan</a></span><span class="devider">&bull;</span><span class="tags-links">Tags: <a href="https://kelliesfoodtoglow.com/tag/festive-food/" rel="tag">festive food</a>, <a href="https://kelliesfoodtoglow.com/tag/kale/" rel="tag">kale</a>, <a href="https://kelliesfoodtoglow.com/tag/keto-croutons/" rel="tag">keto croutons</a>, <a href="https://kelliesfoodtoglow.com/tag/panzanella/" rel="tag">panzanella</a>, <a href="https://kelliesfoodtoglow.com/tag/sweet-potato/" rel="tag">sweet potato</a>, <a href="https://kelliesfoodtoglow.com/tag/winter-recipe/" rel="tag">winter recipe</a></span><span class="devider">&bull;</span></p>
	</footer><!-- .entry-meta -->
	<!-- end entry-meta --> 
  </div>
  <!-- end entry-content --> 
  
</article>
<!-- end post-34750 -->  
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			10 thoughts on &ldquo;<span>Sweet Potato and Kale Panzanella Salad with Keto Croutons</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li class="comment even thread-even depth-1 parent" id="comment-112627">
				<div id="div-comment-112627" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/c8e3ff9ba4e21c21ccfc7ddcd05bd96b?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8e3ff9ba4e21c21ccfc7ddcd05bd96b?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn"><a href='https://sunriseholistic.co.uk' rel='external nofollow ugc' class='url'>Teresa</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112627">
			November 11, 2020 at 7:52 pm				</a>
						</div>

		<p>Wow, Kellie! Another amazing recipe. Thank you!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112627-5faf032604740' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112627&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112627-5faf032604740' data-name='like-comment-frame-19544820-112627-5faf032604740'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112627' data-commentid="112627" data-postid="34750" data-belowelement="div-comment-112627" data-respondelement="respond" data-replyto="Reply to Teresa" aria-label='Reply to Teresa'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor odd alt depth-2" id="comment-112633">
				<div id="div-comment-112633" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112633">
			November 12, 2020 at 10:50 am				</a>
						</div>

		<p>Aw cheers, Teresa. So nice to hear from you on the blog! 🙂</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112633-5faf0326051ec' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112633&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112633-5faf0326051ec' data-name='like-comment-frame-19544820-112633-5faf0326051ec'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112633' data-commentid="112633" data-postid="34750" data-belowelement="div-comment-112633" data-respondelement="respond" data-replyto="Reply to kellie anderson" aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-112628">
				<div id="div-comment-112628" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/71c0cec1fcd251e3ae134d46f85fd742?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/71c0cec1fcd251e3ae134d46f85fd742?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">Ann</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112628">
			November 11, 2020 at 10:08 pm				</a>
						</div>

		<p>Looks so colourful and inviting, just right to brighten up this dreary weather!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112628-5faf032605d4f' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112628&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112628-5faf032605d4f' data-name='like-comment-frame-19544820-112628-5faf032605d4f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112628' data-commentid="112628" data-postid="34750" data-belowelement="div-comment-112628" data-respondelement="respond" data-replyto="Reply to Ann" aria-label='Reply to Ann'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor odd alt depth-2" id="comment-112634">
				<div id="div-comment-112634" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112634">
			November 12, 2020 at 10:50 am				</a>
						</div>

		<p>Thankfully today is much much brighter. The fog has been unreal!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112634-5faf032606ce6' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112634&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112634-5faf032606ce6' data-name='like-comment-frame-19544820-112634-5faf032606ce6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112634' data-commentid="112634" data-postid="34750" data-belowelement="div-comment-112634" data-respondelement="respond" data-replyto="Reply to kellie anderson" aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-112629">
				<div id="div-comment-112629" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/4702f352a8451008958a8961f983ad68?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4702f352a8451008958a8961f983ad68?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn"><a href='http://koolkosherkitchen.wordpress.com' rel='external nofollow ugc' class='url'>koolkosherkitchen</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112629">
			November 12, 2020 at 5:00 am				</a>
						</div>

		<p>I love the pomegranate seeds in it, Kellie, and the pumpkin seeds, too, of course. Lovely salad!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112629-5faf032607be4' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112629&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112629-5faf032607be4' data-name='like-comment-frame-19544820-112629-5faf032607be4'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112629' data-commentid="112629" data-postid="34750" data-belowelement="div-comment-112629" data-respondelement="respond" data-replyto="Reply to koolkosherkitchen" aria-label='Reply to koolkosherkitchen'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor odd alt depth-2 parent" id="comment-112635">
				<div id="div-comment-112635" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112635">
			November 12, 2020 at 10:51 am				</a>
						</div>

		<p>Thanks you so much, Dolly. HAs it turned wintry for you yet? We are still in double digits Celsius here in Edinburgh. Cold enough to eat this!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112635-5faf032608bd1' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112635&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112635-5faf032608bd1' data-name='like-comment-frame-19544820-112635-5faf032608bd1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112635' data-commentid="112635" data-postid="34750" data-belowelement="div-comment-112635" data-respondelement="respond" data-replyto="Reply to kellie anderson" aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment even depth-3" id="comment-112638">
				<div id="div-comment-112638" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/4702f352a8451008958a8961f983ad68?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4702f352a8451008958a8961f983ad68?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn"><a href='http://koolkosherkitchen.wordpress.com' rel='external nofollow ugc' class='url'>koolkosherkitchen</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112638">
			November 12, 2020 at 6:04 pm				</a>
						</div>

		<p>Winter in tropics is a very relative concept, dear Kellie, but we are in the hurricane season, so we are stocking up on staples.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112638-5faf032609b55' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112638&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112638-5faf032609b55' data-name='like-comment-frame-19544820-112638-5faf032609b55'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		
				</div>
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-112630">
				<div id="div-comment-112630" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">Mr A</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112630">
			November 12, 2020 at 9:14 am				</a>
						</div>

		<p>Keto croutons are brilliant on this amazing salad</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112630-5faf03260a4c7' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112630&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112630-5faf03260a4c7' data-name='like-comment-frame-19544820-112630-5faf03260a4c7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112630' data-commentid="112630" data-postid="34750" data-belowelement="div-comment-112630" data-respondelement="respond" data-replyto="Reply to Mr A" aria-label='Reply to Mr A'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor even depth-2" id="comment-112636">
				<div id="div-comment-112636" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112636">
			November 12, 2020 at 10:51 am				</a>
						</div>

		<p>I&#8217;m honoured to have your approval xx</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112636-5faf03260af64' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112636&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112636-5faf03260af64' data-name='like-comment-frame-19544820-112636-5faf03260af64'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112636' data-commentid="112636" data-postid="34750" data-belowelement="div-comment-112636" data-respondelement="respond" data-replyto="Reply to kellie anderson" aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-112641">
				<div id="div-comment-112641" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e254f24d76fe1ce86668f7af4ebb3da4?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e254f24d76fe1ce86668f7af4ebb3da4?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>			<cite class="fn">Rachel</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#comment-112641">
			November 13, 2020 at 9:17 pm				</a>
						</div>

		<p>Texture and flavor blend sound wonderful! Not to mention the colors! Beautiful</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-112641-5faf03260be8c' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=112641&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-112641-5faf03260be8c' data-name='like-comment-frame-19544820-112641-5faf03260be8c'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-112641' data-commentid="112641" data-postid="34750" data-belowelement="div-comment-112641" data-respondelement="respond" data-replyto="Reply to Rachel" aria-label='Reply to Rachel'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&#038;postid=34750&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a4a3c57d75797afcac6b29695c132cea1f25f7ef#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="nav-previous"><a href="https://kelliesfoodtoglow.com/2020/11/02/celeriac-and-apple-tartare-a-perfect-winter-side-dish/" rel="prev"><span class="meta-nav">&larr;</span> Celeriac and Apple Tartare &#8211; a perfect winter side dish</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	</div>
<!-- end two_third -->
<div class="one_third lastcolumn sidebar">
  <div class="widget-area">
  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-31930" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/05/59916778_2354367607952109_8651808578060943360_n.jpg?resize=244%2C305&#038;ssl=1" alt="kellie anderson, food to glow author" width="244" height="305" data-recalc-dims="1" />
I'm Kellie, an ex-pat American cancer health educator with a taste for global food - and big flavours - made with fresh, seasonal British ingredients. Food To Glow is mainly 'plant-based', but you will find the occasional decadent treat - usually with a healthy tweak. Although I'm an omnivore, I speak fluent vegan: most of my non-vegan recipes will have vegan alternatives, as well as gluten-free and soft food diet options where appropriate. All recipes are tested out on family, friends and/or my cancer nutrition classes at the Maggies Cancer Caring Centres. You are very welcome to read, comment and share!</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Food To Glow by Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Pop in your email address to follow Food To Glow and receive notifications of new posts by email. No spam, ads or sales. Just healthy recipes!</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside>
		<aside id="recent-posts-3" class="widget widget_recent_entries">
		<h3 class="widget-title">Recently on Food To Glow</h3>
		<ul>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" aria-current="page">Sweet Potato and Kale Panzanella Salad with Keto Croutons</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/11/02/celeriac-and-apple-tartare-a-perfect-winter-side-dish/">Celeriac and Apple Tartare &#8211; a perfect winter side dish</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/10/20/rainbow-noodle-bowl-spicy-peanut-butter-sauce/">Rainbow Noodle Bowl with Spicy Peanut Butter Sauce</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/10/16/keto-tortilla-chips-roasted-tomato-salsa/">Keto Tortilla Chips + Roasted Tomato Salsa &#8211; Game Day Snacks</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/10/12/ridiculously-good-low-carb-chocolate-brownies/">Ridiculously Good Low-Carb Chocolate Brownies</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/10/05/cauliflower-blue-cheese-loaf-low-carb-gluten-free/">Cauliflower and Blue Cheese Loaf (low-carb and gluten-free)</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/09/28/easy-sheet-pan-mediterranean-fish-low-carb/">Easy Sheet Pan Mediterranean Fish (low-carb)</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/09/22/sichuan-tomatoes-tofu-vegan-low-carb/">Sichuan Tomatoes and Tofu (vegan and low-carb)</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/09/15/cauliflower-gnocchi-vegan-low-carb/">Cauliflower Gnocchi with Creamy Sun-Dried Tomato Sauce</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2020/09/05/low-carb-granola/">How To Make Low-Carb Granola &#8211; yes really!</a>
									</li>
					</ul>

		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">And Some I Made Earlier</h3>		<label class="screen-reader-text" for="archives-dropdown-3">And Some I Made Earlier</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kelliesfoodtoglow.com/2020/11/'> November 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/10/'> October 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/09/'> September 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/08/'> August 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/07/'> July 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/06/'> June 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2020/05/'> May 2020 </option>
	<option value='https://kelliesfoodtoglow.com/2019/12/'> December 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/11/'> November 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/10/'> October 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/09/'> September 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/08/'> August 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/07/'> July 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/06/'> June 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/05/'> May 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/04/'> April 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/03/'> March 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/02/'> February 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/01/'> January 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2018/12/'> December 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/11/'> November 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/10/'> October 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/08/'> August 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/07/'> July 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/06/'> June 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/05/'> May 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/04/'> April 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/03/'> March 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/02/'> February 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2017/12/'> December 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/11/'> November 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/10/'> October 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/09/'> September 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/08/'> August 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/07/'> July 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/06/'> June 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/05/'> May 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/04/'> April 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/03/'> March 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/02/'> February 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/01/'> January 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2016/12/'> December 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/11/'> November 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/10/'> October 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/09/'> September 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/08/'> August 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/07/'> July 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/06/'> June 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/05/'> May 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/04/'> April 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/03/'> March 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/02/'> February 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/01/'> January 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2015/12/'> December 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/11/'> November 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/10/'> October 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/09/'> September 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/08/'> August 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/07/'> July 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/06/'> June 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/05/'> May 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/04/'> April 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/03/'> March 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/02/'> February 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/01/'> January 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2014/12/'> December 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/11/'> November 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/10/'> October 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/09/'> September 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/08/'> August 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/07/'> July 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/06/'> June 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/05/'> May 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/04/'> April 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/03/'> March 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/02/'> February 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/01/'> January 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2013/12/'> December 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/11/'> November 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/10/'> October 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/09/'> September 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/08/'> August 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/07/'> July 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/06/'> June 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/05/'> May 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/04/'> April 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/03/'> March 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/02/'> February 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/01/'> January 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2012/12/'> December 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/11/'> November 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/10/'> October 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/09/'> September 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/08/'> August 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/07/'> July 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/06/'> June 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/05/'> May 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/04/'> April 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/03/'> March 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/02/'> February 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/01/'> January 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2011/12/'> December 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/11/'> November 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/10/'> October 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/09/'> September 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/08/'> August 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/07/'> July 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/06/'> June 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/05/'> May 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/04/'> April 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/03/'> March 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">If you still haven&#8217;t found what you&#8217;re looking for&#8230;</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kelliesfoodtoglow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Food-To-Glow/1449568475292519"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Food To Glow on Instagram</h3><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 2px;width: 100%;" data-feedid="sbi_food_to_glow#12" data-res="auto" data-cols="3" data-num="12" data-shortcode-atts="{}" >
	
    <div id="sbi_images" style="padding: 1px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17844144230474850" data-date="1605114673">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHdVhA4HcB8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/124650904_798062624319123_1592200782416964545_n.jpg?_nc_cat=106&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yViSEtPP52QAX9pTAfw&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=e2707225b2763bcb3e40f2fce5b42311&#038;oe=5FD291EA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/124650904_798062624319123_1592200782416964545_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yViSEtPP52QAX9pTAfw&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=e2707225b2763bcb3e40f2fce5b42311&amp;oe=5FD291EA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/124650904_798062624319123_1592200782416964545_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yViSEtPP52QAX9pTAfw&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=e2707225b2763bcb3e40f2fce5b42311&amp;oe=5FD291EA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/124650904_798062624319123_1592200782416964545_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yViSEtPP52QAX9pTAfw&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=e2707225b2763bcb3e40f2fce5b42311&amp;oe=5FD291EA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/124650904_798062624319123_1592200782416964545_n.jpg?_nc_cat=106&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yViSEtPP52QAX9pTAfw&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=e2707225b2763bcb3e40f2fce5b42311&amp;oe=5FD291EA&quot;}">
            <span class="sbi-screenreader">Please don&#039;t scroll past just because you see a sa</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Please don&#039;t scroll past just because you see a salad! 🙏 This Sweet Potato and Kale Panzanella(-esque) Salad is a flavour-packed, *room temp* winter salad. Makes aaaalll the difference. 😉 It has the pop of pomegranate arils and interest from the optional “keto croutons”. I pinky promise that it makes a truly gorgeous festive side dish, or light winter lunch. The second image is of the easy-to-make keto croutons. But if you&#039;d rather use stale sourdough or country bread to soak up this slightly juicy, sweet-tangy salad, I completely approve.  Now, as you were. 😉❤️🥗🍠🥬 Recipe link is in my bio (@food_to_glow ), below and in my Story. 
.
.
https://kelliesfoodtoglow.com/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/
.
.
.
.
.
.
#lowcarbideas #ketocroutons #wintersalad #seasonalrecipes #seasonalfood #sweetpotatosalad #kalesalad #lowsugarlifestyle #lowcarbrecipe #thanksgivingrecipe #sidedish #healthysidedish #healthythanksgiving #veganlowcarb #veganthanksgiving #pomegranateseeds
#phytonutrients #eatyourcolors #highfiber
.
.
.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17922658003463110" data-date="1604834499">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHU_IJ4H93V/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/123965707_391101285364224_3787206900915308390_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=erAS55kHe2oAX-up0io&#038;_nc_oc=AQmjFRNwPKOq-XgiWxEapWAmZfWuJ-fh5bZlWNb4zGOgCt0ixRyBbPBW_Ahe_O377aEV6zE9rDxpCUC-S708X492&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=4f1dd547d3e663c41d70234e6b663b29&#038;oe=5FD3AAE6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123965707_391101285364224_3787206900915308390_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=erAS55kHe2oAX-up0io&amp;_nc_oc=AQmjFRNwPKOq-XgiWxEapWAmZfWuJ-fh5bZlWNb4zGOgCt0ixRyBbPBW_Ahe_O377aEV6zE9rDxpCUC-S708X492&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=4f1dd547d3e663c41d70234e6b663b29&amp;oe=5FD3AAE6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123965707_391101285364224_3787206900915308390_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=erAS55kHe2oAX-up0io&amp;_nc_oc=AQmjFRNwPKOq-XgiWxEapWAmZfWuJ-fh5bZlWNb4zGOgCt0ixRyBbPBW_Ahe_O377aEV6zE9rDxpCUC-S708X492&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=4f1dd547d3e663c41d70234e6b663b29&amp;oe=5FD3AAE6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123965707_391101285364224_3787206900915308390_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=erAS55kHe2oAX-up0io&amp;_nc_oc=AQmjFRNwPKOq-XgiWxEapWAmZfWuJ-fh5bZlWNb4zGOgCt0ixRyBbPBW_Ahe_O377aEV6zE9rDxpCUC-S708X492&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=4f1dd547d3e663c41d70234e6b663b29&amp;oe=5FD3AAE6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123965707_391101285364224_3787206900915308390_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=erAS55kHe2oAX-up0io&amp;_nc_oc=AQmjFRNwPKOq-XgiWxEapWAmZfWuJ-fh5bZlWNb4zGOgCt0ixRyBbPBW_Ahe_O377aEV6zE9rDxpCUC-S708X492&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=4f1dd547d3e663c41d70234e6b663b29&amp;oe=5FD3AAE6&quot;}">
            <span class="sbi-screenreader">More Sourdough Day celebrations! Follow along the </span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="More Sourdough Day celebrations! Follow along the stories and posts of my fellow global sourdough bakers. Sharing beautiful breads, tips, processes, recipes and more, be prepared to fall even harder for all things Sourdough!! And don&#039;t forget to order @elaine_foodbod truly fabulous cookbook, Wholegrain Sourdough At Home by @pagestreetpublishing. She helped me to turn my baking from lesson in frustration to joyous meditation xx
.
.
@axeandroothomestead 
@cheriedenhamcooks 
@elaine_foodbod (my fabulous mentor!)
@farmhouseonboone 
@food_to_glow 
@threelittleblackbirds 
@turner.farm
@venisonfordinner 
.
.
.
.
#sourdoughlife #sourdoughday #breadsofinstagram #breadstagram #homebaking #homebakedbread #homemadesourdough #sundaybaking #bakeandshare">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17858259029297473" data-date="1604830089">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHU2txDHmcJ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/123680887_163709602090656_1656130205067653311_n.jpg?_nc_cat=105&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jM2DXx5mfuwAX8zHCmV&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=994f29870111d7c4b2008a89bcd45531&#038;oe=5FD26602" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123680887_163709602090656_1656130205067653311_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jM2DXx5mfuwAX8zHCmV&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=994f29870111d7c4b2008a89bcd45531&amp;oe=5FD26602&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123680887_163709602090656_1656130205067653311_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jM2DXx5mfuwAX8zHCmV&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=994f29870111d7c4b2008a89bcd45531&amp;oe=5FD26602&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123680887_163709602090656_1656130205067653311_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jM2DXx5mfuwAX8zHCmV&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=994f29870111d7c4b2008a89bcd45531&amp;oe=5FD26602&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123680887_163709602090656_1656130205067653311_n.jpg?_nc_cat=105&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jM2DXx5mfuwAX8zHCmV&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=994f29870111d7c4b2008a89bcd45531&amp;oe=5FD26602&quot;}">
            <span class="sbi-screenreader">Today is Sourdough Day!! Despite it being moving d</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Today is Sourdough Day!! Despite it being moving day for me (just temporary while the builders are in!), I am ALL IN with joining seven other bakers from around the world, celebrating all things sourdough!  Please do check out these wonderful accounts; all sharing their processes, tools, recipes tips and more! Follow their feeds and stories, and enjoy their beautiful creations and huge enthusiasm for sourdough. I know I will be!! ❤️❤️ #sourdoughday
.
.
@axeandroothomestead
@cheriedenhamcooks 
@elaine_foodbod
@farmhouseonboone
@food_to_glow
@threelittleblackbirds 
@turner.farm
@venisonfordinner
.
.
Today I&#039;ve made my mentor @elaine_foodbod&#039;s white spelt and poppyseed recipe as mini loaves for the group bake. The dough - as always - is a joy to handle. 😄😄 Because my baking tins are packed away, I had to open bake my loaves 😬. Anyway, the proof is in the tasting. And it is flipping gorgeous. Have a beautiful Sunday. Tag us if you are baking something for Sourdough Day, too!! 🎉
.
.
.
.
.
#foodbodgroupbake #breadsofinstagram #wholegrainsourdoughathome #homebaking #homebakedbread #freshlybaked #bakethebook #speltsourdough #sourdoughbaking #sourdoughbreadbaking">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902684336580648" data-date="1604572882">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHNMIfoHQ2I/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/123640748_126855828940496_3625865972329837897_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jBjfdS7H-n8AX_hJc5p&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=ea44ab4e4c7e76f8dcec0d65a1e0eac0&#038;oe=5FD3AEF7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123640748_126855828940496_3625865972329837897_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBjfdS7H-n8AX_hJc5p&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ea44ab4e4c7e76f8dcec0d65a1e0eac0&amp;oe=5FD3AEF7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123640748_126855828940496_3625865972329837897_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBjfdS7H-n8AX_hJc5p&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ea44ab4e4c7e76f8dcec0d65a1e0eac0&amp;oe=5FD3AEF7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123640748_126855828940496_3625865972329837897_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBjfdS7H-n8AX_hJc5p&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ea44ab4e4c7e76f8dcec0d65a1e0eac0&amp;oe=5FD3AEF7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123640748_126855828940496_3625865972329837897_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBjfdS7H-n8AX_hJc5p&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=ea44ab4e4c7e76f8dcec0d65a1e0eac0&amp;oe=5FD3AEF7&quot;}">
            <span class="sbi-screenreader">RECIPE ⬇️⬇️ The Champagne is not on ice, b</span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="RECIPE ⬇️⬇️ The Champagne is not on ice, but I am nibbling these sweet &amp; savoury rosemary party nuts - if only to perk me up. (Sleep has been elusive....) Spicy, salty, smoky, a bit sweet, &amp; a lot umami. Team Party Nuts! 😋😋🎉🌰🥜
.
.
Sweet &amp; Savoury Rosemary Party Nuts
.
Spread 125g of mixed unsalted nuts - almonds, walnuts, pecans are my faves - on a tray &amp; roast at 160Cfan/180C/350F for 8 minutes. Remove from oven &amp; drizzle over 10 g melted butter (vegan or dairy). Then sprinkle on 2 tbsp chopped rosemary, 1/4 tsp cayenne, 1/4 tsp smoked paprika, 2 tsp &quot;brown sugar&quot; Swerve low-carb sweetener or 1.5 tsp actual brown sugar, &amp; 1 tsp soy sauce or yellow miso (mix this with the butter first). Toss around with a spatula (could do in a bowl) and return to the oven for 5 more minutes. Enjoy warm or cool. These will keep fine in a lidded box for s couple of days. Enjoy!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18076676977239773" data-date="1604332349">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHGBWe4nZrX/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/123250667_361148511834097_7924473208677586058_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LO2eaohyJfMAX-r53mZ&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=fe6af4aaa303fb22db8887ce40e7b1b2&#038;oe=5FD43679" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123250667_361148511834097_7924473208677586058_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LO2eaohyJfMAX-r53mZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=fe6af4aaa303fb22db8887ce40e7b1b2&amp;oe=5FD43679&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123250667_361148511834097_7924473208677586058_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LO2eaohyJfMAX-r53mZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=fe6af4aaa303fb22db8887ce40e7b1b2&amp;oe=5FD43679&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123250667_361148511834097_7924473208677586058_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LO2eaohyJfMAX-r53mZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=fe6af4aaa303fb22db8887ce40e7b1b2&amp;oe=5FD43679&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/123250667_361148511834097_7924473208677586058_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LO2eaohyJfMAX-r53mZ&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=fe6af4aaa303fb22db8887ce40e7b1b2&amp;oe=5FD43679&quot;}">
            <span class="sbi-screenreader">Show poor old knobbly celeriac some love with my l</span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Show poor old knobbly celeriac some love with my latest blog recipe. 😄❤️ Sharp, sweet and crisp, my Celeriac and Apple Tartare is a simple - and essential! - winter side dish. It seems to go with nearly anything, but most especially heavier winter foods and festive meals. It&#039;s so refreshing and reviving. 😄 See my blog post for celeriac choosing, prep and other celeriac recipes, as well as tweaks you can make to this recipe. Just visit my bio (@food_to_glow), see below, or swipe up on my Story. I hope Monday is treating you well. xx
.
.
https://kelliesfoodtoglow.com/2020/11/02/celeriac-and-apple-tartare-a-perfect-winter-side-dish/
.
.
.
.
.
#celeriacrecipes #celeriac #sidedis #winterfood #seasonalrecipes #nocookrecipe #seasonalfood #wintersalad #thanksgivingsides #christmasrecipes #thanksgivingrecipe #applerecipes #vegetarianrecipe #wprecipemaker #eatrealfood #eatwholefoods #wholefoodie">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17845348607430752" data-date="1604218245">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CHCntwkn5Bu/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/123233671_187404519550095_1353655045287582431_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UEVubsh5NSUAX_U4HaH&#038;_nc_oc=AQkzKf_qo8eYecc9zZf-pJbLCembcM6OZyh8Das8MQ-ZmodblDsyAtqr3VinR8q7n0tFSPA4T6BU0XX6blCm_zir&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=265cd19206d06ff92a31209ddddfc34f&#038;oe=5FD305F0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/123233671_187404519550095_1353655045287582431_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEVubsh5NSUAX_U4HaH&amp;_nc_oc=AQkzKf_qo8eYecc9zZf-pJbLCembcM6OZyh8Das8MQ-ZmodblDsyAtqr3VinR8q7n0tFSPA4T6BU0XX6blCm_zir&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=265cd19206d06ff92a31209ddddfc34f&amp;oe=5FD305F0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/123233671_187404519550095_1353655045287582431_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEVubsh5NSUAX_U4HaH&amp;_nc_oc=AQkzKf_qo8eYecc9zZf-pJbLCembcM6OZyh8Das8MQ-ZmodblDsyAtqr3VinR8q7n0tFSPA4T6BU0XX6blCm_zir&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=265cd19206d06ff92a31209ddddfc34f&amp;oe=5FD305F0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/123233671_187404519550095_1353655045287582431_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEVubsh5NSUAX_U4HaH&amp;_nc_oc=AQkzKf_qo8eYecc9zZf-pJbLCembcM6OZyh8Das8MQ-ZmodblDsyAtqr3VinR8q7n0tFSPA4T6BU0XX6blCm_zir&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=265cd19206d06ff92a31209ddddfc34f&amp;oe=5FD305F0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/123233671_187404519550095_1353655045287582431_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UEVubsh5NSUAX_U4HaH&amp;_nc_oc=AQkzKf_qo8eYecc9zZf-pJbLCembcM6OZyh8Das8MQ-ZmodblDsyAtqr3VinR8q7n0tFSPA4T6BU0XX6blCm_zir&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=265cd19206d06ff92a31209ddddfc34f&amp;oe=5FD305F0&quot;}">
            <span class="sbi-screenreader">So happy to be back baking lovely #sourdoughbread.</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="So happy to be back baking lovely #sourdoughbread. I have missed the calming, meditative process of gathering, stirring, folding and......waiting. And I&#039;m very happy to be baking with @elaine_foodbod, Angela @axeandroothomestead &amp; other global bakers,, making Elaine&#039;s GORGEOUS, surprisingly light #sweetpotatosourdough bread. From her cookbook, #wholegrainsourdoughathome (you must get it!), this is a fabulously easy dough to handle, and absolutely beautiful to work with. The sweet potato - which you boil up, using the water in the loaf, too - marbles &amp; subtly flavours the bread. And the texture is soft, similar to the best sandwich breads. Although you will want to make every recipe in Elaine&#039;s book, this is a fun one to start with. As you see, I did it as a pumpkin-shaped tear and share, but you can do as a regular loaf or rolls. Just be sure to have a good butter ready &amp; waiting! Are you baking something on this #sourdoughsunday ? Swipe through for a few other #sweetpotatobread shots. And follow the hashtag #sweetpotatosourdough for other bakers&#039; breads!🍠🍞⭐ #groupbaking #artisanbread #homemadebread #keepingsourdoughsimple #beautifulbread #bakeandshare #tearandshare #tearandsharebread #breadbaking #sourdoughbaking 
.
.
.
.
.
.
.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17895179050640784" data-date="1603899376">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CG5HhYrnSy8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/122777876_359596945277403_1976055181902067356_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_UtSQtkITVMAX9NH0V3&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=901f3dca2c9bb6260b0e57b2eb612353&#038;oe=5FD48D86" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/122777876_359596945277403_1976055181902067356_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_UtSQtkITVMAX9NH0V3&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=901f3dca2c9bb6260b0e57b2eb612353&amp;oe=5FD48D86&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/122777876_359596945277403_1976055181902067356_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_UtSQtkITVMAX9NH0V3&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=901f3dca2c9bb6260b0e57b2eb612353&amp;oe=5FD48D86&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/122777876_359596945277403_1976055181902067356_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_UtSQtkITVMAX9NH0V3&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=901f3dca2c9bb6260b0e57b2eb612353&amp;oe=5FD48D86&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/122777876_359596945277403_1976055181902067356_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_UtSQtkITVMAX9NH0V3&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=901f3dca2c9bb6260b0e57b2eb612353&amp;oe=5FD48D86&quot;}">
            <span class="sbi-screenreader">Truth: bought low-carb snacks are pretty rubbish. </span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Truth: bought low-carb snacks are pretty rubbish. Or, rather, they can have some rubbish ingredients. Certainly in the UK it is rare to find keto and low-carb snacks that are high quality *and* taste (and feel) great. That&#039;s why I make my own snacks. Using my keto flaxseed flatbread as a template, I make these simple Keto Tortilla Chips on heavy rotation. And this Roasted Tomato Salsa, too. Honestly, whether you are low carb or not, these are a great snack for Game Day or any day. I&#039;ve got some other healthy, #lowcarbsnack ideas coming up that can fit into almost any way of eating. Grab the link in my bio (@food_to_glow), below, or swipe up in my Story. Game Day snacking made nutritious! 
.
.
https://kelliesfoodtoglow.com/2020/10/16/keto-tortilla-chips-roasted-tomato-salsa/
.
.
.
.
.
.
#ketoideas #ketocooking #ketosnacks #lowcarbchips #healthyketo #highfibersnack #healthylowcarb #gamedayfood #makeitdelicious #makeityourself #homemadeketo #homebaking #tomatosalsa #chipsandsalsa #eatwholefoods #wholefoodie #mediterraneanketo #mediterraneanlowcarb #vegansnack #veganketo">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17879862445884836" data-date="1603362065">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGpGrqGHVDr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/122165866_1079989009086252_1790605039963177515_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=w9hJjX5F7WIAX8D0o5b&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=459f45c70448c1381072c8ff996e373f&#038;oe=5FD49081" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/122165866_1079989009086252_1790605039963177515_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w9hJjX5F7WIAX8D0o5b&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=459f45c70448c1381072c8ff996e373f&amp;oe=5FD49081&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/122165866_1079989009086252_1790605039963177515_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w9hJjX5F7WIAX8D0o5b&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=459f45c70448c1381072c8ff996e373f&amp;oe=5FD49081&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/122165866_1079989009086252_1790605039963177515_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w9hJjX5F7WIAX8D0o5b&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=459f45c70448c1381072c8ff996e373f&amp;oe=5FD49081&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/122165866_1079989009086252_1790605039963177515_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=w9hJjX5F7WIAX8D0o5b&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=459f45c70448c1381072c8ff996e373f&amp;oe=5FD49081&quot;}">
            <span class="sbi-screenreader">What a dreich* autumn day needs is a warming, fill</span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What a dreich* autumn day needs is a warming, filling supper. So, why not dig in to my Rainbow Noodle Bowl with Spicy Peanut Butter Sauce &amp; Turmeric Tofu? It&#039;s a craveable nutty tangle of vegetable goodness, customisable to your dietary needs. Fancy a bowl?🌈🍜❤️ Recipe link in my bio @food_to_glow, below, and as a swipe up in my Story. 
.
.
* Dreich is Scottish for dreary, bleak weather. We&#039;ve got a lot of words for rubbish weather 😬
.
.
https://kelliesfoodtoglow.com/2020/10/20/rainbow-noodle-bowl-spicy-peanut-butter-sauce/
.
.
.
.
.
.
.
#rainbowbowl #lowcarbideas #noodlebowl #peanutsauce #eatrealfood #lovevegetables #wprecipemaker #makeitdelicious #fakeawaynottakeaway #fakeaway #veganlowcarb #veganrecipeshare #eatmoreveggies #balancednotclean #balancedmeals #instaveganfood #quarantinecooking #whatsfordinner #spicynoodles">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18123784174192959" data-date="1602616288">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGS4OWXnLss/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/121230359_333637161272900_3144921459725304441_n.jpg?_nc_cat=111&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H-zDzUmAJ1AAX81dQau&#038;_nc_ht=scontent-dfw5-1.cdninstagram.com&#038;oh=659c450af3a71be52c305da0f2f8fd3a&#038;oe=5FD526CB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/121230359_333637161272900_3144921459725304441_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H-zDzUmAJ1AAX81dQau&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=659c450af3a71be52c305da0f2f8fd3a&amp;oe=5FD526CB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/121230359_333637161272900_3144921459725304441_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H-zDzUmAJ1AAX81dQau&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=659c450af3a71be52c305da0f2f8fd3a&amp;oe=5FD526CB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/121230359_333637161272900_3144921459725304441_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H-zDzUmAJ1AAX81dQau&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=659c450af3a71be52c305da0f2f8fd3a&amp;oe=5FD526CB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-1.cdninstagram.com\/v\/t51.29350-15\/121230359_333637161272900_3144921459725304441_n.jpg?_nc_cat=111&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H-zDzUmAJ1AAX81dQau&amp;_nc_ht=scontent-dfw5-1.cdninstagram.com&amp;oh=659c450af3a71be52c305da0f2f8fd3a&amp;oe=5FD526CB&quot;}">
            <span class="sbi-screenreader">It&#039;s #chocolateweek on #GBBO. 🍫🍫 And right n</span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="It&#039;s #chocolateweek on #GBBO. 🍫🍫 And right now they are making brownies. Right now! So, what better time to share my ridiculously good low-carb &amp; keto chocolate brownies! Grab the easy, gooey &amp; irresistible recipe in my bio (@food_to_glow ), below or swipe up my Story. It&#039;s written up using my fave sugar sub, but you can totally use proper sugar. Just do try them! You will have zero regrets. 😄🍫❤️🍫 PS 85% chocolate is @aldiuk, pecans to make flour from @lidlgb, the butter is @kerrygold and sugar sub is @natvia_uk. 
.
.
https://kelliesfoodtoglow.com/2020/10/12/ridiculously-good-low-carb-chocolate-brownies/
.
.
.
.
.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17858851022167947" data-date="1601987013">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CGAH-lyHBi_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/120799298_180806910171754_717118693875501048_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3ZZCu8Gq4KcAX-P0lFO&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=b9bc9183c4c9ab0acf30f0814f542e90&#038;oe=5FD35EA0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120799298_180806910171754_717118693875501048_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZZCu8Gq4KcAX-P0lFO&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=b9bc9183c4c9ab0acf30f0814f542e90&amp;oe=5FD35EA0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120799298_180806910171754_717118693875501048_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZZCu8Gq4KcAX-P0lFO&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=b9bc9183c4c9ab0acf30f0814f542e90&amp;oe=5FD35EA0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120799298_180806910171754_717118693875501048_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZZCu8Gq4KcAX-P0lFO&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=b9bc9183c4c9ab0acf30f0814f542e90&amp;oe=5FD35EA0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120799298_180806910171754_717118693875501048_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3ZZCu8Gq4KcAX-P0lFO&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=b9bc9183c4c9ab0acf30f0814f542e90&amp;oe=5FD35EA0&quot;}">
            <span class="sbi-screenreader">I am so excited to share this main dish with you. </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I am so excited to share this main dish with you. Yes, main dish. Not bread. Filled with oodles of flavour, this little savoury loaf is packed with cauliflower, umami-rich blue cheese, a couple of eggs, almond flour &amp; sweetly-fruity pink peppercorns. I&#039;ve been making versions of this for home &amp; work for ages, and like to serve this with plenty of vegetable sides as a sort of &quot;roast dinner&quot;. In fact it might be fancy enough as a festive main with all the trimmings. It&#039;s definitely simple enough for midweek with ketchup! Easy Autumn comfort food 🍁🍁🍁
.
Recipe on my blog, kelliesfoodtoglow.com,  where you will find loads of nutritious, low-carb, vegetable-filled recipes &amp; low-/no-sugar treats. Grab the direct link to this Cauliflower and Blue Cheese Loaf below, in my bio (@food_to_glow), or swipe up on my Story. I hope you get a chance to try this one. It&#039;s a keeper. 🙏🙏
.
.
https://kelliesfoodtoglow.com/2020/10/05/cauliflower-blue-cheese-loaf-low-carb-gluten-free/
.
.
.
.
.
.
.
.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17853762065299954" data-date="1601461361">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFwdYD6nOTH/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/120301167_359270742099762_7549847348015616199_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l-Yk7pKnxZQAX_CUNaN&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=8e9ae935bf850c6bb0cfba0d43ed7e6e&#038;oe=5FD2C313" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120301167_359270742099762_7549847348015616199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-Yk7pKnxZQAX_CUNaN&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=8e9ae935bf850c6bb0cfba0d43ed7e6e&amp;oe=5FD2C313&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120301167_359270742099762_7549847348015616199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-Yk7pKnxZQAX_CUNaN&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=8e9ae935bf850c6bb0cfba0d43ed7e6e&amp;oe=5FD2C313&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120301167_359270742099762_7549847348015616199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-Yk7pKnxZQAX_CUNaN&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=8e9ae935bf850c6bb0cfba0d43ed7e6e&amp;oe=5FD2C313&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120301167_359270742099762_7549847348015616199_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l-Yk7pKnxZQAX_CUNaN&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=8e9ae935bf850c6bb0cfba0d43ed7e6e&amp;oe=5FD2C313&quot;}">
            <span class="sbi-screenreader">After last night&#039;s presidental debate, Andrew and </span>
            	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="After last night&#039;s presidental debate, Andrew and I are in serious need of comfort. This easy, seasonal &#039;pudding cake&#039; fits the bill perfectly. It is astonishingly light, with a gentle &quot;ssshhh&quot; as you take a bite. And the gentle cratering as the cake cools presents the ideal opportunity to pile on some freshly whipped cream! Oh, it&#039;s lower carb, too. ⭐⭐⭐ 
.
.
Apple &amp; Lemon Pudding Cake
.
Use apples that will collapse during simmering. They don&#039;t necessarily need to be cooking apples. 😊
.
350g (*about* 2 medium cooking apples) chopped apples, cored &amp; skin on
100ml water
1/2 unwaxed lemon
4 room temp organic eggs
175g Xylitol (up to 225g if you like it a bit sweeter) OR same weight of sugar
175g almond flour or ground almonds 
1 tsp baking powder
1 tbsp poppyseeds
1/4 tsp almond extract
Toasted flaked almonds, freshly whipped cream (dairy or coconut) &amp; lemon zest, to top
.
1) Simmer &amp; cover apples, water &amp; lemon (the entire half, not just juice!) for 15 minutes or until apples completely collapse, stirring occasionally. 
2) Meanwhile, separate 2 of the eggs, whisking whites to soft peaks and adding 2 whole eggs &amp; 2 yolks to a mixing bowl. 
3) Whisk the eggs with the xylitol for 2 mins; whisk in the almond flour, baking powder, poppy seeds &amp; almond extract.
4) Blend the apples &amp; lemon in a blender or food processor; whisk or beat into the mixture. Fold in the whipped egg whites.
5) Pour into a lined, loose-bottomed round cake tin. Bake in centre of oven at 160C/350F for 50 minutes. Let cool completely before unclipping and removing the paper. Top with whipped cream, almonds &amp; zest. The cake will rise but collapse a bit as it cools. But the cake is spectacularly light and fluffy, like an old-fashioned &#039;pudding cake&#039; should be. 
IMPORTANT: **Xylitol is highly toxic to dogs. Please only allow humans to eat this cake! **
.
.
.
.
.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17854756472257994" data-date="1601377955">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CFt-StSnzXl/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/120202890_126967132179790_3714203139367702329_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lPXbuOq4qUMAX8DXv29&#038;_nc_ht=scontent-dfw5-2.cdninstagram.com&#038;oh=150569ee6169314d3db2924f2c23e082&#038;oe=5FD4CDE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120202890_126967132179790_3714203139367702329_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lPXbuOq4qUMAX8DXv29&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=150569ee6169314d3db2924f2c23e082&amp;oe=5FD4CDE9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120202890_126967132179790_3714203139367702329_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lPXbuOq4qUMAX8DXv29&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=150569ee6169314d3db2924f2c23e082&amp;oe=5FD4CDE9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120202890_126967132179790_3714203139367702329_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lPXbuOq4qUMAX8DXv29&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=150569ee6169314d3db2924f2c23e082&amp;oe=5FD4CDE9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-dfw5-2.cdninstagram.com\/v\/t51.29350-15\/120202890_126967132179790_3714203139367702329_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lPXbuOq4qUMAX8DXv29&amp;_nc_ht=scontent-dfw5-2.cdninstagram.com&amp;oh=150569ee6169314d3db2924f2c23e082&amp;oe=5FD4CDE9&quot;}">
            <span class="sbi-screenreader">(#ad) #Grassfed buttery deliciousness elevates thi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="(#ad) #Grassfed buttery deliciousness elevates this Easy Sheet Pan Mediterranean Fish dish from midweek family meal to midweek gourmet family experience! Get cashback through the @shopmium app when you purchase #kerrygoldbutter . Please do check out my blog post for all details, and grab this super-easy recipe. 😊 Post in collaboration with @kerrygold_uk and @shopmiumuk . Recipe and cashback details in the link below and in my bio (@food_to_glow ). So, do you fancy some herb butter-slathered fish? ⭐⭐⭐
.
.
https://kelliesfoodtoglow.com/2020/09/28/easy-sheet-pan-mediterranean-fish-low-carb/.
.
.
.
.
.
.
.
#kerrygoldbutter #butterisbetter #fishisthedish #mediterraneanketo #lowcarbideas #lowcarbdinner #diabeticrecipes #lowcarbrecipe #ketomeals #ketorecipes #familymeals #familyrecipes #recipeshare">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/food_to_glow/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow Food To Glow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_food_to_glow#12" data-resized="{&quot;17854756472257994&quot;:{&quot;id&quot;:&quot;120202890_126967132179790_3714203139367702329_n&quot;,&quot;ratio&quot;:&quot;1.27&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17853762065299954&quot;:{&quot;id&quot;:&quot;120301167_359270742099762_7549847348015616199_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858851022167947&quot;:{&quot;id&quot;:&quot;120799298_180806910171754_717118693875501048_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18123784174192959&quot;:{&quot;id&quot;:&quot;121230359_333637161272900_3144921459725304441_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17879862445884836&quot;:{&quot;id&quot;:&quot;122165866_1079989009086252_1790605039963177515_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17895179050640784&quot;:{&quot;id&quot;:&quot;122777876_359596945277403_1976055181902067356_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845348607430752&quot;:{&quot;id&quot;:&quot;123233671_187404519550095_1353655045287582431_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18076676977239773&quot;:{&quot;id&quot;:&quot;123250667_361148511834097_7924473208677586058_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902684336580648&quot;:{&quot;id&quot;:&quot;123640748_126855828940496_3625865972329837897_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922658003463110&quot;:{&quot;id&quot;:&quot;123965707_391101285364224_3787206900915308390_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858259029297473&quot;:{&quot;id&quot;:&quot;123680887_163709602090656_1656130205067653311_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844144230474850&quot;:{&quot;id&quot;:&quot;124650904_798062624319123_1592200782416964545_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a title="Follow food to glow on Bloglovin" href="http://www.bloglovin.com/en/blog/4701305"><img alt="Follow on Bloglovin" src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif?w=1280" border="0" data-recalc-dims="1"></a></div></aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/1w60mYz" rel="nofollow"><img class="aligncenter size-full wp-image-6670" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2014/07/food-to-glow-badge.jpg?resize=240%2C240&#038;ssl=1" alt="food to glow badge" width="240" height="240" data-recalc-dims="1" /></a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="rss_links-3" class="widget widget_rss_links"><ul><li><a target="_self" href="https://kelliesfoodtoglow.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://kelliesfoodtoglow.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside></div>
<!-- widget-area -->
</div>
<!-- end main --> 

</div>
<!-- end container -->
<div class="footer">
  <div class="container">
    <footer class="clearfix">
      
<div class="one_third_main">
  <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kelliesfoodtoglow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8543">Appetizers</option>
	<option class="level-0" value="198781">Bloghop</option>
	<option class="level-0" value="18612">Breads</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="254322">Cancer prevention</option>
	<option class="level-0" value="52280">Condiments</option>
	<option class="level-0" value="34963104">Dairy-free</option>
	<option class="level-0" value="51302685">Desserts and sweet afters</option>
	<option class="level-0" value="35004082">DInner</option>
	<option class="level-0" value="566283">Dips and spreads</option>
	<option class="level-0" value="9313">Drinks</option>
	<option class="level-0" value="30453">Fish &amp; seafood</option>
	<option class="level-0" value="28249">Gluten-free</option>
	<option class="level-0" value="6627689">Grains and pasta</option>
	<option class="level-0" value="127796">health and beauty</option>
	<option class="level-0" value="38105">Heart-healthy</option>
	<option class="level-0" value="51302773">Higher calorie/higher fat</option>
	<option class="level-0" value="147478">Juice</option>
	<option class="level-0" value="51302788">Lower calorie/lower fat</option>
	<option class="level-0" value="10638136">Lower carb</option>
	<option class="level-0" value="3853115">Lunch</option>
	<option class="level-0" value="185073">Main meal</option>
	<option class="level-0" value="606859321">marinara sauce</option>
	<option class="level-0" value="8188">Meat</option>
	<option class="level-0" value="51302591">NIbbles &amp; light bites</option>
	<option class="level-0" value="51302560">Non-vegetarian main</option>
	<option class="level-0" value="52703">Preserves</option>
	<option class="level-0" value="10233">Salads</option>
	<option class="level-0" value="606859320">Sauce</option>
	<option class="level-0" value="51302655">Savoury baked things</option>
	<option class="level-0" value="35793067">Side Dish</option>
	<option class="level-0" value="18658">Snacks</option>
	<option class="level-0" value="33404896">soft food diet</option>
	<option class="level-0" value="8542">Soups</option>
	<option class="level-0" value="14593440">Stews &amp; Casseroles</option>
	<option class="level-0" value="51302649">Sweet baked things</option>
	<option class="level-0" value="8191630">Sweets/Candy</option>
	<option class="level-0" value="406161">Tarts and pies</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23194">Vegan</option>
	<option class="level-0" value="949457">Vegetarian main</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Our Cookie Policy	</a>
</div>
</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/insights.blogfoster.com/v1/12155.png?w=1280&#038;ssl=1" style="border:0;" alt="" data-recalc-dims="1" /></p>
</div>
		</div></div>
<!-- end six columns -->
<div class="one_third_main">
  <div id="text-3" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget"><p>All content is © 2011-2020 by Kellie Anderson and kelliesfoodtoglow.com. All rights reserved. Short excerpts (one paragraph), credited lead image and links may be used, provided that full and clear credit is given to Kellie Anderson and kelliesfoodtoglow.com. Please seek permission via my Contact Me page to use any images on this site. Thanks so much!</p>
</div>
		</div></div>
<!-- end ten columns -->
<div class="one_third_main lastcolumn">
  <div id="text-36" class="widget widget_text">			<div class="textwidget"><div style="width:1px;padding:0;margin:0;border:0;line-height:0;"><a target="_blank" href="https://www.foodies100.co.uk" title="Foodies100 Index of UK Food Blogs" rel="nofollow noopener noreferrer"><img style="width:1px;height:110px;border:0;margin:0;padding:0;" title="Foodies100 Index of UK Food Blogs" alt="Foodies100 Index of UK Food Blogs" src="https://i0.wp.com/www.foodies100.co.uk/top/badge-2835-2.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.foodies100.co.uk/top/sponsor.html" title="Foodies100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0;margin:0;padding:0;" title="Foodies100" alt="Foodies100" src="https://i2.wp.com/www.foodies100.co.uk/top/sponsor.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a></div>
</div>
		</div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div></div>
<!-- end ten columns -->
    </footer>
    <!-- end clearfix -->
    <div class="clearfix">
      <p class="copyright">      <a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> <span class="sep"> | </span> Theme: Bloggy by <a href="http://www.anarieldesign.com/" rel="designer">Anariel Design</a>.</p> </div>
    <!-- end clearfix --> 
    
  </div>
  <!-- end container --> 
</div>
<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://kelliesfoodtoglow.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c8e3ff9ba4e21c21ccfc7ddcd05bd96b">
	</div>
	<div class="grofile-hash-map-fd29a39ccbb486fb0f25857eaf3a82a5">
	</div>
	<div class="grofile-hash-map-71c0cec1fcd251e3ae134d46f85fd742">
	</div>
	<div class="grofile-hash-map-4702f352a8451008958a8961f983ad68">
	</div>
	<div class="grofile-hash-map-e70bdaf326a623109808731b42c27557">
	</div>
	<div class="grofile-hash-map-e254f24d76fe1ce86668f7af4ebb3da4">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kelliesfoodtoglow.com\/2020\/11\/11\/sweet-potato-kale-panzanella-salad-keto-croutons\/":34750};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/11/sweet-potato-kale-panzanella-salad-keto-croutons/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='wprm-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=6.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/js/screen.js?ver=20130211' id='bloggy-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"98acb69203","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kelliesfoodtoglow.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/shortcodes/js/jquery.cycle.min.js' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/shortcodes/js/slideshow-shortcode.min.js' id='jetpack-slideshow-js'></script>
<script type='text/javascript' id='wprm-public-js-extra'>
/* <![CDATA[ */
var wprm_public = {"endpoints":{"analytics":"https:\/\/kelliesfoodtoglow.com\/wp-json\/wp-recipe-maker\/v1\/analytics"},"settings":{"features_comment_ratings":false,"template_color_comment_rating":"#343434","instruction_media_toggle_default":"on","video_force_ratio":false,"analytics_enabled":false},"post_id":"34750","home_url":"https:\/\/kelliesfoodtoglow.com\/","print_slug":"wprm_print","permalinks":"\/%year%\/%monthnum%\/%day%\/%postname%\/","ajax_url":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"1ea6e1449f","api_nonce":"1fd7db7df3","translations":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=6.8.0' id='wprm-public-js'></script>
<script type='text/javascript' id='wprmp-public-js-extra'>
/* <![CDATA[ */
var wprmp_public = {"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_comment_ratings":false,"features_user_ratings":true,"user_ratings_force_comment":"never","user_ratings_force_comment_scroll_to":"","servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":2146435072,"text":{"image_size":"The image file is too large"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=6.8.0' id='wprmp-public-js'></script>
<script async="async" type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/kelliesfoodtoglow.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.4' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5.3' id='google-translate-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202046#ver=202046' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=34750&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4a3c57d75797afcac6b29695c132cea1f25f7ef#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=34750&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4a3c57d75797afcac6b29695c132cea1f25f7ef#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2020%2F11%2F11%2Fsweet-potato-kale-panzanella-salad-keto-croutons%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'19544820',post:'34750',tz:'0',srv:'kelliesfoodtoglow.com'} ]);
	_stq.push([ 'clickTrackerInit', '19544820', '34750' ]);
</script>
</body></html>