<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<!--=================================== Mobile Specific Meta  ===================================-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<title>
Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa - food to glow</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kelliesfoodtoglow.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ybg0ekx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active p{font-family:"Gentium Book Basic",serif}.wf-active .content .post p.wp-caption-text{font-family:"Gentium Book Basic",serif}.wf-active #site-title h2{font-family:"Gentium Book Basic",serif}.wf-active a.more-link{font-family:"Gentium Book Basic",serif}.wf-active blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .content .single-entry-header p span.entry-author, .wf-active .content .single-entry-header p span.entry-date{font-family:"Gentium Book Basic",serif}.wf-active #comments p.write-comment-link{font-family:"Gentium Book Basic",serif}.wf-active #comments p.moderation{font-family:"Gentium Book Basic",serif}.wf-active form#commentform textarea#comment{font-family:"Gentium Book Basic",serif}.wf-active .content .entry-post-format .entry-header p a{font-family:"Gentium Book Basic",serif}.wf-active aside.widget blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .widget_calendar #wp-calendar caption{font-family:"Gentium Book Basic",serif}.wf-active .aboutpage .textwidget{font-family:"Gentium Book Basic",serif}.wf-active h1{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h4{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active #toppart #mainnav ul li a{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active .content .single-entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active #infinite-handle span{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:400;font-style:normal}</style>
<meta name="pinterest-rich-pin" content="false" /><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Recipe","name":"Baked Patacones (Green Plantain Chips) with Tropical Salsa","author":{"@type":"Person","name":"kellie anderson"},"description":"Baked Patacones (also called tostones) are the healthy version of the classic - and twice-fried - Central and South American smashed plantain snack. Serve with juicy fresh Tropical Salsa for a real treat.","datePublished":"2019-04-02T09:14:48+00:00","image":["https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/salsa-patacones-6.jpg?fit=2048%2C1365&ssl=1","https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/salsa-patacones-6.jpg?resize=500%2C500&ssl=1","https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/salsa-patacones-6.jpg?resize=500%2C375&ssl=1","https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/salsa-patacones-6.jpg?resize=480%2C270&ssl=1"],"recipeYield":"4 servings","prepTime":"PT10M","cookTime":"PT20M","totalTime":"PT30M","recipeIngredient":["2 large green\/unripe plantains","1 tbsp olive oil (or oil spray)","Flaky salt (to taste)","1  ripe mango (peeled and diced)","1  ripe papaya (peeled, deseeded and diced)","1 small red onion (diced)","3  limes (juiced)","1  jalape\u00f1o or red chilli (deseeded and minced)","handful of coriander leaf\/cilantro (finely chopped)","1  ripe avocado (peeled and diced)"],"recipeInstructions":[{"@type":"HowToSection","name":"Patacones","itemListElement":[{"@type":"HowToStep","text":"Preheat your oven to 190C fan\/200C\/400F. Line a baking tray or two with baking parchment\/wax paper."},{"@type":"HowToStep","text":"Take each plantain and slice the ends off; discard. Cut each plantain in half crossways. Now cut vertically through the thick skin (see slideshow image) in three places for each plantain half. This will make peeling much easier as the skin won't slip off easily, like a ripe banana. Run your index finger underneath one of the cuts and lift up the skin. Carry one until the plantains are peeled. Cut each short length into thick coins about 2 cm or 3\/4 of an inch. No need to get out the measuring tape though."},{"@type":"HowToStep","text":"Spray a steamer basket or colander with oil spray, or brush with oil. Place the plantains in the basket\/colander and steam for five minutes."},{"@type":"HowToStep","text":"Tear two sheets of baking parchment\/wax paper and place one on a cutting board. Pop a handful of cooked plantains on the board and cover them with the other sheet of parchment paper. Use a mortar, flat-bottomed, heavy bowl, or saucepan to gently bash each individual plantain into a rough disk (see slideshow image). Carry on with the rest."},{"@type":"HowToStep","text":"Lightly slick the parchment-papered baking tray with oil or spray on oil spray. Place each flattened plantain disk on the paper and brush with a little oil\/oil spray until all are lightly coated. Bake the plantains for 10 minutes then remove from oven and flip over to bake a further 5-8 minutes, depending on how quickly your plantains colour. You don't want to burn them at all. If you only used oil spray they may colour more quickly with a tendency to be a bit drier too - see side-by-side comparison slideshow image. Remove from oven, sprinkle with salt,&nbsp; and eat soon after baking while still warm."}]},{"@type":"HowToSection","name":"Tropical Salsa","itemListElement":[{"@type":"HowToStep","text":"Gently mix all the chopped ingredients until they are well distributed, adding a little salt and extra chilli if liked. If possible let the flavours meld for half an hour before serving.&nbsp;"}]}],"recipeCategory":["Snack"],"recipeCuisine":["Latin America"],"keywords":"appetizer, baked, patacones, plantains, salsa, tostones","nutrition":{"@type":"NutritionInformation","calories":"290 kcal","carbohydrateContent":"50 g","proteinContent":"3 g","fatContent":"11 g","saturatedFatContent":"1 g","sodiumContent":"16 mg","fiberContent":"9 g","sugarContent":"27 g","servingSize":"1 serving"},"aggregateRating":{"@type":"AggregateRating","ratingValue":"5","ratingCount":"3"}}</script><!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v10.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These Baked Patacones with Tropical Salsa are a healthy spin on the fried - and very delicious - South and Central American green plantain snack, patacones."/>
<link rel="canonical" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa - food to glow" />
<meta property="og:description" content="These Baked Patacones with Tropical Salsa are a healthy spin on the fried - and very delicious - South and Central American green plantain snack, patacones." />
<meta property="og:url" content="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" />
<meta property="og:site_name" content="food to glow" />
<meta property="article:publisher" content="https://twitter.com/foodtoglow?lang=en" />
<meta property="article:tag" content="baking" />
<meta property="article:tag" content="fruit" />
<meta property="article:tag" content="healthy recipe" />
<meta property="article:tag" content="Latin American" />
<meta property="article:tag" content="patacones" />
<meta property="article:tag" content="plantains" />
<meta property="article:tag" content="salsa" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-04-02T09:14:48+00:00" />
<meta property="article:modified_time" content="2019-04-02T11:11:35+00:00" />
<meta property="og:updated_time" content="2019-04-02T11:11:35+00:00" />
<meta property="og:image" content="https://kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="These Baked Patacones with Tropical Salsa are a healthy spin on the fried - and very delicious - South and Central American green plantain snack, patacones." />
<meta name="twitter:title" content="Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa - food to glow" />
<meta name="twitter:site" content="@foodtoglow" />
<meta name="twitter:image" content="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@foodtoglow" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://kelliesfoodtoglow.com/","sameAs":["https://twitter.com/foodtoglow?lang=en","https://www.instagram.com/food_to_glow/","https://www.pinterest.co.uk/foodtoglow/pins/","https://twitter.com/foodtoglow"],"@id":"#person","name":"Kellie Anderson, MSc"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Feed" href="https://kelliesfoodtoglow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Comments Feed" href="https://kelliesfoodtoglow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa Comments Feed" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84225236-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84225236-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kelliesfoodtoglow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wprm-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
.optimole-no-script img[data-opt-src] { display: none !important; }
</style>
<link rel='stylesheet' id='wprm-template-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style_minified-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.12.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wpurp_style2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-style-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-skeleton-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/css/skeleton.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bloggy-fonts-css'  href='https://fonts.googleapis.com/css?family=Special+Elite&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-wpcom-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/inc/style-wpcom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/kelliesfoodtoglow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://kelliesfoodtoglow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kelliesfoodtoglow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kelliesfoodtoglow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1k0v2-8de' />
<link rel="alternate" type="application/json+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F&#038;format=xml" />

		<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				opacity: .75;
				filter: blur(5px);
			}
		
		</style>
		<script type="application/javascript">
					(function(w, d){ 
						var b = d.getElementsByTagName("head")[0];
						var s = d.createElement("script");
						var v = ("IntersectionObserver" in w) ? "_no_poly" : "";
						s.async = true;  
						s.src = "https://d5jmkjjpb7yfg.cloudfront.net/v2/latest/optimole_lib" + v  + ".min.js"; 
						b.appendChild(s);
						w.optimoleData = {
							backgroundReplaceClasses: [],
							watchClasses: [],
							network_optimizations: false,
							quality: 0
						}
						
					}(window, document));
					
					document.addEventListener( "DOMContentLoaded", function() { document.body.className = document.body.className.replace("optimole-no-script",""); } );
		</script><style type="text/css"> .wprm-automatic-recipe-snippets a.wprm-jump-to-recipe-shortcode, .wprm-automatic-recipe-snippets a.wprm-jump-to-video-shortcode, .wprm-automatic-recipe-snippets a.wprm-print-recipe-shortcode { background-color: #000000; color: #ffffff !important;} html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #343434; } .comment-form-wprm-rating .rated svg polygon { fill: #343434; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #343434; }</style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<link rel="amphtml" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/amp/"><style type="text/css" id="custom-colors-css">.content .sticky,.content pre,aside.widget{background-color:rgba(247,243,237,.25)}.footer,.content .format-quote,.content .format-aside,.aboutpage .page blockquote{background-color:rgba(205,115,107,.25)}.content .format-link{background-color:rgba(224,216,204,.25)}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.widget_calendar table#wp-calendar th,.widget_calendar table#wp-calendar td,.widget_calendar #wp-calendar caption,.format-chat ul li.even,.footer .widget_calendar tr,.content #comments #respond,form#commentform input#author,form#commentform input#email,form#commentform input#url,form#commentform textarea#comment,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea{background-color:transparent}body,p,input,.content .post p.wp-caption-text,.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.aboutpage .aboutcenter aside.widget h3.widget-title,h1,h2,h3,h4,h5,h6,.subheader,a,a:visited,.post ul li,.commentlist ul li,.content ul li,.commentlist ul li,.site-title a,.site-description,h2.entry-title a,h3.entry-title a,.content .post .author-info h3,.entry-content p a.more-link,a.more-link,.nav-previous a,.nav-next a,.previous-image a,.next-image a,.content .format-link .entry-meta,span.devider,.entry-meta span.devider,.content .format-quote blockquote cite a,.content .format-quote a.more-link:after,.content .format-aside a.more-link:after,.content .format-quote span.date a,.format-aside span.date a,aside.widget ul li a,.content.page .widget a,.widget_calendar #wp-calendar caption,.contact-form label span,.wp-caption-text,.footer,.footer p,.footer a,.footer h3,.footer .widget h3.widget-title,.footer .widget_recent_comments a,.footer ul li,p.copyright a{color:#4f4b4c}hr,.entry-content,.entry-info,.content .sticky,.content .format-quote blockquote p,blockquote p,#comments .comment-body,.content .page,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea,aside.widget,.about .circleimage,.aboutpage.custom .circleimage,div.sharedaddy div.sd-block,.footer .widget blockquote,p.copyright,.milestone-countdown,.milestone-message{border-color:#c2b49d}body{background-color:#fff}article ul a,article ol a,.widget_recent_comments a,.entry-content p a,.content .entry-details p a,.content.page a,.bloggy.bloggy-user,span.comments a,a.more-link:hover,a.more-link:after,.format-image span.date,.bloggy.bloggy-link,.format-audio span.date,.format-video span.date,.bloggy.bloggy-video,.bloggy.bloggy-image,.bloggy.bloggy-gallery,.bloggy.bloggy-aside,.bloggy.bloggy-audio,.bloggy.bloggy-chat,form#commentform span.required,.milestone-countdown,.milestone-message{color:#cc0c39}.searchsubmit,input[type=submit],#infinite-handle span,.content .post .author-info,#comments a.comment-reply-link,input#submit,#toppart #mainnav ul li a:hover,#toppart #mainnav ul ul a,#comments a.comment-edit-link,.content .entry-link a.post-edit-link,.content.page a.post-edit-link,.entry-content p a.post-edit-link,span.edit-link a,.entry-meta span.edit-link a,.milestone-header{background-color:#cc0c39}</style>
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />
</head>
<body class="post-template-default single single-post postid-31572 single-format-standard custom-background optimole-no-script custom-colors">

<!-- Menu and Header Image ==================================================
================================================== -->
<div class="container header">
  <header id="toppart">
    <nav id="mainnav" class="clearfix">
      <h3 class="menu-toggle">
        Menu      </h3>
      <div class="nav-menu"><ul>
<li ><a href="https://kelliesfoodtoglow.com/">Home</a></li><li class="page_item page-item-2"><a href="https://kelliesfoodtoglow.com/about/">About</a></li>
<li class="page_item page-item-2737 page_item_has_children"><a href="https://kelliesfoodtoglow.com/contact-me/">Contact Me</a>
<ul class='children'>
	<li class="page_item page-item-13995"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/">Disclosure</a></li>
</ul>
</li>
<li class="page_item page-item-5363"><a href="https://kelliesfoodtoglow.com/eating-in-edinburgh/">Eating In Edinburgh</a></li>
<li class="page_item page-item-264 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/">Nutrition and Cancer</a>
<ul class='children'>
	<li class="page_item page-item-413"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breakfast-and-snack-ideas-easy-nutritious-delicious/">Breakfast and Snack Ideas: easy, nutritious and delicious</a></li>
	<li class="page_item page-item-646"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breast-cancertreatment-related-nutrition-issues/">Breast Cancer:Treatment-related Nutrition Issues</a></li>
	<li class="page_item page-item-1541"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/easy-to-chew-and-easy-to-swallow-recipe-ideas/">Easy to Chew and Easy to Swallow Recipe Ideas</a></li>
	<li class="page_item page-item-517"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-after-treatment-for-cancer/">Eating Well After Treatment for Cancer</a></li>
	<li class="page_item page-item-1026"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-with-a-colostomy-or-ileostomy/">Eating Well with a Colostomy or Ileostomy</a></li>
	<li class="page_item page-item-3003"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/faqs-about-food-and-cancer-risk/">FAQs about Food and Cancer Risk</a></li>
	<li class="page_item page-item-3120"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-holiday-eating-crib-sheet/">Healthy Holiday Eating Crib Sheet</a></li>
	<li class="page_item page-item-403"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-swaps/">Healthy Swaps</a></li>
	<li class="page_item page-item-576"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-a-low-fibre-diet/">Help with a Low-Fibre Diet</a></li>
	<li class="page_item page-item-408"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-gaining-weight/">Help With Gaining Weight</a></li>
	<li class="page_item page-item-423"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/juicing-101/">Juicing 101</a></li>
	<li class="page_item page-item-2061"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/learn-to-like-love-vegetables/">Learn to Like &#8211; Love! &#8211; Vegetables</a></li>
	<li class="page_item page-item-1893"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/low-fibre-recipes-easy-and-delicious/">Low-Fibre Recipes: Easy and Delicious</a></li>
	<li class="page_item page-item-513"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/make-it-quick-and-easy/">Make It Quick and Easy</a></li>
	<li class="page_item page-item-418"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/pesticides-in-food-a-quick-guide-to-cleaner-eating/">Pesticides In Foods &#8211; A Quick Guide to Cleaner Eating</a></li>
	<li class="page_item page-item-527"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/store-cupboard-staples-for-the-cancer-fighting-kitchen/">Store-cupboard Staples for the Cancer-fighting Kitchen</a></li>
	<li class="page_item page-item-1535"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/successful-snacking-balancing-your-blood-sugar/">Successful Snacking &#8211; Balancing Your Blood Sugar</a></li>
	<li class="page_item page-item-588"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/support-for-weight-loss/">Support For Weight Loss</a></li>
	<li class="page_item page-item-336 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/">Eating Well During Cancer Treatment</a>
	<ul class='children'>
		<li class="page_item page-item-977"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/practical-advice-for-those-on-treatment/">Challenges To Eating &#8211; Practical Advice for Those On Treatment</a></li>
	</ul>
</li>
	<li class="page_item page-item-343"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-meat-do-you-or-dont-you/">Eating Meat &#8211; Do You Or Don&#8217;t You</a></li>
	<li class="page_item page-item-357"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/cooking-for-maximum-nutritionculinary-synergies/">Cooking for Maximum Nutrition/Culinary Synergies</a></li>
</ul>
</li>
<li class="page_item page-item-30166"><a href="https://kelliesfoodtoglow.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2684"><a href="https://kelliesfoodtoglow.com/recipe-index/">Recipe Index</a></li>
</ul></div>
    </nav>
    <!-- end mainnav -->
    <div id="site-title">
     <h1 class="site-title"><a href="https://kelliesfoodtoglow.com/" rel="home">food to glow</a></h1>
		 <h2 class="site-description">feel good food that&#039;s good for you</h2>
    </div>
      </header>
  <!-- end header --> 
</div>
<!-- end container -->
 <!-- end headerimage -->
<div class="clear"></div>

<div class="container content single">
<div class="two_third">
    <article id="post-31572" class="post-31572 post type-post status-publish format-standard has-post-thumbnail hentry category-appetizers category-snacks category-uncategorized category-vegan tag-baking tag-fruit tag-healthy-recipe tag-latin-american tag-patacones tag-plantains tag-salsa">
  <div class="entry-details">
        <a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/">
    <img width="2048" height="1365" src="https://kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="baked patacones (green plantains) topped with tropical salsa and on a pewter tray." srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="31569" data-permalink="https://kelliesfoodtoglow.com/salsa-patacones-6/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553985889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa patacones feature" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=1024%2C683&amp;ssl=1" />    </a>
      </div>
  <!-- end entry-details -->
  <div class="clearfix">
    <div class="two_third">
      <header class="entry-header clearfix">
        <h2 class="entry-title"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" rel="bookmark">
          Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa          </a></h2>
        <p class="author"><span class="bloggy bloggy-user"></span><span class="author">
          kellie anderson          </span></p>
      </header>
    </div>
    <div class="one_third lastcolumn">
      <header class="entry-info clearfix"> <span class="bloggy bloggy-comment"></span>
        <p class="numbercomment"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" rel="bookmark">
          6 comments          </a></p>
        <p><span class="date"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" rel="bookmark">April 2, 2019</a> </span><br>
        </p>
      </header>
      <!-- end entry-header --> 
    </div>
  </div>
  <div class="entry-content">
        <div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: center;"><a href="#wprm-recipe-container-31570" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://kelliesfoodtoglow.com/wprm_print/31570" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="31570" target="_blank" rel="nofollow">Print Recipe</a></div></div><p><strong>These Baked Patacones with Tropical Salsa are a healthy spin on the twice-fried &#8211; and very delicious &#8211; South and Central American crispy snack, patacones. In this Food To Glow recipe green plantains are sliced, steamed and mashed into tiny patties, then slicked with a little oil and baked to crispy-chewy perfection. Perfect little golden dippers for a healthy and fruity salsa. A taste of Latin America.</strong></p>
<p><img data-attachment-id="31581" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/salsa-patacones3/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?fit=1365%2C2048&amp;ssl=1" data-orig-size="1365,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553985744&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa patacones long" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?fit=683%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-31581" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=683%2C1024&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="683" height="1024" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=150%2C225&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones3.jpg?w=1365&amp;ssl=1 1365w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" />If you read my last post you will know that I am just newly back from a fantastic trip to Costa Rica. As well as falling in love with the incredibly colourful and vibrant scenery, flora and fauna, I fell hard for the food. While it isn&#8217;t the most exciting of cuisines, it is very wholesome, relying largely on what can be grown in their particularly fertile soil.</p>
<p>Andrew and I were surprised that they are not limited to growing &#8220;tropical&#8221; foods, but successfully raise crops that I associate with frosty nights, like beets and carrots. But it was the tropical flavours and dishes that drew us like hummingbirds to nectar-laden flowers.</p>
<p>One of our favourite &#8220;discoveries&#8221; was the more-ish <strong>patacones</strong>.<img data-attachment-id="31586" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/salsa-patacones-hand/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?fit=2048%2C1251&amp;ssl=1" data-orig-size="2048,1251" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553984738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa patacones hand" data-image-description="" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?fit=1024%2C626&amp;ssl=1" class="aligncenter size-large wp-image-31586" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=1024%2C626&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="626" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=1024%2C626&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=150%2C92&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=300%2C183&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=768%2C469&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-hand.jpg?resize=600%2C367&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /> <span id="more-31572"></span></p>
<div id="attachment_31582" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-31582" data-attachment-id="31582" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/patacones-baked/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553983675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="patacones baked" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?fit=1024%2C683&amp;ssl=1" class="size-large wp-image-31582" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-baked.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-31582" class="wp-caption-text">baked patacones (green plantains) &#8211; a great fiber-rich snack or appetizer</p></div>
<h2>Patacones {aka tostones}: what are they and where do they come from?</h2>
<p>Patacones, sometimes referred to as tostones, are smashed and fried &#8211; often twice &#8211; unripened plantains. Latin America&#8217;s answer to potato chips. These crispy-yet-chewy golden disks are often served with a pot of spicy dipping sauce, or a cool goblet of ceviche. They are also fabulous with hot and cold soups. Patacones &#8211; usually pronounced &#8220;paht-ah-cōn-es&#8221; &#8211; are found on menus and as street foods throughout the Caribbean, and Central and South America. Variations are also found in East and West African countries as well as Southeast Asia. In an ideal world I would like to try ALL of the variants.<img data-attachment-id="31587" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/salsa-patacones-7/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553985389&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa patacones 7" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?fit=1024%2C683&amp;ssl=1" class="aligncenter size-large wp-image-31587" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-7.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<div id="attachment_31583" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-31583" data-attachment-id="31583" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/plantains-slice/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553978750&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="plantains slice" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?fit=1024%2C683&amp;ssl=1" class="size-large wp-image-31583" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/plantains-slice.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-31583" class="wp-caption-text">peeling and slicing green plantains for baked patacones</p></div>
<h2>What are plantains?</h2>
<p>Although they look a lot like green bananas, and are closely related, plantains are quite different. If you have ever eaten an uncooked plantain you will have spotted this difference. Visually plantains are longer than bananas and have thicker, ridged skins. As for the taste they are starchy, not sweet, although they do taste of a mild banana. And even though they can be eaten raw, you wouldn&#8217;t want to. The flavour only reveals itself when cooked in some kind of fat.</p>
<p>Grown year-round in tropical climes as a staple crop, plantains are prepared as a vegetable, especially in Latin America and Africa. Luckily they transport well so most of you will be able to buy a couple for this recipe. Plantains are sold individually in the fresh produce section of many larger European, US and British supermarkets (I am assuming in Australia and New Zealand too). They are often available in two ripenesses. If they are sold green this means they are unripe &#8211; and perfect for this recipe. If nearly black in colour they are ripe. These mottled and rough-skinned fruits will be sweeter and less starchy than green plantains &#8211; ideal for the sticky-sweet fried plantains &#8211; <a href="https://www.bonappetit.com/recipe/maduros-fried-sweet-plantains">maduros</a> &#8211; of my youth. But to keep it healthy, bake, steam, grill or roast them.</p>
<p>If you buy green plantains they will eventually &#8211; like bananas &#8211; ripen if not used while green. You can still make patacones from ripened plantains (and indeed, bananas), but they will be sweeter and less crispy-edged.</p>
<div id="attachment_31584" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-31584" data-attachment-id="31584" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/patacones-oil/" data-orig-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553980827&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="patacones and oil" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?fit=1024%2C683&amp;ssl=1" class="size-large wp-image-31584" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-oil.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-31584" class="wp-caption-text">brushing mashed green plantains with olive oil to make baked patacones</p></div>
<h2>How to make healthier patacones</h2>
<p>Traditional patacones/tostones are deep-fried in hot oil &#8211; sometimes twice. So, just by virtue of us <strong>not</strong> deep frying these babies we are making them healthier. But I want us to take it a step further and pair them with a beautifully bright and nutritious fruit salsa. Full of juicy, fragrant mango, papaya and lime as well as red onion, cilantro, avo and jalapeño, you might just eat it straight off the mixing spoon. But if yet more fruit doesn&#8217;t float your boat, you can instead make up a fresh tomato salsa. Or what about something like this fiery <a href="https://www.saveur.com/article/recipes/salsa-roja-0">salsa roja?</a> Below I&#8217;ll link to a few Food To Glow recipes that the patacones would also be great dipped into.</p>
<div id="attachment_31585" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-31585" data-attachment-id="31585" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/patacones-smash/" data-orig-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553979995&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="patacones smash" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?fit=1024%2C683&amp;ssl=1" class="size-large wp-image-31585" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-smash.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-31585" class="wp-caption-text">lightly smashing the steamed plantains for baked patacones</p></div>
<h2>Having a smashing time: making the patacones</h2>
<p>Okay, this is the fun bit. After you steam the sliced plantains to soften them, you smash them. All you do is get something flat-bottomed and heavy &#8211; like a mortar (of pestle and mortar fame) &#8211; cover the plantain rounds with parchment paper and give a light <em>smash smash smash</em> until they are uniformly flattened. Very satisfying. Rarely will they be properly round, but rather ragged and imperfect. That&#8217;s a good thing: more surface area to get crispy! Then it&#8217;s a matter of slicking with olive oil or spraying with a good oil spray (here&#8217;s a <a href="https://www.onegoodthingbyjillee.com/homemade-cooking-spray/">homemade oil spray</a> to make) and banging in the oven. In about 15 minutes you will be munching on a delicious crispy-chewy, carby treat!</p>
<div id="attachment_31577" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-31577" data-attachment-id="31577" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/soup-spoon-2/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?fit=2500%2C1666&amp;ssl=1" data-orig-size="2500,1666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beetroot and tomato gazpacho &#8211; food to glow" data-image-description="&lt;p&gt;beetroot and tomato gazpacho &#8211; food to glow&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?fit=1024%2C682&amp;ssl=1" class="size-large wp-image-31577" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=1024%2C682&#038;ssl=1" alt="beetroot and tomato gazpacho - food to glow" width="1024" height="682" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/soup-spoon.png?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><p id="caption-attachment-31577" class="wp-caption-text"><a href="https://kelliesfoodtoglow.com/2018/06/25/beetroot-tomato-gazpacho-watermelon-salsa-my-week-of-being-plastic-free/">beetroot and tomato gazpacho with watermelon salsa</a> &#8211; food to glow</p></div>
<h2 style="text-align: center;">Other Food To Glow dippers and toppers for your patacones</h2>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2011/06/13/cuban-style-tofu-or-beef-picadillo/">Cuban-style Tofu Picadillo</a> &#8211; terrible photos but this is a glorious mess of a dish. Very scoopable!</p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2018/06/25/beetroot-tomato-gazpacho-watermelon-salsa-my-week-of-being-plastic-free/">Beetroot and Tomato Gazpacho with Watermelon Salsa</a> &#8211; dip the patacones in BOTH!</p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2014/02/01/simple-guacamole-how-to-choose-an-avocado/">Simple Guacamole</a> { + how to choose an avocado!}</p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2015/12/29/jerk-black-eye-peas-stew-recipe-for-new-years-day/">Jerk Black Eye Peas Stew</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2013/06/18/beetroot-and-cashew-hummus/">Beetroot &amp; Cashew Hummus</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2018/02/26/dal-hummus-recipe/">Spiced Dal Hummus</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2015/06/22/mexican-barbecued-salad-platter-with-avocado-pomegranate-feta-guacamole/">Avocado, Pomegranate and Feta Guacamole</a></p>
<p style="text-align: center;">The topping of this <a href="https://kelliesfoodtoglow.com/2015/08/24/fruity-summer-bruschetta/">Fruity Summer Bruschetta</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2016/04/24/spring-vegetable-dipping-platter-a-vegan-recipe/">Chimichurri Bean Dip</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2016/04/04/berbere-spiced-ethiopian-lentil-stew-recipe-mesir-wot/">Ethiopian Lentil Soup</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2017/05/28/smoked-salmon-and-yuzu-ceviche/">Smoked Salmon and Yuzu Ceviche</a></p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2014/08/07/colombian-cream-of-avocado-soup-lightened-up-and-vegan/">Colombian Cream of Avocado Soup</a> {one of my most Pinned recipes}</p>
<p style="text-align: center;"><a href="https://kelliesfoodtoglow.com/2012/06/08/caponata-so-summery-sicilian-vegetable-stew/">Caponata</a> &#8211; ignore the extremely dodge photos; this is one of my favourite summer recipes</p>
<p style="text-align: center;">&#8230;and <strong>loads</strong> more. Just peruse my messy, untamed <a href="https://kelliesfoodtoglow.com/recipe-index/">Index</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-31572-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/salsa-ingredients.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31590&quot;,&quot;title&quot;:&quot;salsa ingredients + green plantains&quot;,&quot;alt&quot;:&quot;metal bowl with limes, mango, papaya, avocado and red onion, with two green plantains alongside&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/plantains-slice.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31583&quot;,&quot;title&quot;:&quot;plantains slice&quot;,&quot;alt&quot;:&quot;green plantain in its skin and cut slices on wooden board&quot;,&quot;caption&quot;:&quot;peeling and slicing green plantains for baked patacones&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/plantains-steamed-1-1.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31592&quot;,&quot;title&quot;:&quot;plantains steamed&quot;,&quot;alt&quot;:&quot;steamed green plantains&quot;,&quot;caption&quot;:&quot;steamed green plantains&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/patacones-smash.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31585&quot;,&quot;title&quot;:&quot;patacones smash&quot;,&quot;alt&quot;:&quot;lightly smashing the steamed plantains for baked patacones&quot;,&quot;caption&quot;:&quot;lightly smashing the steamed plantains for baked patacones&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i2.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/patacones-oil.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31584&quot;,&quot;title&quot;:&quot;patacones and oil&quot;,&quot;alt&quot;:&quot;brushing mashed green plantains with olive oil to make baked patacones&quot;,&quot;caption&quot;:&quot;brushing mashed green plantains with olive oil to make baked patacones&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/patacones-baked.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31582&quot;,&quot;title&quot;:&quot;patacones baked&quot;,&quot;alt&quot;:&quot;baked patacones (green plantains) on a baking tray by food to glow&quot;,&quot;caption&quot;:&quot;baked patacones (green plantains) \u0026#8211; a great fiber-rich snack or appetizer&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i1.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/patacones-2.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31589&quot;,&quot;title&quot;:&quot;patacones oiled and oil sprayed&quot;,&quot;alt&quot;:&quot;baked patacones (baked green plantains) on baking trays&quot;,&quot;caption&quot;:&quot;oil-sprayed patacones (l); oil-brushed patacones (r)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/kelliesfoodtoglow.com\/wp-content\/uploads\/2019\/04\/chopped-salsa.jpg?fit=2048%2C1365\u0026ssl=1&quot;,&quot;id&quot;:&quot;31591&quot;,&quot;title&quot;:&quot;prepping tropical salsa&quot;,&quot;alt&quot;:&quot;bowl with chopped fruit for tropical salsa alongside green lime juicer&quot;,&quot;caption&quot;:&quot;tropical salsa prep&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<h2>Plantain nutrition</h2>
<p>Steamed or boiled plantains are highly digestible and come in at a similar calorie count and nutritional profile (but slightly superior) to boiled potatoes. They are a great source of fibre, vitamins A, C, and B-6, folic acid and the minerals magnesium and potassium. <a href="https://healthyeating.sfgate.com/healthily-cook-plantains-3827.html">This article on how to healthily cook plantains</a> may be of interest to you.</p>
<p><em><strong>Whether on <a href="https://www.pinterest.co.uk/foodtoglow/pins/">Pinterest</a>, <a href="https://www.instagram.com/food_to_glow/">Instagram</a>, <a href="https://www.facebook.com/kelliesfoodtoglow/">Facebook</a>, <a href="https://twitter.com/foodtoglow">Twitter</a> or of course here on the blog, I love to see what you do with my recipes, and I welcome your comments, star ratings, tweaks and suggestions on this Baked Patacones with Tropical Salsa, and any of my other 600+ recipes. </strong></em></p>
<p><strong><em>Also, if you’ve made/intend to make this recipe, please do consider rating it as it will make this recipe more visible on search engines. To do so, click the appropriate star underneath the small photo on the recipe card, below</em>. Thank you!**<img data-attachment-id="31593" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/salsa-patacones-5/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553984489&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa and patacones" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?fit=1024%2C683&amp;ssl=1" class="aligncenter size-large wp-image-31593" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=1024%2C683&#038;ssl=1" alt="baked patacones (green plantains) and tropical salsa by food to glow" width="1024" height="683" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-5.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></strong></p>
<div id="wprm-recipe-container-31570" class="wprm-recipe-container" data-recipe-id="31570"><div class="wprm-recipe wprm-recipe-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-image"><img width="150" height="100" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=150%2C100&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="baked patacones (green plantains) topped with tropical salsa and on a pewter tray." srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="31569" data-permalink="https://kelliesfoodtoglow.com/salsa-patacones-6/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1553985889&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="salsa patacones feature" data-image-description="&lt;p&gt;baked patacones (green plantains) and tropical salsa by food to glow&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/salsa-patacones-6.jpg?fit=1024%2C683&amp;ssl=1" /></div>
		<div class="wprm-recipe-buttons">
			<div class="wprm-recipe-rating wprm-user-rating wprm-user-rating-allowed" data-average="5" data-count="3" data-total="15" data-user="0"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">3</span> votes</div></div>			<a href="https://kelliesfoodtoglow.com/wprm_print/31570" class="wprm-recipe-print" target="_blank" rel="nofollow"><span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#343434" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z"/></g></svg></span> Print</a>
		</div>
	</div>
	<h2 class="wprm-recipe-name">Baked Patacones (Green Plantain Chips) with Tropical Salsa</h2>
	<div class="wprm-recipe-summary">
		<p>Baked Patacones (also called tostones) are the healthy version of the classic - and twice-fried - Central and South American smashed plantain snack. Serve with juicy fresh Tropical Salsa for a real treat.</p>	</div>
	<div class="wprm-recipe-details-container wprm-recipe-tags-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-course-name">Course</span>
				<span class="wprm-recipe-course">
					Snack				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine</span>
				<span class="wprm-recipe-cuisine">
					Latin America				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword</span>
				<span class="wprm-recipe-keyword">
					appetizer, baked, patacones, plantains, salsa, tostones				</span>
			</div>
			</div>
	<div class="wprm-recipe-details-container wprm-recipe-times-container">
				<div class="wprm-recipe-prep-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M4.3,16.6l-2.2,2.2c-0.6,0.6-0.9,1.3-0.9,2.1c0,0.8,0.3,1.6,0.9,2.1s1.3,0.9,2.1,0.9c0.8,0,1.6-0.3,2.1-0.9l2.2-2.2L4.3,16.6z"/><path fill="#000000" d="M22.6,5.4l-3.5-3.5c-1.1-1.1-2.6-1.8-4.2-1.8s-3.1,0.6-4.2,1.8l-8.4,8.4c-0.4,0.4-0.4,1,0,1.4l7.1,7.1C9.5,18.9,9.7,19,10,19c0,0,0,0,0,0c0.3,0,0.5-0.1,0.7-0.3L22.6,6.8C23,6.4,23,5.8,22.6,5.4z M9.2,14.6l-1.4-1.4l6.4-6.4l1.4,1.4L9.2,14.6z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-prep-time-name">Prep Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span>		</div>
						<div class="wprm-recipe-cook-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M9,9c0.6,0,1-0.4,1-1V4c0-0.6-0.4-1-1-1S8,3.4,8,4v4C8,8.6,8.4,9,9,9z"/><path data-color="color-2" fill="#000000" d="M4,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1S3,6.4,3,7v4C3,11.6,3.4,12,4,12z"/><path data-color="color-2" fill="#000000" d="M14,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1s-1,0.4-1,1v4C13,11.6,13.4,12,14,12z"/><path fill="#000000" d="M23,14h-5H1c-0.6,0-1,0.4-1,1v3c0,1.7,1.3,3,3,3h13c1.7,0,3-1.3,3-3v-1h4c0.6,0,1-0.4,1-1v-1C24,14.4,23.6,14,23,14z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cook-time-name">Cook Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">20</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span>		</div>
								<div class="wprm-recipe-total-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M21,11h2.949C23.466,5.181,18.819,0.534,13,0.051V3h-2V0.051C5.181,0.534,0.534,5.181,0.051,11H3v2H0.051C0.534,18.819,5.181,23.466,11,23.949V21h2v2.949c5.819-0.484,10.466-5.13,10.949-10.949H21V11z M17,13h-5.535L6.613,5.723l1.664-1.109L12.535,11H17V13z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-total-time-name">Total Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span>		</div>
			</div>
	<div class="wprm-recipe-details-container">
				<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M10,0C9.4,0,9,0.4,9,1v4H7V1c0-0.6-0.4-1-1-1S5,0.4,5,1v4H3V1c0-0.6-0.4-1-1-1S1,0.4,1,1v8c0,1.7,1.3,3,3,3v10c0,1.1,0.9,2,2,2s2-0.9,2-2V12c1.7,0,3-1.3,3-3V1C11,0.4,10.6,0,10,0z"/><path data-color="color-2" fill="#000000" d="M19,0c-3.3,0-6,2.7-6,6v9c0,0.6,0.4,1,1,1h2v6c0,1.1,0.9,2,2,2s2-0.9,2-2V1C20,0.4,19.6,0,19,0z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span> <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-31570">4</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit">servings</span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><rect data-color="color-2" x="21" y="8" fill="#343434" width="3" height="8"/><path fill="#343434" d="M18,5H1C0.448,5,0,5.447,0,6v12c0,0.553,0.448,1,1,1h17c0.552,0,1-0.447,1-1V6C19,5.447,18.552,5,18,5z M11,12v4l-7-5l5,1V8l6,5L11,12z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span> <span class="wprm-recipe-details wprm-recipe-calories">290</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#343434" d="M13,21h-2H5v2c0,0.6,0.4,1,1,1h12c0.6,0,1-0.4,1-1v-2H13z"/><path fill="#343434" d="M18,4c-0.1,0-0.2,0-0.3,0c-0.8-2.3-3-4-5.7-4S7.2,1.7,6.3,4C6.2,4,6.1,4,6,4c-3.3,0-6,2.7-6,6c0,3,2.2,5.4,5,5.9V19h6v-4h2v4h6v-3.1c2.8-0.5,5-2.9,5-5.9C24,6.7,21.3,4,18,4z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span> <span class="wprm-recipe-details wprm-recipe-author">kellie anderson</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<h3 class="wprm-recipe-header">Ingredients</h3>
				<div class="wprm-recipe-ingredient-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Patacones</h4>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">2</span>
															<span class="wprm-recipe-ingredient-unit">large</span>
										<span class="wprm-recipe-ingredient-name">green/unripe plantains</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">olive oil</span>
										<span class="wprm-recipe-ingredient-notes">or oil spray</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">Flaky salt</span>
										<span class="wprm-recipe-ingredient-notes">to taste</span>
									</li>
							</ul>
		</div>
	 		<div class="wprm-recipe-ingredient-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name">Tropical Salsa</h4>
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">ripe mango</span>
										<span class="wprm-recipe-ingredient-notes">peeled and diced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">ripe papaya</span>
										<span class="wprm-recipe-ingredient-notes">peeled, deseeded and diced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">small</span>
										<span class="wprm-recipe-ingredient-name">red onion</span>
										<span class="wprm-recipe-ingredient-notes">diced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-name">limes</span>
										<span class="wprm-recipe-ingredient-notes">juiced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">jalapeño or red chilli</span>
										<span class="wprm-recipe-ingredient-notes">deseeded and minced</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">handful of coriander leaf/cilantro</span>
										<span class="wprm-recipe-ingredient-notes">finely chopped</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-name">ripe avocado</span>
										<span class="wprm-recipe-ingredient-notes">peeled and diced</span>
									</li>
							</ul>
		</div>
	 	 <div class="wprm-unit-conversion-container"><a href="#" class="wprm-unit-conversion wprmpuc-active" data-system="1" data-recipe="31570">Metric</a> - <a href="#" class="wprm-unit-conversion" data-system="2" data-recipe="31570">US Customary</a></div>	</div>
			<div class="wprm-recipe-instructions-container">
		<h3 class="wprm-recipe-header">Instructions</h3>
				<div class="wprm-recipe-instruction-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Patacones</h4>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Preheat your oven to 190C fan/200C/400F. Line a baking tray or two with baking parchment/wax paper.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Take each plantain and slice the ends off; discard. Cut each plantain in half crossways. Now cut vertically through the thick skin (see slideshow image) in three places for each plantain half. This will make peeling much easier as the skin won't slip off easily, like a ripe banana. Run your index finger underneath one of the cuts and lift up the skin. Carry one until the plantains are peeled. Cut each short length into thick coins about 2 cm or 3/4 of an inch. No need to get out the measuring tape though.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Spray a steamer basket or colander with oil spray, or brush with oil. Place the plantains in the basket/colander and steam for five minutes.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Tear two sheets of baking parchment/wax paper and place one on a cutting board. Pop a handful of cooked plantains on the board and cover them with the other sheet of parchment paper. Use a mortar, flat-bottomed, heavy bowl, or saucepan to gently bash each individual plantain into a rough disk (see slideshow image). Carry on with the rest.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Lightly slick the parchment-papered baking tray with oil or spray on oil spray. Place each flattened plantain disk on the paper and brush with a little oil/oil spray until all are lightly coated. Bake the plantains for 10 minutes then remove from oven and flip over to bake a further 5-8 minutes, depending on how quickly your plantains colour. You don't want to burn them at all. If you only used oil spray they may colour more quickly with a tendency to be a bit drier too - see side-by-side comparison slideshow image. Remove from oven, sprinkle with salt,&nbsp; and eat soon after baking while still warm.</p></div>
														</li>
							</ol>
		</div>
				<div class="wprm-recipe-instruction-group">
						<h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name">Tropical Salsa</h4>
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Gently mix all the chopped ingredients until they are well distributed, adding a little salt and extra chilli if liked. If possible let the flavours meld for half an hour before serving.&nbsp;</p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<h3 class="wprm-recipe-header">Recipe Notes</h3>
		<p>These baked green plantain chips can be baked using oil or an oil spray. For best result use the oil as it will give a better texture overall. But both taste great.</p>
<p> </p>
<p>The patacones will keep for up to a week if stored in an airtight container at room temperature. You will need to "revive" them by either popping in a hot oven for three or four minutes or in a hot pan on the stove/hob. They really taste and "feel" best when warm or hot.</p>
<p> </p>
<p>The patacones and the salsa will individually go with loads of things. Try the salsa with seared tuna steak or in a spring roll wrapper with cooked shrimp. Try the patacones with a spicy bean dip or a zesty mojo dip or similar.</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: center;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Baked Patacones (Green Plantain Chips) with Tropical Salsa</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 290</span>
				<span class="nutrition-percentage">Calories from Fat 99</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
		<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Fat</strong> 11g</span>
		<span class="nutrition-percentage"><strong>17%</strong></span>
	</div>
		<div class="nutrition-sub-item">
		<span class="nutrition-sub">Saturated Fat 1g</span>
		<span class="nutrition-percentage"><strong>5%</strong></span>
	</div>
								<div class="nutrition-item">
		<span class="nutrition-main"><strong>Sodium</strong> 16mg</span>
		<span class="nutrition-percentage"><strong>1%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Potassium</strong> 1000mg</span>
		<span class="nutrition-percentage"><strong>29%</strong></span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Total Carbohydrates</strong> 50g</span>
		<span class="nutrition-percentage"><strong>17%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Dietary Fiber 9g</span>
		<span class="nutrition-percentage"><strong>36%</strong></span>
	</div>
			<div class="nutrition-sub-item">
		<span class="nutrition-sub">Sugars 27g</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main"><strong>Protein</strong> 3g</span>
		<span class="nutrition-percentage"><strong>6%</strong></span>
	</div>
				<div class="nutrition-line nutrition-line-big"></div>
		<div class="nutrition-item">
		<span class="nutrition-main">Vitamin A</span>
		<span class="nutrition-percentage">46.2%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Vitamin C</span>
		<span class="nutrition-percentage">126.6%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Calcium</span>
		<span class="nutrition-percentage">5.1%</span>
	</div>
			<div class="nutrition-item">
		<span class="nutrition-main">Iron</span>
		<span class="nutrition-percentage">7.9%</span>
	</div>
			<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<h2 style="text-align: center;">RIPE FOR PINNING!</h2>
<p style="text-align: center;"><img data-attachment-id="31594" data-permalink="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/patacones-pin/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?fit=735%2C1300&amp;ssl=1" data-orig-size="735,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patacones pin" data-image-description="&lt;p&gt;Baked patacones (green plantains) and tropical salsa by food to glow. A healthy taste of Latin America&lt;/p&gt;
" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?fit=170%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?fit=579%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-31594" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=579%2C1024&#038;ssl=1" alt="Baked patacones (green plantains) and tropical salsa by food to glow. A healthy taste of Latin America." width="579" height="1024" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=579%2C1024&amp;ssl=1 579w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=85%2C150&amp;ssl=1 85w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=170%2C300&amp;ssl=1 170w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=150%2C265&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?resize=600%2C1061&amp;ssl=1 600w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/04/patacones-pin.png?w=735&amp;ssl=1 735w" sizes="(max-width: 579px) 100vw, 579px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31572" class="share-facebook sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31572" class="share-twitter sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-31572" class="share-pinterest sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-31572" class="share-linkedin sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19544820-31572-5ca60ce3baea5' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;post_id=31572&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-31572-5ca60ce3baea5' data-name='like-post-frame-19544820-31572-5ca60ce3baea5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        	<footer class="entry-meta">
		<p><span class="cat-links">Categories: <a href="https://kelliesfoodtoglow.com/category/appetizers/" rel="category tag">Appetizers</a>, <a href="https://kelliesfoodtoglow.com/category/snacks/" rel="category tag">Snacks</a>, <a href="https://kelliesfoodtoglow.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://kelliesfoodtoglow.com/category/vegan/" rel="category tag">Vegan</a></span><span class="devider">&bull;</span><span class="tags-links">Tags: <a href="https://kelliesfoodtoglow.com/tag/baking/" rel="tag">baking</a>, <a href="https://kelliesfoodtoglow.com/tag/fruit/" rel="tag">fruit</a>, <a href="https://kelliesfoodtoglow.com/tag/healthy-recipe/" rel="tag">healthy recipe</a>, <a href="https://kelliesfoodtoglow.com/tag/latin-american/" rel="tag">Latin American</a>, <a href="https://kelliesfoodtoglow.com/tag/patacones/" rel="tag">patacones</a>, <a href="https://kelliesfoodtoglow.com/tag/plantains/" rel="tag">plantains</a>, <a href="https://kelliesfoodtoglow.com/tag/salsa/" rel="tag">salsa</a></span><span class="devider">&bull;</span></p>
	</footer><!-- .entry-meta -->
	<!-- end entry-meta --> 
  </div>
  <!-- end entry-content --> 
  
</article>
<!-- end post-31572 -->  
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li class="comment even thread-even depth-1 parent" id="comment-111140">
				<div id="div-comment-111140" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/6f7ef10361e6e7e636cc4566dc97136c?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f7ef10361e6e7e636cc4566dc97136c?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://www.sweetlifekitchens.com' rel='external nofollow' class='url'>Noel Williams ...https://sweetlifekitchens.com</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111140">
			April 2, 2019 at 10:06 am				</a>
						</div>

		<p>In the Island of Jamaica, we cut the plantain in halves or thirds, and dunk them into hot oil. When they are softened, we remove them from the oil and flatten them with a spoon. Then we place them back into the hot oil until they are crispy. I prefer the plantains that are quarter ripe, love the slight sweet taste.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111140-5ca60ce3bdd93' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111140&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111140-5ca60ce3bdd93' data-name='like-comment-frame-19544820-111140-5ca60ce3bdd93'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111140' data-commentid="111140" data-postid="31572" data-belowelement="div-comment-111140" data-respondelement="respond" aria-label='Reply to Noel Williams ...https://sweetlifekitchens.com'>Reply</a></div>
				</div>
				<ol class="children">
		<li class="comment byuser comment-author-kellieanderson bypostauthor odd alt depth-2" id="comment-111146">
				<div id="div-comment-111146" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd29a39ccbb486fb0f25857eaf3a82a5?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">kellie anderson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111146">
			April 2, 2019 at 10:28 am				</a>
						</div>

		<p>Hi Noel. Thanks for being the first to comment! What do you have with yours? And what do you call them in Jamaica?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111146-5ca60ce3be2e1' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111146&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111146-5ca60ce3be2e1' data-name='like-comment-frame-19544820-111146-5ca60ce3be2e1'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111146' data-commentid="111146" data-postid="31572" data-belowelement="div-comment-111146" data-respondelement="respond" aria-label='Reply to kellie anderson'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-111145">
				<div id="div-comment-111145" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e30a224bbdeb07ae05ddea9f993b9019?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e30a224bbdeb07ae05ddea9f993b9019?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://the1itinerary.com' rel='external nofollow' class='url'>the #1 Itinerary</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111145">
			April 2, 2019 at 10:28 am				</a>
						</div>

		<p>Great post 😁</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111145-5ca60ce3be747' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111145&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111145-5ca60ce3be747' data-name='like-comment-frame-19544820-111145-5ca60ce3be747'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111145' data-commentid="111145" data-postid="31572" data-belowelement="div-comment-111145" data-respondelement="respond" aria-label='Reply to the #1 Itinerary'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-111149">
				<div id="div-comment-111149" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/5fe1958bb387da492b0b20821cfbcdbf?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5fe1958bb387da492b0b20821cfbcdbf?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://unifiedspace.wordpress.com' rel='external nofollow' class='url'>Niki, unifiedspace</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111149">
			April 2, 2019 at 2:45 pm				</a>
						</div>

		<p>Love the way you’ve brought the tropical colours and flavours home. Gorgeous!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111149-5ca60ce3beb97' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111149&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111149-5ca60ce3beb97' data-name='like-comment-frame-19544820-111149-5ca60ce3beb97'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111149' data-commentid="111149" data-postid="31572" data-belowelement="div-comment-111149" data-respondelement="respond" aria-label='Reply to Niki, unifiedspace'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1" id="comment-111151">
				<div id="div-comment-111151" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/fb36779586abf1ce36cb7c44730e20e6?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb36779586abf1ce36cb7c44730e20e6?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn"><a href='http://superfitbabe.wordpress.com/' rel='external nofollow' class='url'>superfitbabe</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111151">
			April 2, 2019 at 3:01 pm				</a>
						</div>

		<p>My family and I are obsessed with the plantain chips from Trader Joe&#8217;s. Both the sweet and spicy kind, to be exact! However, I&#8217;d believe that these homemade baked plantain chips are super delicious AND are probably healthier. The salsa is SUCH a winner too. Nothing beats a healthy and fun snack recipe to enjoy at an outdoor spring picnic!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111151-5ca60ce3befe6' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111151&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111151-5ca60ce3befe6' data-name='like-comment-frame-19544820-111151-5ca60ce3befe6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111151' data-commentid="111151" data-postid="31572" data-belowelement="div-comment-111151" data-respondelement="respond" aria-label='Reply to superfitbabe'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1" id="comment-111152">
				<div id="div-comment-111152" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">Mr A</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#comment-111152">
			April 2, 2019 at 9:22 pm				</a>
						</div>

		<p>These are fantastic, love the contrast of flavours, textures and colours</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111152-5ca60ce3bf427' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111152&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111152-5ca60ce3bf427' data-name='like-comment-frame-19544820-111152-5ca60ce3bf427'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111152' data-commentid="111152" data-postid="31572" data-belowelement="div-comment-111152" data-respondelement="respond" aria-label='Reply to Mr A'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&#038;postid=31572&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=ab4ef8fee80d02813b18c4b2333081b70efc67c2#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="nav-previous"><a href="https://kelliesfoodtoglow.com/2019/03/28/hummingbird-cake-with-passion-fruit-cream-cheese-icing-vegan-recipe/" rel="prev"><span class="meta-nav">&larr;</span> Hummingbird Cake with Passion Fruit Cream Cheese Icing {vegan recipe}</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	</div>
<!-- end two_third -->
<div class="one_third lastcolumn sidebar">
  <div class="widget-area">
  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg"><img class="aligncenter size-medium wp-image-9527" src="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg?w=200&#038;resize=200%2C300" alt="kellie anderson - food to glow" width="200" height="300" data-recalc-dims="1" /></a>
I'm Kellie, an ex-pat American cancer health educator with a taste for global food - and big flavours - made with fresh, seasonal British ingredients. Food To Glow is mainly 'plant-based', but you will find the occasional decadent treat - usually with a healthy tweak. Although I'm an omnivore, I speak fluent vegan: most of my non-vegan recipes will have vegan alternatives, as well as gluten-free and soft food diet options where appropriate. All recipes are tested out on family, friends and/or my cancer nutrition classes at the Maggies Cancer Caring Centres. You are very welcome to read, comment and share!</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Food To Glow by Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Pop in your email address to follow Food To Glow and receive notifications of new posts by email. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a title="Follow food to glow on Bloglovin" href="http://www.bloglovin.com/en/blog/4701305"><img alt="Follow on Bloglovin" src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif?w=1280" border="0" data-recalc-dims="1"></a></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recently on Food To Glow</h3>		<ul>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/">Baked Patacones Recipe {Green Plantain Chips} with Tropical Salsa</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/03/28/hummingbird-cake-with-passion-fruit-cream-cheese-icing-vegan-recipe/">Hummingbird Cake with Passion Fruit Cream Cheese Icing {vegan recipe}</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/03/11/matcha-yogurt-breakfast-bowl-recipe/">Tropical Matcha Yogurt Breakfast Bowl + 6 Health Benefits of Matcha</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/03/07/vegan-pasta-alla-vodka-recipe/">Vegan Pasta Alla Vodka Recipe + Three Awesome Ways To Top It</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/03/04/baked-beignets-recipe-easily-vegan/">Baked Beignets with Chocolate Dipping Sauce {dairy-free recipe/easily vegan}</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/02/25/vegan-mushroom-piccata-recipe/">Vegan Mushroom Piccata with Artichokes Recipe</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/02/21/baked-chipotle-cauliflower-frittata-low-carb-recipe/">Baked Chipotle Cauliflower Frittata {low-carb recipe}</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/02/17/recipe-kimchi-rice-waffles/">Kimchi Rice Waffles Recipe + Five Easy Toppings</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/02/11/beetroot-raspberry-granola-recipe/">Beetroot and Raspberry Granola Recipe</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/02/07/62-healthier-chocolate-recipes/">62 Lip-Smacking Healthier Chocolate Recipes</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">And Some I Made Earlier</h3>		<label class="screen-reader-text" for="archives-dropdown-3">And Some I Made Earlier</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kelliesfoodtoglow.com/2019/04/'> April 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/03/'> March 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/02/'> February 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/01/'> January 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2018/12/'> December 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/11/'> November 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/10/'> October 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/09/'> September 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/08/'> August 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/07/'> July 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/06/'> June 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/05/'> May 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/04/'> April 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/03/'> March 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/02/'> February 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2017/12/'> December 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/11/'> November 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/10/'> October 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/09/'> September 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/08/'> August 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/07/'> July 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/06/'> June 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/05/'> May 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/04/'> April 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/03/'> March 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/02/'> February 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/01/'> January 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2016/12/'> December 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/11/'> November 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/10/'> October 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/09/'> September 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/08/'> August 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/07/'> July 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/06/'> June 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/05/'> May 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/04/'> April 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/03/'> March 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/02/'> February 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/01/'> January 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2015/12/'> December 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/11/'> November 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/10/'> October 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/09/'> September 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/08/'> August 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/07/'> July 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/06/'> June 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/05/'> May 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/04/'> April 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/03/'> March 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/02/'> February 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/01/'> January 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2014/12/'> December 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/11/'> November 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/10/'> October 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/09/'> September 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/08/'> August 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/07/'> July 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/06/'> June 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/05/'> May 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/04/'> April 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/03/'> March 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/02/'> February 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/01/'> January 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2013/12/'> December 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/11/'> November 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/10/'> October 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/09/'> September 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/08/'> August 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/07/'> July 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/06/'> June 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/05/'> May 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/04/'> April 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/03/'> March 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/02/'> February 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/01/'> January 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2012/12/'> December 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/11/'> November 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/10/'> October 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/09/'> September 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/08/'> August 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/07/'> July 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/06/'> June 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/05/'> May 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/04/'> April 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/03/'> March 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/02/'> February 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/01/'> January 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2011/12/'> December 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/11/'> November 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/10/'> October 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/09/'> September 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/08/'> August 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/07/'> July 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/06/'> June 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/05/'> May 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/04/'> April 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/03/'> March 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">If you still haven&#8217;t found what you&#8217;re looking for&#8230;</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kelliesfoodtoglow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Food-To-Glow/1449568475292519"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Food To Glow On Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/food_to_glow/p/Bvv9mTAnA8c/"><img src="https://scontent.cdninstagram.com/vp/2ff1821d558243853971f64dd7eca776/5D3DED84/t51.2885-15/sh0.08/e35/s640x640/54277618_1122068574664786_7605163732149050569_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="Although it&#039;s a beautiful day here in Edinburgh, I&#039;m missing the Costa Rican heat something fierce. I can see my tan fading before my eyes... ☹️ Nibbling a few of these Baked Patacones topped with Tropical Salsa is helping me hold onto that holiday feeling. (And by few, I of course mean a dozen. 😁😁 )
.
Fancy a very cheap holiday to a tropical paradise? 🌴🌴 Click the link 👇 or ☝️for my healthier spin on this tasty Central and South American treat. Btw, green plantains to make this recipe will be in any African or Latin American food store, and most large supermarkets. Cheap as (plantain) chips, too. 🍌🍌
.
.
➡️➡️ https://bit.ly/2UbSPtB
.
.
.
.
.
#patacones #tostones #latinamericanfood #healthysnacks #bakednotfried #costarica #fruitsalsa #plantains #snacktime #healthyfoodblog #highfiber #phytonutrients #eatyourcolors #eatthis #comfortfood #balancednotclean #easyrecipe #tropicalfruits #whatimeating #snackideas #balancedliving #familyrecipes #instafoodshare #instafoodies #guthealth #foodiesofig" title="Although it&#039;s a beautiful day here in Edinburgh, I&#039;m missing the Costa Rican heat something fierce. I can see my tan fading before my eyes... ☹️ Nibbling a few of these Baked Patacones topped with Tropical Salsa is helping me hold onto that holiday feeling. (And by few, I of course mean a dozen. 😁😁 )
.
Fancy a very cheap holiday to a tropical paradise? 🌴🌴 Click the link 👇 or ☝️for my healthier spin on this tasty Central and South American treat. Btw, green plantains to make this recipe will be in any African or Latin American food store, and most large supermarkets. Cheap as (plantain) chips, too. 🍌🍌
.
.
➡️➡️ https://bit.ly/2UbSPtB
.
.
.
.
.
#patacones #tostones #latinamericanfood #healthysnacks #bakednotfried #costarica #fruitsalsa #plantains #snacktime #healthyfoodblog #highfiber #phytonutrients #eatyourcolors #eatthis #comfortfood #balancednotclean #easyrecipe #tropicalfruits #whatimeating #snackideas #balancedliving #familyrecipes #instafoodshare #instafoodies #guthealth #foodiesofig" /></a>
<a href="https://www.instagram.com/food_to_glow/p/Bvlxj4Wn62c/"><img src="https://scontent.cdninstagram.com/vp/9006a9c02b5ccb8c7c31663850d3e6b8/5D3C10B6/t51.2885-15/sh0.08/e35/s640x640/54277293_1338112356313921_2014142667721315613_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="We&#039;re just back from Costa Rica - did you follow my Stories?? - and I am desperate to keep the tropical feels going. So, paying homage to my southern heritage, and continuing the holiday vibes, I just made this vegan Hummingbird Cake with Passion Fruit Cream Cheese Icing. More fruit than flour, this uber-moist, stick-to-your-fork #cake is filled with warm spices, pineapple and banana, with a sprinkling of toasted pecans. Lower sugar, too. I&#039;m making it again for Mother&#039;s Day, which is celebrated in the UK this Sunday. Get the details on the blog. Link 👆 and 👇. It&#039;s super easy, and perfect for celebrations as well as everyday eating. 🍍🍌🍍🍌🍰🌴
.
.
https://bit.ly/2HPN8uK
.
.
.
.
#foodstyling #foodstylist #tropicalfruit #cakestagram #cakecakecake #lowersugar #bakedfromscratch #bakeit #healthydessert #feedfeedvegan #findingvegan #thebakefeed #hummingbirdcake #southernfood #southernvegan #foodphotography #healthyfoodblog #foodtoglow #balancednotclean #balanceddiet #bakinglove #whatsfordessert #instacakes #homebaking #homemadeishappiness #mothersdaycake" title="We&#039;re just back from Costa Rica - did you follow my Stories?? - and I am desperate to keep the tropical feels going. So, paying homage to my southern heritage, and continuing the holiday vibes, I just made this vegan Hummingbird Cake with Passion Fruit Cream Cheese Icing. More fruit than flour, this uber-moist, stick-to-your-fork #cake is filled with warm spices, pineapple and banana, with a sprinkling of toasted pecans. Lower sugar, too. I&#039;m making it again for Mother&#039;s Day, which is celebrated in the UK this Sunday. Get the details on the blog. Link 👆 and 👇. It&#039;s super easy, and perfect for celebrations as well as everyday eating. 🍍🍌🍍🍌🍰🌴
.
.
https://bit.ly/2HPN8uK
.
.
.
.
#foodstyling #foodstylist #tropicalfruit #cakestagram #cakecakecake #lowersugar #bakedfromscratch #bakeit #healthydessert #feedfeedvegan #findingvegan #thebakefeed #hummingbirdcake #southernfood #southernvegan #foodphotography #healthyfoodblog #foodtoglow #balancednotclean #balanceddiet #bakinglove #whatsfordessert #instacakes #homebaking #homemadeishappiness #mothersdaycake" /></a>
<a href="https://www.instagram.com/food_to_glow/p/Bu_i4tTnoVG/"><img src="https://scontent.cdninstagram.com/vp/034c92d31ab866e8709ada3b0c2c2558/5D2F1A33/t51.2885-15/sh0.08/e35/s640x640/54198923_1378650452277222_4259254369750200055_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I serendipitously posted my Tropical Matcha Yogurt Breakfast Bowl before I set off for Costa Rica. Now that I&#039;m here I am enjoying the freshest #pineapple, #papaya and passion fruits nature provides. Just stunning. 😊😊 If you fancy making this little nourishing #breakfastbowl with your own fruits, see link 👆 and below 👇 Aaaand, if you fancy seeing what we are up to (think fancy 🐦 , 🌋, rainforests, and wholesome CR food) follow along with my Stories. Pura Vida!! 🐢🐒🐆🦇🦋🐦🦉🏵️💮🌸🦗🌴
.
.
https://kelliesfoodtoglow.com/2019/03/11/matcha-yogurt-breakfast-bowl-recipe/
.
.
.
.
#Matcha #matchayogurt #smoothiebowls #tropicalfruit #healthyfood #healthybreakfast #healthystart #healthyfoodblog #nourishyourbody #nourishbowl #balancednotclean #balancedliving #phytonutrients #beautifulcuisines #whatsforbreakfast #whatimeating #breakfastgram #breakfastinspo #matcharecipes" title="I serendipitously posted my Tropical Matcha Yogurt Breakfast Bowl before I set off for Costa Rica. Now that I&#039;m here I am enjoying the freshest #pineapple, #papaya and passion fruits nature provides. Just stunning. 😊😊 If you fancy making this little nourishing #breakfastbowl with your own fruits, see link 👆 and below 👇 Aaaand, if you fancy seeing what we are up to (think fancy 🐦 , 🌋, rainforests, and wholesome CR food) follow along with my Stories. Pura Vida!! 🐢🐒🐆🦇🦋🐦🦉🏵️💮🌸🦗🌴
.
.
https://kelliesfoodtoglow.com/2019/03/11/matcha-yogurt-breakfast-bowl-recipe/
.
.
.
.
#Matcha #matchayogurt #smoothiebowls #tropicalfruit #healthyfood #healthybreakfast #healthystart #healthyfoodblog #nourishyourbody #nourishbowl #balancednotclean #balancedliving #phytonutrients #beautifulcuisines #whatsforbreakfast #whatimeating #breakfastgram #breakfastinspo #matcharecipes" /></a>
<a href="https://www.instagram.com/food_to_glow/p/BuuJGZPnUtW/"><img src="https://scontent.cdninstagram.com/vp/e11131e0b4a7c35245ac5d2e10c3c3b7/5D48CC02/t51.2885-15/sh0.08/e35/s640x640/51742126_475155663229840_2863942619222860923_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="528" alt="It&#039;s almost Friday, people!! Rejoice! And what better way to shrug off the week and ease into the weekend than an easy, homemade pasta dinner? If you are up for something a little different, may I suggest this spicy little Pasta Alla Vodka, Three Ways? 💥💥💥 Wholemeal cavatappi pasta swirled with deliciously creamy, intensely tomatoey, vodka-spiked sauce, this is the recipe you didn&#039;t know you needed. But you most definitely do. Oh, and it&#039;s vegan, too. No nuts, no soy, no dairy. Easily gluten-free. Can I tempt you? 😀😀 Link above 👆 and 👇. 🍝🌶️🍸
.
.
https://bit.ly/2XGOCw0
.
.
." title="It&#039;s almost Friday, people!! Rejoice! And what better way to shrug off the week and ease into the weekend than an easy, homemade pasta dinner? If you are up for something a little different, may I suggest this spicy little Pasta Alla Vodka, Three Ways? 💥💥💥 Wholemeal cavatappi pasta swirled with deliciously creamy, intensely tomatoey, vodka-spiked sauce, this is the recipe you didn&#039;t know you needed. But you most definitely do. Oh, and it&#039;s vegan, too. No nuts, no soy, no dairy. Easily gluten-free. Can I tempt you? 😀😀 Link above 👆 and 👇. 🍝🌶️🍸
.
.
https://bit.ly/2XGOCw0
.
.
." /></a>
<a href="https://www.instagram.com/food_to_glow/p/Bul9Vb7nxn6/"><img src="https://scontent.cdninstagram.com/vp/abb8f1af20916a94053f9a9065fd1a55/5D4B1A59/t51.2885-15/sh0.08/e35/s640x640/52476642_541656096341930_6638828017221542277_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="I am having the most low-key birthday in the history of birthdays. All of these gorgeous people keep messaging me wishing me a happy birthday. And do you know what? I&#039;ve not left the house, nor dried my hair, nor eaten anything special. But I have cleaned the cat box, washed clothes and done a blog post. My glamorous life! I sure wish I had some of these Baked Vanilla Bean Beignets. These are AMAZING dipped in hot chocolate sauce.  Maybe next year. 😉😉 PS going out later for the best ramen in Edinburgh with my better half xx Recipe link 👆 and 👇 https://bit.ly/2HjR3ia
.
.
.
.
." title="I am having the most low-key birthday in the history of birthdays. All of these gorgeous people keep messaging me wishing me a happy birthday. And do you know what? I&#039;ve not left the house, nor dried my hair, nor eaten anything special. But I have cleaned the cat box, washed clothes and done a blog post. My glamorous life! I sure wish I had some of these Baked Vanilla Bean Beignets. These are AMAZING dipped in hot chocolate sauce.  Maybe next year. 😉😉 PS going out later for the best ramen in Edinburgh with my better half xx Recipe link 👆 and 👇 https://bit.ly/2HjR3ia
.
.
.
.
." /></a>
<a href="https://www.instagram.com/food_to_glow/p/BuV85O_n1Tt/"><img src="https://scontent.cdninstagram.com/vp/644445411c193f86353016c2358e9eea/5D2FBF87/t51.2885-15/sh0.08/e35/s640x640/51777641_153885695528379_2034329480241764743_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="640" alt="#ad Let your freezer be your BFF. On busy days I often reach into my freezer for something homemade to heat up. But, I&#039;ve recently discovered these #Vegable burgers and have to say, I&#039;m well-impressed.
.
Made with real ingredients such as edamame, chia seeds, lentils and butter beans, these tender, tasty burgers really hit the spot. I cooked them in 20 minutes, while also making kale chips and a &quot;bun&quot; of &quot;squaffles&quot; (waffle-cut butternut squash). Topped with some beetroot ketchup, frilly lettuce and avocado - 💥💥 The seasoning is just right, and they are light but nicely filling. Pick up a freezer pack or two for £2.25 each at Sainsburys. Really yummy stuff 😀😀 I&#039;ll be keeping a box of these on hand from now on.
.
.
@vegablefoods #veganfoodfinds #freezerfood #frozenfood #veganburgers #highfibre #foodstyling #productstyling #whatsforlunch #whatsfordinner #veganoption #yummyfood😋 #veganfoodshare" title="#ad Let your freezer be your BFF. On busy days I often reach into my freezer for something homemade to heat up. But, I&#039;ve recently discovered these #Vegable burgers and have to say, I&#039;m well-impressed.
.
Made with real ingredients such as edamame, chia seeds, lentils and butter beans, these tender, tasty burgers really hit the spot. I cooked them in 20 minutes, while also making kale chips and a &quot;bun&quot; of &quot;squaffles&quot; (waffle-cut butternut squash). Topped with some beetroot ketchup, frilly lettuce and avocado - 💥💥 The seasoning is just right, and they are light but nicely filling. Pick up a freezer pack or two for £2.25 each at Sainsburys. Really yummy stuff 😀😀 I&#039;ll be keeping a box of these on hand from now on.
.
.
@vegablefoods #veganfoodfinds #freezerfood #frozenfood #veganburgers #highfibre #foodstyling #productstyling #whatsforlunch #whatsfordinner #veganoption #yummyfood😋 #veganfoodshare" /></a>
<a href="https://www.instagram.com/food_to_glow/p/BuUX5MzHYNU/"><img src="https://scontent.cdninstagram.com/vp/98d0a75b6cb2ebfa8d940eea93371033/5D4EC990/t51.2885-15/sh0.08/e35/s640x640/51658315_121370975597671_5375476684383783307_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="578" alt="I&#039;m having a technical issue on my blog and am darned if I know how to fix it. But nevermind, I&#039;ve managed to put up this recipe for Vegan Mushroom and Artichoke Piccata the old fashioned (non-search engine friendly!) way meantime. Delicious over delicate capellini (angel hair) pasta, or even mashed potatoes, this saucy little recipe uses king oyster mushrooms for amazing texture, and wine, capers, lemons and artichokes for that something special. If you make it expect to be kissed 💋Or at the very least hugged 🤗. I need one of those right now!! Recipe link 👆 and 👇
UPDATE: fixed my issue and all is well. Still need a hug though 😀😀
.
.
https://kelliesfoodtoglow.com/2019/02/25/vegan-mushroom-piccata-recipe/
.
.
.
." title="I&#039;m having a technical issue on my blog and am darned if I know how to fix it. But nevermind, I&#039;ve managed to put up this recipe for Vegan Mushroom and Artichoke Piccata the old fashioned (non-search engine friendly!) way meantime. Delicious over delicate capellini (angel hair) pasta, or even mashed potatoes, this saucy little recipe uses king oyster mushrooms for amazing texture, and wine, capers, lemons and artichokes for that something special. If you make it expect to be kissed 💋Or at the very least hugged 🤗. I need one of those right now!! Recipe link 👆 and 👇
UPDATE: fixed my issue and all is well. Still need a hug though 😀😀
.
.
https://kelliesfoodtoglow.com/2019/02/25/vegan-mushroom-piccata-recipe/
.
.
.
." /></a>
<a href="https://www.instagram.com/food_to_glow/p/Bt-yzwsHI9H/"><img src="https://scontent.cdninstagram.com/vp/830aef04a086e62c831d87aefc701132/5D42C001/t51.2885-15/sh0.08/e35/s640x640/50799845_1218016041687255_1257387008934041096_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="474" alt="If you&#039;ve never waffled rice, you haven&#039;t lived. These kimchi-spiked waffles have a tantalisingly crisp exterior &amp; delectably chewy interior. In my blog post I&#039;ve given ideas for five different toppings to make for a heartier meal or funky snack. And you can make them vegan, too. We absolutely love these crazy-good little treats. I hope you do too. Let me know if you give them a try. If you tag me, I&#039;ll pop your post on my Story 🤗🤗 Recipe link 👆 and👇
.
.
https://kelliesfoodtoglow.com/2019/02/17/recipe-kimchi-rice-waffles/
.
.
." title="If you&#039;ve never waffled rice, you haven&#039;t lived. These kimchi-spiked waffles have a tantalisingly crisp exterior &amp; delectably chewy interior. In my blog post I&#039;ve given ideas for five different toppings to make for a heartier meal or funky snack. And you can make them vegan, too. We absolutely love these crazy-good little treats. I hope you do too. Let me know if you give them a try. If you tag me, I&#039;ll pop your post on my Story 🤗🤗 Recipe link 👆 and👇
.
.
https://kelliesfoodtoglow.com/2019/02/17/recipe-kimchi-rice-waffles/
.
.
." /></a>
<a href="https://www.instagram.com/food_to_glow/p/Btv52TBHkuC/"><img src="https://scontent.cdninstagram.com/vp/632964a1fb33200cab1121f9bd608cf0/5D2A3AFD/t51.2885-15/sh0.08/e35/s640x640/51583005_335534050635896_6394283686309029050_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="634" alt="If you can turn on an oven, you can make this easy, whole food granola. Beetroot powder (or cooked and  pureed small beet) adds the subtlest of pink hue without any weird taste. And the dinky nuggets of dried raspberry are sweet-tart flavour bombs on your tongue. A ❤️ healthy brekkie for you and your loved ones. Make and eat this Beetroot and Raspberry Granola to line the tummy before the inevitable 🍫 onslaught heading our way. 😀😀 Recipe link 👆 and 👇
.
.
https://kelliesfoodtoglow.com/2019/02/11/beetroot-raspberry-granola-recipe/
.
.
.
." title="If you can turn on an oven, you can make this easy, whole food granola. Beetroot powder (or cooked and  pureed small beet) adds the subtlest of pink hue without any weird taste. And the dinky nuggets of dried raspberry are sweet-tart flavour bombs on your tongue. A ❤️ healthy brekkie for you and your loved ones. Make and eat this Beetroot and Raspberry Granola to line the tummy before the inevitable 🍫 onslaught heading our way. 😀😀 Recipe link 👆 and 👇
.
.
https://kelliesfoodtoglow.com/2019/02/11/beetroot-raspberry-granola-recipe/
.
.
.
." /></a>
<a href="https://www.instagram.com/food_to_glow/p/BttLiyYlb69/"><img src="https://scontent.cdninstagram.com/vp/e1620d08ae83d4387241f01f05aabdb9/5D39498C/t51.2885-15/sh0.08/e35/p640x640/50481786_777307265981163_5260288015866581166_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="692" alt="Back from my visit home, and back to baking. Although I had lovely meals out, and enjoyed being thoroughly spoiled, I missed being in the kitchen. How sad is that? 😉 I even worried my sourdough starter would sulk without me. But she&#039;s a trooper. We are just waiting for this oat-topped lovely to cool enough to slice and stuff in our our respective faces. No butter required. Or manners. .
.
.
Do you miss your kitchen while on holiday? What&#039;s the first thing you make when you return? Oh, if you want a sourdough recipe and method, follow @elaine_foodbod . She&#039;s your woman for all things sourdough 😁😁" title="Back from my visit home, and back to baking. Although I had lovely meals out, and enjoyed being thoroughly spoiled, I missed being in the kitchen. How sad is that? 😉 I even worried my sourdough starter would sulk without me. But she&#039;s a trooper. We are just waiting for this oat-topped lovely to cool enough to slice and stuff in our our respective faces. No butter required. Or manners. .
.
.
Do you miss your kitchen while on holiday? What&#039;s the first thing you make when you return? Oh, if you want a sourdough recipe and method, follow @elaine_foodbod . She&#039;s your woman for all things sourdough 😁😁" /></a>
<a href="https://www.instagram.com/food_to_glow/p/Btlt6FFHgLi/"><img src="https://scontent.cdninstagram.com/vp/08fc60090fdc7aecf3e3791bbcaec316/5D4EDAC4/t51.2885-15/sh0.08/e35/p640x640/50640879_384641562324865_2602157981256667033_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="800" alt="Whether you are looking after your health, wooing a potential Valentine, wanting a nutritious sweet treat, or soothing your mood, my latest blog post has 62 (!) healthier chocolate🍫 recipes to melt your ❤️. Loads of recipes for special diets, and I&#039;ve divvied them up by bake or no-bake. PS Thank you to all who let me link to their gorgeous treats! Link in bio 👆 and below 👇
❤️
🍫
https://kelliesfoodtoglow.com/2019/02/07/62-healthier-chocolate-recipes/
❤️
🍫" title="Whether you are looking after your health, wooing a potential Valentine, wanting a nutritious sweet treat, or soothing your mood, my latest blog post has 62 (!) healthier chocolate🍫 recipes to melt your ❤️. Loads of recipes for special diets, and I&#039;ve divvied them up by bake or no-bake. PS Thank you to all who let me link to their gorgeous treats! Link in bio 👆 and below 👇
❤️
🍫
https://kelliesfoodtoglow.com/2019/02/07/62-healthier-chocolate-recipes/
❤️
🍫" /></a>
<a href="https://www.instagram.com/food_to_glow/p/BtReVnenYZh/"><img src="https://scontent.cdninstagram.com/vp/36b3c9bc5d0da0ed9fd1b32cae402538/5D4A8311/t51.2885-15/sh0.08/e35/s640x640/49907407_173494620283822_1300009573951061920_n.jpg?_nc_ht=scontent.cdninstagram.com" width="640" height="637" alt="The past couple of days have been a bit fraught (all okay now). And nutritious eating has kind of had to take a back seat. Once we are back at my Dad&#039;s home, this Eggplant Parm Tortellini Soup is *exactly* what I will be making for us. But in the meantime, we are just craving it. Hospital food and vending machine food sucks. EDIT thanks for all your good wishes.  Everything is fine now. 😊😊 Link in bio 👆 #soupfordays #soupgram #tortellinisoup #whatsfordinner #pastalove #tortellini #eggplantparm #easyrecipe #balancedliving #balancednotclean #whatimeating #myopenkitchen #damnthatsdelish #makeitdelicious #souplover #kitchenbowl #instagramfoodies #foodtoglow #healthyish #healthyfoodblog" title="The past couple of days have been a bit fraught (all okay now). And nutritious eating has kind of had to take a back seat. Once we are back at my Dad&#039;s home, this Eggplant Parm Tortellini Soup is *exactly* what I will be making for us. But in the meantime, we are just craving it. Hospital food and vending machine food sucks. EDIT thanks for all your good wishes.  Everything is fine now. 😊😊 Link in bio 👆 #soupfordays #soupgram #tortellinisoup #whatsfordinner #pastalove #tortellini #eggplantparm #easyrecipe #balancedliving #balancednotclean #whatimeating #myopenkitchen #damnthatsdelish #makeitdelicious #souplover #kitchenbowl #instagramfoodies #foodtoglow #healthyish #healthyfoodblog" /></a>
</div>
</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/1w60mYz" rel="nofollow"><img class="aligncenter size-full wp-image-6670" src="https://foodtoglow.files.wordpress.com/2014/07/food-to-glow-badge.jpg?resize=240%2C240" alt="food to glow badge" width="240" height="240" data-recalc-dims="1" /></a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://en.wordpress.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://en.wordpress.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="blog-stats-3" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>3,115,402 hits</li></ul></aside></div>
<!-- widget-area -->
</div>
<!-- end main --> 

</div>
<!-- end container -->
<div class="footer">
  <div class="container">
    <footer class="clearfix">
      
<div class="one_third_main">
  <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kelliesfoodtoglow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8543">Appetizers</option>
	<option class="level-0" value="198781">Bloghop</option>
	<option class="level-0" value="18612">Breads</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="254322">Cancer prevention</option>
	<option class="level-0" value="52280">Condiments</option>
	<option class="level-0" value="34963104">Dairy-free</option>
	<option class="level-0" value="51302685">Desserts and sweet afters</option>
	<option class="level-0" value="35004082">DInner</option>
	<option class="level-0" value="566283">Dips and spreads</option>
	<option class="level-0" value="9313">Drinks</option>
	<option class="level-0" value="30453">Fish &amp; seafood</option>
	<option class="level-0" value="28249">Gluten-free</option>
	<option class="level-0" value="6627689">Grains and pasta</option>
	<option class="level-0" value="127796">health and beauty</option>
	<option class="level-0" value="38105">Heart-healthy</option>
	<option class="level-0" value="51302773">Higher calorie/higher fat</option>
	<option class="level-0" value="147478">Juice</option>
	<option class="level-0" value="51302788">Lower calorie/lower fat</option>
	<option class="level-0" value="10638136">Lower carb</option>
	<option class="level-0" value="3853115">Lunch</option>
	<option class="level-0" value="185073">Main meal</option>
	<option class="level-0" value="8188">Meat</option>
	<option class="level-0" value="51302591">NIbbles &amp; light bites</option>
	<option class="level-0" value="51302560">Non-vegetarian main</option>
	<option class="level-0" value="52703">Preserves</option>
	<option class="level-0" value="10233">Salads</option>
	<option class="level-0" value="51302655">Savoury baked things</option>
	<option class="level-0" value="35793067">Side Dish</option>
	<option class="level-0" value="18658">Snacks</option>
	<option class="level-0" value="33404896">soft food diet</option>
	<option class="level-0" value="8542">Soups</option>
	<option class="level-0" value="14593440">Stews &amp; Casseroles</option>
	<option class="level-0" value="51302649">Sweet baked things</option>
	<option class="level-0" value="8191630">Sweets/Candy</option>
	<option class="level-0" value="406161">Tarts and pies</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23194">Vegan</option>
	<option class="level-0" value="949457">Vegetarian main</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Our Cookie Policy	</a>
</div>
</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.wp.com/insights.blogfoster.com/v1/12155.png?w=1280&#038;ssl=1" style="border:0;" alt="" data-recalc-dims="1" /></p>
</div>
		</div></div>
<!-- end six columns -->
<div class="one_third_main">
  <div id="text-3" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget"><p>All content is © 2011-2018 by Kellie Anderson and kelliesfoodtoglow.com. All rights reserved. Short excerpts (one paragraph), credited lead image and links may be used, provided that full and clear credit is given to Kellie Anderson and kelliesfoodtoglow.com. Please seek permission via my Contact Me page to use any images on this site. Thanks so much!</p>
</div>
		</div></div>
<!-- end ten columns -->
<div class="one_third_main lastcolumn">
  <div id="text-36" class="widget widget_text">			<div class="textwidget"><div style="width:1px;padding:0;margin:0;border:0;line-height:0;"><a target="_blank" href="https://www.foodies100.co.uk" title="Foodies100 Index of UK Food Blogs" rel="nofollow"><img style="width:1px;height:110px;border:0;margin:0;padding:0;" title="Foodies100 Index of UK Food Blogs" alt="Foodies100 Index of UK Food Blogs" src="https://i0.wp.com/www.foodies100.co.uk/top/badge-2835-2.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.foodies100.co.uk/top/sponsor.html" title="Foodies100" rel="nofollow"><img style="width:165px;height:56px;border:0;margin:0;padding:0;" title="Foodies100" alt="Foodies100" src="https://i0.wp.com/www.foodies100.co.uk/top/sponsor.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a></div>
</div>
		</div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div></div>
<!-- end ten columns -->
    </footer>
    <!-- end clearfix -->
    <div class="clearfix">
      <p class="copyright">      <a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> <span class="sep"> | </span> Theme: Bloggy by <a href="http://www.anarieldesign.com/" rel="designer">Anariel Design</a>.</p> </div>
    <!-- end clearfix --> 
    
  </div>
  <!-- end container --> 
</div>
<!-- wpcom_wp_footer -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-6f7ef10361e6e7e636cc4566dc97136c">
	</div>
	<div class="grofile-hash-map-fd29a39ccbb486fb0f25857eaf3a82a5">
	</div>
	<div class="grofile-hash-map-e30a224bbdeb07ae05ddea9f993b9019">
	</div>
	<div class="grofile-hash-map-5fe1958bb387da492b0b20821cfbcdbf">
	</div>
	<div class="grofile-hash-map-fb36779586abf1ce36cb7c44730e20e6">
	</div>
	<div class="grofile-hash-map-e70bdaf326a623109808731b42c27557">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kelliesfoodtoglow.com\/2019\/04\/02\/baked-patacones-recipe-green-plantain-tropical-salsa\/":31572};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/04/02/baked-patacones-recipe-green-plantain-tropical-salsa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":false},"home_url":"https:\/\/kelliesfoodtoglow.com\/","permalinks":"\/%year%\/%monthnum%\/%day%\/%postname%\/","ajax_url":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"b2f6cdc19a","api_nonce":"f31eb91bb5"};
var wprmpuc_recipe_31570 = {"ingredients":[{"amount":"2","unit":"large","name":"green\/unripe plantains","notes":"","converted":{"2":{"amount":"2","unit":"large"}},"id":606858678},{"amount":"1","unit":"tbsp","name":"olive oil","notes":"or oil spray","converted":{"2":{"amount":"1","unit":"tbsp"}},"id":606858272},{"amount":"","unit":"","name":"Flaky salt","notes":"to taste","converted":{"2":{"amount":"","unit":""}},"id":606858679},{"amount":"1","unit":"","name":"ripe mango","notes":"peeled and diced","converted":{"2":{"amount":"1","unit":""}},"id":606858680},{"amount":"1","unit":"","name":"ripe papaya","notes":"peeled, deseeded and diced","converted":{"2":{"amount":"1","unit":""}},"id":606858651},{"amount":"1","unit":"small","name":"red onion","notes":"diced","converted":{"2":{"amount":"1","unit":"small"}},"id":606858181},{"amount":"3","unit":"","name":"limes","notes":"juiced","converted":{"2":{"amount":"3","unit":""}},"id":606858488},{"amount":"1","unit":"","name":"jalape\u00f1o or red chilli","notes":"deseeded and minced","converted":{"2":{"amount":"1","unit":""}},"id":606858681},{"amount":"","unit":"","name":"handful of coriander leaf\/cilantro","notes":"finely chopped","converted":{"2":{"amount":"","unit":""}},"id":606858682},{"amount":"1","unit":"","name":"ripe avocado","notes":"peeled and diced","converted":{"2":{"amount":"1","unit":""}},"id":606858581}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/ui/droppable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"3240d5c5a9","custom_print_css":"","coreUrl":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"food to glow","permalinks":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"500"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.12.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":true,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"text":{"drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=4.3.4'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/js/screen.js?ver=20130211'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"e9417e2444","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kelliesfoodtoglow.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/modules/shortcodes/js/jquery.cycle.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
var jetpackSlideshowSettings = {"spinner":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/shortcodes/js/slideshow-shortcode.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201914#ver=201914' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=31572&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=ab4ef8fee80d02813b18c4b2333081b70efc67c2#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=31572&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=ab4ef8fee80d02813b18c4b2333081b70efc67c2#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F04%2F02%2Fbaked-patacones-recipe-green-plantain-tropical-salsa%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'19544820',post:'31572',tz:'0',srv:'kelliesfoodtoglow.com'} ]);
	_stq.push([ 'clickTrackerInit', '19544820', '31572' ]);
</script>
</body></html>