<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<!--=================================== Mobile Specific Meta  ===================================-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<title>
Smoky Mediterranean Orzo Salad - food to glow</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kelliesfoodtoglow.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"ybg0ekx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active p{font-family:"Gentium Book Basic",serif}.wf-active .content .post p.wp-caption-text{font-family:"Gentium Book Basic",serif}.wf-active #site-title h2{font-family:"Gentium Book Basic",serif}.wf-active a.more-link{font-family:"Gentium Book Basic",serif}.wf-active blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .content .single-entry-header p span.entry-author, .wf-active .content .single-entry-header p span.entry-date{font-family:"Gentium Book Basic",serif}.wf-active #comments p.write-comment-link{font-family:"Gentium Book Basic",serif}.wf-active #comments p.moderation{font-family:"Gentium Book Basic",serif}.wf-active form#commentform textarea#comment{font-family:"Gentium Book Basic",serif}.wf-active .content .entry-post-format .entry-header p a{font-family:"Gentium Book Basic",serif}.wf-active aside.widget blockquote cite{font-family:"Gentium Book Basic",serif}.wf-active .widget_calendar #wp-calendar caption{font-family:"Gentium Book Basic",serif}.wf-active .aboutpage .textwidget{font-family:"Gentium Book Basic",serif}.wf-active h1{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h4{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active #toppart #mainnav ul li a{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active .content .single-entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active #infinite-handle span{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:400;font-style:normal}</style>
<meta name="pinterest-rich-pin" content="false" /><!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This Smoky Mediterranean Orzo Salad is packed with tangy and bold flavours. Serve warm or at room temperature for a hearty, attention-grabbing side dish."/>
<link rel="canonical" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Smoky Mediterranean Orzo Salad - food to glow" />
<meta property="og:description" content="This Smoky Mediterranean Orzo Salad is packed with tangy and bold flavours. Serve warm or at room temperature for a hearty, attention-grabbing side dish." />
<meta property="og:url" content="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/" />
<meta property="og:site_name" content="food to glow" />
<meta property="article:publisher" content="https://twitter.com/foodtoglow?lang=en" />
<meta property="article:tag" content="easy recipe" />
<meta property="article:tag" content="Mediterranean food" />
<meta property="article:tag" content="orzo" />
<meta property="article:tag" content="pasta salad" />
<meta property="article:tag" content="vegetables" />
<meta property="article:section" content="Side Dish" />
<meta property="article:published_time" content="2019-09-10T12:46:52+00:00" />
<meta property="article:modified_time" content="2019-09-10T13:41:58+00:00" />
<meta property="og:updated_time" content="2019-09-10T13:41:58+00:00" />
<meta property="og:image" content="https://kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This Smoky Mediterranean Orzo Salad is packed with tangy and bold flavours. Serve warm or at room temperature for a hearty, attention-grabbing side dish." />
<meta name="twitter:title" content="Smoky Mediterranean Orzo Salad - food to glow" />
<meta name="twitter:site" content="@foodtoglow" />
<meta name="twitter:image" content="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@foodtoglow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Feed" href="https://kelliesfoodtoglow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Comments Feed" href="https://kelliesfoodtoglow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Smoky Mediterranean Orzo Salad Comments Feed" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84225236-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84225236-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kelliesfoodtoglow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<style id='optm_lazyload_noscript_style-inline-css' type='text/css'>
.optimole-no-script img[data-opt-src] { display: none !important; }
</style>
<link rel='stylesheet' id='wprm-template-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/templates/recipe/legacy/simple/simple.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-style-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-skeleton-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/css/skeleton.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bloggy-fonts-css'  href='https://fonts.googleapis.com/css?family=Special+Elite&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-wpcom-css'  href='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/inc/style-wpcom.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://kelliesfoodtoglow.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.7.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/kelliesfoodtoglow.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://kelliesfoodtoglow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kelliesfoodtoglow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kelliesfoodtoglow.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p1k0v2-8vB' />
<link rel="alternate" type="application/json+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kelliesfoodtoglow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F&#038;format=xml" />

		<style type="text/css">
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-webkit-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-moz-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
				-o-transition: .2s filter linear, .2s opacity linear, .2s border-radius linear;
			}
			img[data-opt-src]:not([data-opt-lazy-loaded]) {
				opacity: .75;
				filter: blur(5px);
			}
		
		</style>
		<script type="application/javascript">
					(function(w, d){ 
						var b = d.getElementsByTagName("head")[0];
						var s = d.createElement("script");
						var v = ("IntersectionObserver" in w) ? "_no_poly" : "";
						s.async = true;  
						s.src = "https://d5jmkjjpb7yfg.cloudfront.net/v2/latest/optimole_lib" + v  + ".min.js"; 
						b.appendChild(s);
						w.optimoleData = {
							backgroundReplaceClasses: [],
							watchClasses: [],
							network_optimizations: false,
							quality: 0
						}
						
					}(window, document));
					
					document.addEventListener( "DOMContentLoaded", function() { document.body.className = document.body.className.replace("optimole-no-script",""); } );
		</script><style type="text/css"> .wprm-automatic-recipe-snippets a.wprm-jump-to-recipe-shortcode, .wprm-automatic-recipe-snippets a.wprm-jump-to-video-shortcode, .wprm-automatic-recipe-snippets a.wprm-print-recipe-shortcode { background-color: #000000; color: #ffffff !important;} html body .wprm-recipe-container { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print { color: #333333; } html body .wprm-recipe-container a.wprm-recipe-print:hover { color: #333333; } html body .wprm-recipe-container .wprm-recipe { background-color: #ffffff; } html body .wprm-recipe-container .wprm-recipe { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-time-container { border-color: #aaaaaa; } html body .wprm-recipe-container .wprm-recipe .wprm-color-border { border-color: #aaaaaa; } html body .wprm-recipe-container a { color: #3498db; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-name { color: #000000; } html body .wprm-recipe-container .wprm-recipe-tastefully-simple .wprm-recipe-header { color: #000000; } html body .wprm-recipe-container h1 { color: #000000; } html body .wprm-recipe-container h2 { color: #000000; } html body .wprm-recipe-container h3 { color: #000000; } html body .wprm-recipe-container h4 { color: #000000; } html body .wprm-recipe-container h5 { color: #000000; } html body .wprm-recipe-container h6 { color: #000000; } html body .wprm-recipe-container svg path { fill: #343434; } html body .wprm-recipe-container svg rect { fill: #343434; } html body .wprm-recipe-container svg polygon { stroke: #343434; } html body .wprm-recipe-container .wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe .wprm-color-accent a.wprm-recipe-print:hover { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { background-color: #2c3e50; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-header { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { background-color: #3498db; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print { color: #ffffff; } html body .wprm-recipe-container .wprm-recipe-colorful .wprm-recipe-meta > div a.wprm-recipe-print:hover { color: #ffffff; } .wprm-rating-star svg polygon { stroke: #343434; } .wprm-rating-star.wprm-rating-star-full svg polygon { fill: #343434; } html body .wprm-recipe-container .wprm-recipe-instruction-image { text-align: left; } html body .wprm-recipe-container li.wprm-recipe-ingredient { list-style-type: disc; } html body .wprm-recipe-container li.wprm-recipe-instruction { list-style-type: decimal; } .wprm-comment-rating svg path, .comment-form-wprm-rating svg path { fill: #343434; } .comment-form-wprm-rating .rated svg polygon { fill: #343434; } .wprm-comment-rating svg polygon, .comment-form-wprm-rating svg polygon { stroke: #343434; }</style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Schema & Structured Data For WP v1.9.5 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"https:\/\/kelliesfoodtoglow.com#website","headline":"food to glow","name":"food to glow","description":"feel good food that&#039;s good for you","url":"https:\/\/kelliesfoodtoglow.com","potentialAction":{"@type":"SearchAction","target":"https:\/\/kelliesfoodtoglow.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}]
</script>

		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
	<link rel="amphtml" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/amp/"><style type="text/css" id="custom-colors-css">.content .sticky,.content pre,aside.widget{background-color:rgba(247,243,237,.25)}.footer,.content .format-quote,.content .format-aside,.aboutpage .page blockquote{background-color:rgba(205,115,107,.25)}.content .format-link{background-color:rgba(224,216,204,.25)}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.widget_calendar table#wp-calendar th,.widget_calendar table#wp-calendar td,.widget_calendar #wp-calendar caption,.format-chat ul li.even,.footer .widget_calendar tr,.content #comments #respond,form#commentform input#author,form#commentform input#email,form#commentform input#url,form#commentform textarea#comment,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea{background-color:transparent}body,p,input,.content .post p.wp-caption-text,.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.aboutpage .aboutcenter aside.widget h3.widget-title,h1,h2,h3,h4,h5,h6,.subheader,a,a:visited,.post ul li,.commentlist ul li,.content ul li,.commentlist ul li,.site-title a,.site-description,h2.entry-title a,h3.entry-title a,.content .post .author-info h3,.entry-content p a.more-link,a.more-link,.nav-previous a,.nav-next a,.previous-image a,.next-image a,.content .format-link .entry-meta,span.devider,.entry-meta span.devider,.content .format-quote blockquote cite a,.content .format-quote a.more-link:after,.content .format-aside a.more-link:after,.content .format-quote span.date a,.format-aside span.date a,aside.widget ul li a,.content.page .widget a,.widget_calendar #wp-calendar caption,.contact-form label span,.wp-caption-text,.footer,.footer p,.footer a,.footer h3,.footer .widget h3.widget-title,.footer .widget_recent_comments a,.footer ul li,p.copyright a{color:#4f4b4c}hr,.entry-content,.entry-info,.content .sticky,.content .format-quote blockquote p,blockquote p,#comments .comment-body,.content .page,.contact-form input[type=text],.contact-form input[type=email],.contact-form textarea,aside.widget,.about .circleimage,.aboutpage.custom .circleimage,div.sharedaddy div.sd-block,.footer .widget blockquote,p.copyright,.milestone-countdown,.milestone-message{border-color:#c2b49d}body{background-color:#fff}article ul a,article ol a,.widget_recent_comments a,.entry-content p a,.content .entry-details p a,.content.page a,.bloggy.bloggy-user,span.comments a,a.more-link:hover,a.more-link:after,.format-image span.date,.bloggy.bloggy-link,.format-audio span.date,.format-video span.date,.bloggy.bloggy-video,.bloggy.bloggy-image,.bloggy.bloggy-gallery,.bloggy.bloggy-aside,.bloggy.bloggy-audio,.bloggy.bloggy-chat,form#commentform span.required,.milestone-countdown,.milestone-message{color:#cc0c39}.searchsubmit,input[type=submit],#infinite-handle span,.content .post .author-info,#comments a.comment-reply-link,input#submit,#toppart #mainnav ul li a:hover,#toppart #mainnav ul ul a,#comments a.comment-edit-link,.content .entry-link a.post-edit-link,.content.page a.post-edit-link,.entry-content p a.post-edit-link,span.edit-link a,.entry-meta span.edit-link a,.milestone-header{background-color:#cc0c39}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>
<body class="post-template-default single single-post postid-32711 single-format-standard custom-background optimole-no-script custom-colors">

<!-- Menu and Header Image ==================================================
================================================== -->
<div class="container header">
  <header id="toppart">
    <nav id="mainnav" class="clearfix">
      <h3 class="menu-toggle">
        Menu      </h3>
      <div class="nav-menu"><ul>
<li ><a href="https://kelliesfoodtoglow.com/">Home</a></li><li class="page_item page-item-2"><a href="https://kelliesfoodtoglow.com/about/">About</a></li>
<li class="page_item page-item-2737 page_item_has_children"><a href="https://kelliesfoodtoglow.com/contact-me/">Contact Me</a>
<ul class='children'>
	<li class="page_item page-item-13995"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/">Disclosure</a></li>
</ul>
</li>
<li class="page_item page-item-5363"><a href="https://kelliesfoodtoglow.com/eating-in-edinburgh/">Eating In Edinburgh</a></li>
<li class="page_item page-item-264 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/">Nutrition and Cancer</a>
<ul class='children'>
	<li class="page_item page-item-413"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breakfast-and-snack-ideas-easy-nutritious-delicious/">Breakfast and Snack Ideas: easy, nutritious and delicious</a></li>
	<li class="page_item page-item-646"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breast-cancertreatment-related-nutrition-issues/">Breast Cancer:Treatment-related Nutrition Issues</a></li>
	<li class="page_item page-item-1541"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/easy-to-chew-and-easy-to-swallow-recipe-ideas/">Easy to Chew and Easy to Swallow Recipe Ideas</a></li>
	<li class="page_item page-item-517"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-after-treatment-for-cancer/">Eating Well After Treatment for Cancer</a></li>
	<li class="page_item page-item-1026"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-with-a-colostomy-or-ileostomy/">Eating Well with a Colostomy or Ileostomy</a></li>
	<li class="page_item page-item-3003"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/faqs-about-food-and-cancer-risk/">FAQs about Food and Cancer Risk</a></li>
	<li class="page_item page-item-3120"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-holiday-eating-crib-sheet/">Healthy Holiday Eating Crib Sheet</a></li>
	<li class="page_item page-item-403"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-swaps/">Healthy Swaps</a></li>
	<li class="page_item page-item-576"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-a-low-fibre-diet/">Help with a Low-Fibre Diet</a></li>
	<li class="page_item page-item-408"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-gaining-weight/">Help With Gaining Weight</a></li>
	<li class="page_item page-item-423"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/juicing-101/">Juicing 101</a></li>
	<li class="page_item page-item-2061"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/learn-to-like-love-vegetables/">Learn to Like &#8211; Love! &#8211; Vegetables</a></li>
	<li class="page_item page-item-1893"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/low-fibre-recipes-easy-and-delicious/">Low-Fibre Recipes: Easy and Delicious</a></li>
	<li class="page_item page-item-513"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/make-it-quick-and-easy/">Make It Quick and Easy</a></li>
	<li class="page_item page-item-418"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/pesticides-in-food-a-quick-guide-to-cleaner-eating/">Pesticides In Foods &#8211; A Quick Guide to Cleaner Eating</a></li>
	<li class="page_item page-item-527"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/store-cupboard-staples-for-the-cancer-fighting-kitchen/">Store-cupboard Staples for the Cancer-fighting Kitchen</a></li>
	<li class="page_item page-item-1535"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/successful-snacking-balancing-your-blood-sugar/">Successful Snacking &#8211; Balancing Your Blood Sugar</a></li>
	<li class="page_item page-item-588"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/support-for-weight-loss/">Support For Weight Loss</a></li>
	<li class="page_item page-item-336 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/">Eating Well During Cancer Treatment</a>
	<ul class='children'>
		<li class="page_item page-item-977"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/practical-advice-for-those-on-treatment/">Challenges To Eating &#8211; Practical Advice for Those On Treatment</a></li>
	</ul>
</li>
	<li class="page_item page-item-343"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-meat-do-you-or-dont-you/">Eating Meat &#8211; Do You Or Don&#8217;t You</a></li>
	<li class="page_item page-item-357"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/cooking-for-maximum-nutritionculinary-synergies/">Cooking for Maximum Nutrition/Culinary Synergies</a></li>
</ul>
</li>
<li class="page_item page-item-30166"><a href="https://kelliesfoodtoglow.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-2684"><a href="https://kelliesfoodtoglow.com/recipe-index/">Recipe Index</a></li>
</ul></div>
    </nav>
    <!-- end mainnav -->
    <div id="site-title">
     <h1 class="site-title"><a href="https://kelliesfoodtoglow.com/" rel="home">food to glow</a></h1>
		 <h2 class="site-description">feel good food that&#039;s good for you</h2>
    </div>
      </header>
  <!-- end header --> 
</div>
<!-- end container -->
 <!-- end headerimage -->
<div class="clear"></div>

<div class="container content single">
<div class="two_third">
    <article id="post-32711" class="post-32711 post type-post status-publish format-standard has-post-thumbnail  category-grains-and-pasta category-lunch-2 category-salads category-side-dish-2 category-uncategorized category-vegan tag-easy-recipe tag-mediterranean-food tag-orzo tag-pasta-salad tag-vegetables">
  <div class="entry-details">
        <a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/">
    <img width="2048" height="1365" src="https://kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Smoky Mediterranean Orzo Salad on white platter" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 2048px) 100vw, 2048px" data-attachment-id="32709" data-permalink="https://kelliesfoodtoglow.com/orzo-salad6/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564028701&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad6" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=1024%2C683&amp;ssl=1" />    </a>
      </div>
  <!-- end entry-details -->
  <div class="clearfix">
    <div class="two_third">
      <header class="entry-header clearfix">
        <h2 class="entry-title"><a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/" rel="bookmark">
          Smoky Mediterranean Orzo Salad          </a></h2>
        <p class="author"><span class="bloggy bloggy-user"></span><span class="author">
          kellie anderson          </span></p>
      </header>
    </div>
    <div class="one_third lastcolumn">
      <header class="entry-info clearfix"> <span class="bloggy bloggy-comment"></span>
        <p class="numbercomment"><a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/" rel="bookmark">
          1 comment          </a></p>
        <p><span class="date"><a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/" rel="bookmark">September 10, 2019</a> </span><br>
        </p>
      </header>
      <!-- end entry-header --> 
    </div>
  </div>
  <div class="entry-content">
        <div class="wprm-automatic-recipe-snippets"><div class="wprm-recipe-snippets" style="text-align: center;"><a href="#wprm-recipe-container-32706" style="" class="wprm-recipe-jump wprm-recipe-link wprm-jump-to-recipe-shortcode wprm-block-text-normal">Jump to Recipe</a> <a href="https://kelliesfoodtoglow.com/wprm_print/32706" style="" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal" data-recipe-id="32706" target="_blank" rel="nofollow">Print Recipe</a></div></div><p>My Smoky Mediterranean Orzo Salad is packed with tangy and bold flavours to please most everyone. Serve warm or at room temperature for a hearty, attention-grabbing side dish. Or, with one or two additions, transform this easy-going pasta salad into a filling main dish.</p>
<p>Basically this is a sassy tweak of the picnic and potluck staple, pasta salad. Very sassy. Vegan, too.<img data-attachment-id="32727" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad1/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?fit=2048%2C1237&amp;ssl=1" data-orig-size="2048,1237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564029281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad1" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?fit=1024%2C619&amp;ssl=1" class="aligncenter size-large wp-image-32727" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?resize=1024%2C619&#038;ssl=1" alt="Smoky Mediterranean Orzo Salad" width="1024" height="619" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?resize=1024%2C619&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?resize=300%2C181&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad1.jpg?resize=768%2C464&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><span id="more-32711"></span></p>
<h2>Banish the mayo!</h2>
<p>Long a staple of the supermarket chilled food aisle, pasta salad is not known for being the healthiest choice. Invariably coated in a mayonnaisey glop, it is often pretty dreadful, with a weird unidentifiable tang and artificial sweetness that really shouldn&#8217;t be there. It all feels a little slimy, too.</p>
<p>Maybe I&#8217;ve just been unlucky with commercial pasta salad. But honestly, it is the very last thing I would pick up as a quick side dish.</p>
<p>In recent years, however &#8211; at least here in the UK &#8211; pasta salad has undergone a quiet revolution. Not only is the mayo mostly banished to the sin bin of culinary history, there are actual vegetables in it. And different types of pasta!</p>
<p>I still don&#8217;t buy pasta salad. But I wholly endorse the efforts made by the recipe developers at Marks &amp; Spencer, Sainsbury&#8217;s and Waitrose for coming up with pasta salads that actually sound delicious. If I saw a pack or two in your grocery trolley I would inwardly congratulate you on your good taste.</p>
<p>I hope you think this pasta salad sounds delicious, too.</p>
<h2><img data-attachment-id="32728" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad2/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564029120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad2" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?fit=1024%2C683&amp;ssl=1" class="aligncenter size-large wp-image-32728" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?resize=1024%2C683&#038;ssl=1" alt="Orzo Pasta Salad with vegetables and herbs" width="1024" height="683" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad2.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />What is in this Smoky Mediterranean Orzo Pasta Salad?</h2>
<p>The key ingredient is <strong>orzo</strong>. A small, rice-shaped pasta shape, orzo is delicious in lighter-style dishes like this. It cooks very quickly &#8211; seven or eight minutes &#8211; and adds a silky element to soups and pasta bakes. I just love it. It is not easy to get a wholemeal version of orzo, but grab it if you see it. We are just boiling it as per pasta, but there are <a href="https://www.thespruceeats.com/what-is-orzo-and-how-to-cook-it-4160739">other cooking options</a> if you have some left in your pack. Oh, and if you need this to be gluten-free just use any small-shaped suitable pasta, or brown basmati rice.</p>
<p><strong>Eggplant</strong> &#8211; cut into cubes, slicked with olive oil and roasted with a few skin-on garlic cloves. If you can&#8217;t do eggplants, roast zucchini or peppers. Or do these as well as the eggplant.</p>
<p><strong>Smoked sun-dried tomatoes</strong> &#8211; okay, this is a bit niche. In the UK you can buy jars of Belazu Smoked Tomatoes at Sainsburys, Tesco and Waitrose. A jar of these tangy-sweet, soft tomatoes in oil can be used to enliven a pasta sauce, to go with <a href="https://kelliesfoodtoglow.com/2017/11/28/weeknight-supper-pesto-chickpea-pancakes-tomatoes-kale/">chickpea flour pancakes</a> (soccas) or other savory pancakes or crepes, in soups, green salads, dips, bean salads and plenty more. You won&#8217;t waste the jar. Trust me.</p>
<p><strong>Preserved lemon</strong> &#8211; in oil or in brine, just mince finely and chuck them in. Here is my own <a href="https://kelliesfoodtoglow.com/2013/12/23/preserved-lemons-an-easy-no-cook-edible-gift-idea/">recipe for preserved lemons</a>.</p>
<p><strong>Artichoke hearts</strong> &#8211; as above, they can be preserved in oil or in a light brine or water. In oil is best though.</p>
<p><strong>Kalamata olives</strong> &#8211; just a few, for their incredible pop of umami</p>
<p><strong>Fresh mint and parsley</strong> &#8211; adds brightness and freshness. And flavor, of course</p>
<p><strong>Lemon</strong> &#8211; of course</p>
<p><strong>Habanero chilli</strong> &#8211; I know this is a bit off-piste but if you like these fruity-hot chilli peppers, mince half a small one and add it. I did so because I had some leftover from something else and thought, &#8220;hot damn, this is good!&#8221;</p>
<h2><strong><img data-attachment-id="32729" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad7/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564028687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad7" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?fit=1024%2C683&amp;ssl=1" class="aligncenter size-large wp-image-32729" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?resize=1024%2C683&#038;ssl=1" alt="Mediterranean Pasta Salad" width="1024" height="683" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad7.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" />Variations to your Smoky Mediterranean Orzo Salad</strong></h2>
<p><strong>add one or more of the following:</strong></p>
<p>Use giant wholemeal (Israeli) couscous instead of orzo</p>
<p>Roasted red pepper</p>
<p>Roasted cauliflower</p>
<p>Thin slivers of raw broccoli</p>
<p>Feta cheese or goat&#8217;s cheese</p>
<p>Slices of hard-boiled egg (served with/on rather than mixed in)</p>
<p>Cooked runner beans or green beans (sliced)</p>
<p>Cooked legumes or beans, such as chickpeas or borlotti</p>
<p>Sautéed or thinly-sliced raw zucchini</p>
<p>Fresh cherry tomatoes</p>
<p>Toasted seeds, such as pine nuts</p>
<p>Chopped cucumber</p>
<p>Add Dijon mustard to the dressing in place of the chilli (it&#8217;s nice to have some kind of &#8220;bite&#8221;)</p>
<p>Black garlic in place of the roasted garlic</p>
<p>Fresh, minced garlic</p>
<p>Shredded kale or baby spinach leaves (sautéed or raw)</p>
<p>Rocket/arugula or other favorite sharp greens</p>
<h2><img data-attachment-id="32731" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad4/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?fit=1365%2C2048&amp;ssl=1" data-orig-size="1365,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564028858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orzo salad4" data-image-description="" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?fit=683%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-32731" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?resize=683%2C1024&#038;ssl=1" alt="Smoky Mediterranean Orzo Salad" width="683" height="1024" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad4.jpg?w=1365&amp;ssl=1 1365w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" />What you do</h2>
<p><strong>Oh, it is soooo easy.</strong></p>
<ul>
<li>Chop the eggplant into cubes and toss them and some garlic cloves with olive oil and roast for 20 minutes.</li>
<li>While the eggplant is cooking, boil the orzo pasta for about seven minutes and chop the antipasti bits &#8211; artichoke hearts, smoked tomatoes, preserved lemon and Kalamata olives.</li>
<li>When the eggplant and garlic are cooked and soft, squeeze the garlic from its paper skin and into a jug with some oil (from the tomatoes and/or artichokes), lemon juice, pepper and perhaps the suggested minced habanero chilli. Mash in the garlic and beat this dressing very well.</li>
<li>Then it is a matter of tossing in the cooked and cooled orzo, the vegetables, garlicky dressing, chopped herbs and any extra add-ins, like feta cheese or chickpeas. It&#8217;s good to let the flavours meld for half an hour at room temperature, but isn&#8217;t necessary.</li>
</ul>
<p>As you can see, this is a very easy side dish recipe that is very easily made into a main dish. Enjoy it warm, room temperature or even cold. It&#8217;s also lunch box-friendly.</p>
<p><strong>Whether on <a href="https://www.pinterest.co.uk/foodtoglow/pins/">Pinterest</a>, <a href="https://www.instagram.com/food_to_glow/">Instagram</a>, <a href="https://www.facebook.com/kelliesfoodtoglow/">Facebook</a>, <a href="https://twitter.com/foodtoglow">Twitter</a> or of course here on the blog, I <i>love</i> to see what you do with my recipes, and I welcome your comments, star ratings, tweaks and suggestions on my<em> Smoky Mediterranean Orzo Salad, </em>and any of my other 600+ recipes.<em> </em></strong></p>
<p><strong><em>**Also, if you’ve made/intend to make this recipe, please do consider rating it as it will make this recipe more visible on search engines. To do so, click the appropriate star underneath the small photo on the recipe card, below</em>. Thank you so much!**</strong></p>
<p><img data-attachment-id="32730" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad5/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564028799&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad5" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?fit=1024%2C683&amp;ssl=1" class="aligncenter size-large wp-image-32730" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?resize=1024%2C683&#038;ssl=1" alt="Orzo Salad with Vegetables" width="1024" height="683" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad5.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p>
<div id="wprm-recipe-container-32706" class="wprm-recipe-container" data-recipe-id="32706"><div class="wprm-recipe wprm-recipe-simple">
	<div class="wprm-recipe-image-container">
		<div class="wprm-recipe-image"><img width="150" height="100" src="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=150%2C100&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Smoky Mediterranean Orzo Salad on white platter" srcset="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?resize=1024%2C683&amp;ssl=1 1024w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32709" data-permalink="https://kelliesfoodtoglow.com/orzo-salad6/" data-orig-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564028701&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orzo salad6" data-image-description="" data-medium-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad6.jpg?fit=1024%2C683&amp;ssl=1" /></div>
		<div class="wprm-recipe-buttons">
			<div class="wprm-recipe-rating wprm-user-rating wprm-user-rating-allowed" data-average="5" data-count="2" data-total="10" data-user="0"><span class="wprm-rating-star wprm-rating-star-1 wprm-rating-star-full" data-rating="1"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-2 wprm-rating-star-full" data-rating="2"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-3 wprm-rating-star-full" data-rating="3"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-4 wprm-rating-star-full" data-rating="4"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><span class="wprm-rating-star wprm-rating-star-5 wprm-rating-star-full" data-rating="5"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g  transform="translate(0, 0)"><polygon fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9 " stroke-linejoin="miter"/></g></svg></span><div class="wprm-recipe-rating-details"><span class="wprm-recipe-rating-average">5</span> from <span class="wprm-recipe-rating-count">2</span> votes</div></div>			<a href="https://kelliesfoodtoglow.com/wprm_print/32706" class="wprm-recipe-print" target="_blank" rel="nofollow"><span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#343434" d="M19,5.09V1c0-0.552-0.448-1-1-1H6C5.448,0,5,0.448,5,1v4.09C2.167,5.569,0,8.033,0,11v7c0,0.552,0.448,1,1,1h4v4c0,0.552,0.448,1,1,1h12c0.552,0,1-0.448,1-1v-4h4c0.552,0,1-0.448,1-1v-7C24,8.033,21.833,5.569,19,5.09z M7,2h10v3H7V2z M17,22H7v-9h10V22z M18,10c-0.552,0-1-0.448-1-1c0-0.552,0.448-1,1-1s1,0.448,1,1C19,9.552,18.552,10,18,10z"/></g></svg></span> Print</a>
		</div>
	</div>
	<h2 class="wprm-recipe-name">Smoky Mediterranean Orzo Salad</h2>
	<div class="wprm-recipe-summary">
		<p>Packed with loads of bold and tangy flavour, this Mediterranean Orzo Pasta Salad will please almost everyone. Below I give you a wee menu of options to take it from hearty side salad to protein-packed lunch or dinner salad. </p>	</div>
	<div class="wprm-recipe-details-container wprm-recipe-tags-container">
					<div class="wprm-recipe-course-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-course-name">Course</span>
				<span class="wprm-recipe-course">
					Side Dish				</span>
			</div>
					<div class="wprm-recipe-cuisine-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cuisine-name">Cuisine</span>
				<span class="wprm-recipe-cuisine">
					Greek, Mediterranean, vegan				</span>
			</div>
					<div class="wprm-recipe-keyword-container">
				<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M22.707,12.293l-11-11C11.52,1.106,11.265,1,11,1H2C1.448,1,1,1.448,1,2v9c0,0.265,0.105,0.52,0.293,0.707l11,11C12.488,22.903,12.744,23,13,23s0.512-0.098,0.707-0.293l9-9C23.098,13.317,23.098,12.684,22.707,12.293z M7,9C5.895,9,5,8.105,5,7c0-1.105,0.895-2,2-2s2,0.895,2,2C9,8.105,8.105,9,7,9z M13,17.414L8.586,13L10,11.586L14.414,16L13,17.414z M16,14.414L11.586,10L13,8.586L17.414,13L16,14.414z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-keyword-name">Keyword</span>
				<span class="wprm-recipe-keyword">
					orzo, pasta, salad				</span>
			</div>
			</div>
	<div class="wprm-recipe-details-container wprm-recipe-times-container">
				<div class="wprm-recipe-prep-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M4.3,16.6l-2.2,2.2c-0.6,0.6-0.9,1.3-0.9,2.1c0,0.8,0.3,1.6,0.9,2.1s1.3,0.9,2.1,0.9c0.8,0,1.6-0.3,2.1-0.9l2.2-2.2L4.3,16.6z"/><path fill="#000000" d="M22.6,5.4l-3.5-3.5c-1.1-1.1-2.6-1.8-4.2-1.8s-3.1,0.6-4.2,1.8l-8.4,8.4c-0.4,0.4-0.4,1,0,1.4l7.1,7.1C9.5,18.9,9.7,19,10,19c0,0,0,0,0,0c0.3,0,0.5-0.1,0.7-0.3L22.6,6.8C23,6.4,23,5.8,22.6,5.4z M9.2,14.6l-1.4-1.4l6.4-6.4l1.4,1.4L9.2,14.6z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-prep-time-name">Prep Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">minutes</span>		</div>
						<div class="wprm-recipe-cook-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#000000" d="M9,9c0.6,0,1-0.4,1-1V4c0-0.6-0.4-1-1-1S8,3.4,8,4v4C8,8.6,8.4,9,9,9z"/><path data-color="color-2" fill="#000000" d="M4,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1S3,6.4,3,7v4C3,11.6,3.4,12,4,12z"/><path data-color="color-2" fill="#000000" d="M14,12c0.6,0,1-0.4,1-1V7c0-0.6-0.4-1-1-1s-1,0.4-1,1v4C13,11.6,13.4,12,14,12z"/><path fill="#000000" d="M23,14h-5H1c-0.6,0-1,0.4-1,1v3c0,1.7,1.3,3,3,3h13c1.7,0,3-1.3,3-3v-1h4c0.6,0,1-0.4,1-1v-1C24,14.4,23.6,14,23,14z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-cook-time-name">Cook Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">30</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">minutes</span>		</div>
								<div class="wprm-recipe-total-time-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M21,11h2.949C23.466,5.181,18.819,0.534,13,0.051V3h-2V0.051C5.181,0.534,0.534,5.181,0.051,11H3v2H0.051C0.534,18.819,5.181,23.466,11,23.949V21h2v2.949c5.819-0.484,10.466-5.13,10.949-10.949H21V11z M17,13h-5.535L6.613,5.723l1.664-1.109L12.535,11H17V13z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-total-time-name">Total Time</span> <span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">40</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">minutes</span>		</div>
			</div>
	<div class="wprm-recipe-details-container">
				<div class="wprm-recipe-servings-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path fill="#000000" d="M10,0C9.4,0,9,0.4,9,1v4H7V1c0-0.6-0.4-1-1-1S5,0.4,5,1v4H3V1c0-0.6-0.4-1-1-1S1,0.4,1,1v8c0,1.7,1.3,3,3,3v10c0,1.1,0.9,2,2,2s2-0.9,2-2V12c1.7,0,3-1.3,3-3V1C11,0.4,10.6,0,10,0z"/><path data-color="color-2" fill="#000000" d="M19,0c-3.3,0-6,2.7-6,6v9c0,0.6,0.4,1,1,1h2v6c0,1.1,0.9,2,2,2s2-0.9,2-2V1C20,0.4,19.6,0,19,0z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-servings-name">Servings</span> <span class="wprm-recipe-details wprm-recipe-servings wprm-recipe-servings-32706">6</span> <span class="wprm-recipe-details-unit wprm-recipe-servings-unit">servings</span>
		</div>
						<div class="wprm-recipe-calories-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><rect data-color="color-2" x="21" y="8" fill="#343434" width="3" height="8"/><path fill="#343434" d="M18,5H1C0.448,5,0,5.447,0,6v12c0,0.553,0.448,1,1,1h17c0.552,0,1-0.447,1-1V6C19,5.447,18.552,5,18,5z M11,12v4l-7-5l5,1V8l6,5L11,12z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-calories-name">Calories</span> <span class="wprm-recipe-details wprm-recipe-calories">239</span> <span class="wprm-recipe-details-unit wprm-recipe-calories-unit">kcal</span>
		</div>
						<div class="wprm-recipe-author-container">
			<span class="wprm-recipe-details-icon"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="16px" viewBox="0 0 24 24"><g ><path data-color="color-2" fill="#343434" d="M13,21h-2H5v2c0,0.6,0.4,1,1,1h12c0.6,0,1-0.4,1-1v-2H13z"/><path fill="#343434" d="M18,4c-0.1,0-0.2,0-0.3,0c-0.8-2.3-3-4-5.7-4S7.2,1.7,6.3,4C6.2,4,6.1,4,6,4c-3.3,0-6,2.7-6,6c0,3,2.2,5.4,5,5.9V19h6v-4h2v4h6v-3.1c2.8-0.5,5-2.9,5-5.9C24,6.7,21.3,4,18,4z"/></g></svg></span> <span class="wprm-recipe-details-name wprm-recipe-author-name">Author</span> <span class="wprm-recipe-details wprm-recipe-author">kellie anderson</span>
		</div>
			</div>

		<div class="wprm-recipe-ingredients-container">
		<h3 class="wprm-recipe-header">Ingredients</h3>
				<div class="wprm-recipe-ingredient-group">
						<ul class="wprm-recipe-ingredients">
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">medium</span>
										<span class="wprm-recipe-ingredient-name">eggplant</span>
										<span class="wprm-recipe-ingredient-notes">cubed into bite-sized pieces - 1-inch cubes</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">4 </span>
															<span class="wprm-recipe-ingredient-name">garlic cloves in their skins</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">extra virgin olive oil</span>
										<span class="wprm-recipe-ingredient-notes">plus more if liked</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">200</span>
															<span class="wprm-recipe-ingredient-unit">g</span>
										<span class="wprm-recipe-ingredient-name">orzo pasta</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">10</span>
															<span class="wprm-recipe-ingredient-name">smoked tomatoes in oil</span>
										<span class="wprm-recipe-ingredient-notes">sliced; OR non-smoked, sun-dried tomatoes in olive oil</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">small</span>
										<span class="wprm-recipe-ingredient-name">preserved lemon</span>
										<span class="wprm-recipe-ingredient-notes">minced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">chopped fresh mint</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">3</span>
															<span class="wprm-recipe-ingredient-unit">tbsp</span>
										<span class="wprm-recipe-ingredient-name">chopped fresh parsley</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">6</span>
															<span class="wprm-recipe-ingredient-name">artichoke hearts in oil</span>
										<span class="wprm-recipe-ingredient-notes">sliced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1/2</span>
															<span class="wprm-recipe-ingredient-name">habanero chilli pepper</span>
										<span class="wprm-recipe-ingredient-notes">deseed and chopped - optional</span>
									</li>
								<li class="wprm-recipe-ingredient">
															<span class="wprm-recipe-ingredient-name">black pepper</span>
										<span class="wprm-recipe-ingredient-notes">to taste</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">1</span>
															<span class="wprm-recipe-ingredient-unit">small</span>
										<span class="wprm-recipe-ingredient-name">lemon</span>
										<span class="wprm-recipe-ingredient-notes">juiced</span>
									</li>
								<li class="wprm-recipe-ingredient">
										<span class="wprm-recipe-ingredient-amount">8</span>
															<span class="wprm-recipe-ingredient-name">Kalamata olives</span>
										<span class="wprm-recipe-ingredient-notes">de-stoned and sliced</span>
									</li>
							</ul>
		</div>
	 	 	</div>
			<div class="wprm-recipe-instructions-container">
		<h3 class="wprm-recipe-header">Instructions</h3>
				<div class="wprm-recipe-instruction-group">
						<ol class="wprm-recipe-instructions">
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Preheat your oven to 180C fan/200C/400F.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Toss the chopped eggplant and the garlic cloves in one tablespoon of the olive oil. Lay them in an even layer on a baking tray and roast until the eggplant is soft and lightly browned - about 30 minutes, stirring all after 20 minutes.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>While the eggplant and garlic are roasting, boil the orzo according to package directions. Or, about seven minutes if there are no instructions. Drain and rinse with cool water, then set aside.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add the remaining oil to a jug or cup, along with one tablespoon of oil from the tomatoes. Also add the lemon juice, some pepper, minced habanero chilli if using (it&#x27;s adds a lovely, fruity-hot taste); squeeze in the roasted garlic (pinch one end of the garlic off, and then squeeze). Mash the garlic with a fork, then beat everything until amalgamated.</p></div>
														</li>
								<li class="wprm-recipe-instruction">
										<div class="wprm-recipe-instruction-text"><p>Add the cooked orzo to a serving bowl, followed by the chopped smoked tomatoes, the eggplant, artichoke heart slices, chopped herbs and sliced Kalamata olives. Pour over the dressing, toss, and serve.</p></div>
														</li>
							</ol>
		</div>
			</div>
				<div class="wprm-recipe-notes-container">
		<h3 class="wprm-recipe-header">Recipe Notes</h3>
		<p><strong>Make it a meal!</strong> Add in sauteed prawns/shrimp, grilled tofu, cooked beans or legumes (like chickpeas or borlotti).</p>
<p><strong>Variations:</strong> add one or more of the following</p>
<p>Roasted red pepper </p>
<p>Roasted cauliflower</p>
<p>Thin slivers of raw broccoli</p>
<p>Feta cheese or goat's cheese</p>
<p>Chickpeas or borlotti beans</p>
<p>Cooked runner beans or green beans (sliced)</p>
<p>Sauteed or thinly-sliced raw zucchini</p>
<p>Fresh cherry tomatoes</p>
<p>Toasted seeds, such as pine nuts</p>
<p>Chopped cucumber</p>
<p>Add Dijon mustard to the dressing in place of the chilli (it's nice to have some kind of "bite")</p>
<p>Black garlic in place of the roasted garlic</p>
<p>Fresh, minced garlic</p>
	</div>
		<div class="wprm-nutrition-label-container wprm-nutrition-label-container-label" style="text-align: center;">
<div class="wprm-nutrition-label" style="background-color: #ffffff;color: #000000;">
	<div class="nutrition-title">Nutrition Facts</div>
	<div class="nutrition-recipe">Smoky Mediterranean Orzo Salad</div>
	<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-serving">
		Amount Per Serving			</div>
	<div class="nutrition-item">
		<span class="nutrition-main"><strong>Calories</strong> 239</span>
				<span class="nutrition-percentage">Calories from Fat 72</span>
			</div>
		<div class="nutrition-line"></div>
	<div class="nutrition-item">
		<span class="nutrition-percentage"><strong>% Daily Value*</strong></span>
	</div>
	<div class="nutrition-item nutrition-item-fat"><span class="nutrition-main"><strong>Fat</strong> 8g</span><span class="nutrition-percentage"><strong>12%</strong></span></div><div class="nutrition-sub-item nutrition-item-saturated_fat"><span class="nutrition-sub">Saturated Fat 1g</span><span class="nutrition-percentage"><strong>6%</strong></span></div><div class="nutrition-item nutrition-item-sodium"><span class="nutrition-main"><strong>Sodium</strong> 265mg</span><span class="nutrition-percentage"><strong>12%</strong></span></div><div class="nutrition-item nutrition-item-potassium"><span class="nutrition-main"><strong>Potassium</strong> 371mg</span><span class="nutrition-percentage"><strong>11%</strong></span></div><div class="nutrition-item nutrition-item-carbohydrates"><span class="nutrition-main"><strong>Carbohydrates</strong> 35g</span><span class="nutrition-percentage"><strong>12%</strong></span></div><div class="nutrition-sub-item nutrition-item-fiber"><span class="nutrition-sub">Fiber 5g</span><span class="nutrition-percentage"><strong>21%</strong></span></div><div class="nutrition-sub-item nutrition-item-sugar"><span class="nutrition-sub">Sugar 5g</span><span class="nutrition-percentage"><strong>6%</strong></span></div><div class="nutrition-item nutrition-item-protein"><span class="nutrition-main"><strong>Protein</strong> 6g</span><span class="nutrition-percentage"><strong>12%</strong></span></div>			<div class="nutrition-line nutrition-line-big"></div>
	<div class="nutrition-item nutrition-item-vitamin_a"><span class="nutrition-main"><strong>Vitamin A</strong> 727IU</span><span class="nutrition-percentage"><strong>15%</strong></span></div><div class="nutrition-item nutrition-item-vitamin_c"><span class="nutrition-main"><strong>Vitamin C</strong> 29mg</span><span class="nutrition-percentage"><strong>35%</strong></span></div><div class="nutrition-item nutrition-item-calcium"><span class="nutrition-main"><strong>Calcium</strong> 40mg</span><span class="nutrition-percentage"><strong>4%</strong></span></div><div class="nutrition-item nutrition-item-iron"><span class="nutrition-main"><strong>Iron</strong> 1mg</span><span class="nutrition-percentage"><strong>6%</strong></span></div>		<div class="nutrition-warning">* Percent Daily Values are based on a 2000 calorie diet.</div>
</div>
</div></div>
</div>
<h2 style="text-align: center;">Pin now. Make soon!</h2>
<p style="text-align: center;"><img data-attachment-id="32742" data-permalink="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/orzo-salad-pin/" data-orig-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?fit=735%2C1102&amp;ssl=1" data-orig-size="735,1102" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orzo salad pin" data-image-description="" data-medium-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?fit=683%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-32742" src="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?resize=683%2C1024&#038;ssl=1" alt="Mediterranean Orzo Salad - smoky and tangy!" width="683" height="1024" srcset="https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?resize=100%2C150&amp;ssl=1 100w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/09/orzo-salad-pin.png?w=735&amp;ssl=1 735w" sizes="(max-width: 683px) 100vw, 683px" data-recalc-dims="1" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32711" class="share-facebook sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32711" class="share-twitter sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-32711" class="share-pinterest sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32711" class="share-linkedin sd-button share-icon no-text" href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19544820-32711-5d77b965abe8c' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;post_id=32711&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-32711-5d77b965abe8c' data-name='like-post-frame-19544820-32711-5d77b965abe8c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        	<footer class="entry-meta">
		<p><span class="cat-links">Categories: <a href="https://kelliesfoodtoglow.com/category/grains-and-pasta/" rel="category tag">Grains and pasta</a>, <a href="https://kelliesfoodtoglow.com/category/lunch-2/" rel="category tag">Lunch</a>, <a href="https://kelliesfoodtoglow.com/category/salads/" rel="category tag">Salads</a>, <a href="https://kelliesfoodtoglow.com/category/side-dish-2/" rel="category tag">Side Dish</a>, <a href="https://kelliesfoodtoglow.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://kelliesfoodtoglow.com/category/vegan/" rel="category tag">Vegan</a></span><span class="devider">&bull;</span><span class="tags-links">Tags: <a href="https://kelliesfoodtoglow.com/tag/easy-recipe/" rel="tag">easy recipe</a>, <a href="https://kelliesfoodtoglow.com/tag/mediterranean-food/" rel="tag">Mediterranean food</a>, <a href="https://kelliesfoodtoglow.com/tag/orzo/" rel="tag">orzo</a>, <a href="https://kelliesfoodtoglow.com/tag/pasta-salad/" rel="tag">pasta salad</a>, <a href="https://kelliesfoodtoglow.com/tag/vegetables/" rel="tag">vegetables</a></span><span class="devider">&bull;</span></p>
	</footer><!-- .entry-meta -->
	<!-- end entry-meta --> 
  </div>
  <!-- end entry-content --> 
  
</article>
<!-- end post-32711 -->  
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Smoky Mediterranean Orzo Salad</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li class="comment even thread-even depth-1" id="comment-111700">
				<div id="div-comment-111700" class="comment-body">
				<div class="comment-author ">
			<img alt='' src='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=72&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/e70bdaf326a623109808731b42c27557?s=144&#038;d=identicon&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />			<cite class="fn">Mr A</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/#comment-111700">
			September 10, 2019 at 12:56 pm				</a>
						</div>

		<p>Best pasta salad ever!!!!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-19544820-111700-5d77b965ad7f8' data-src='https://widgets.wp.com/likes/#blog_id=19544820&amp;comment_id=111700&amp;origin=kelliesfoodtoglow.com&amp;obj_id=19544820-111700-5d77b965ad7f8' data-name='like-comment-frame-19544820-111700-5d77b965ad7f8'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-111700' data-commentid="111700" data-postid="32711" data-belowelement="div-comment-111700" data-respondelement="respond" aria-label='Reply to Mr A'>Reply</a></div>
				</div>
				</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/10/smoky-mediterranean-orzo-salad/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&#038;postid=32711&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=107c728582833e8a02f5a160c483e1c1ab6a50bd#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
    	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="nav-previous"><a href="https://kelliesfoodtoglow.com/2019/09/02/low-carb-cauliflower-rosti/" rel="prev"><span class="meta-nav">&larr;</span> Low-Carb Cauliflower Rösti with a Scandinavian Vibe</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	</div>
<!-- end two_third -->
<div class="one_third lastcolumn sidebar">
  <div class="widget-area">
  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><img class="aligncenter size-full wp-image-31930" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2019/05/59916778_2354367607952109_8651808578060943360_n.jpg?resize=244%2C305&#038;ssl=1" alt="kellie anderson, food to glow author" width="244" height="305" data-recalc-dims="1" />
I'm Kellie, an ex-pat American cancer health educator with a taste for global food - and big flavours - made with fresh, seasonal British ingredients. Food To Glow is mainly 'plant-based', but you will find the occasional decadent treat - usually with a healthy tweak. Although I'm an omnivore, I speak fluent vegan: most of my non-vegan recipes will have vegan alternatives, as well as gluten-free and soft food diet options where appropriate. All recipes are tested out on family, friends and/or my cancer nutrition classes at the Maggies Cancer Caring Centres. You are very welcome to read, comment and share!</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Follow Food To Glow by Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Pop in your email address to follow Food To Glow and receive notifications of new posts by email. </p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a title="Follow food to glow on Bloglovin" href="http://www.bloglovin.com/en/blog/4701305"><img alt="Follow on Bloglovin" src="https://i0.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif?w=1280" border="0" data-recalc-dims="1"></a></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recently on Food To Glow</h3>		<ul>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/09/10/smoky-mediterranean-orzo-salad/">Smoky Mediterranean Orzo Salad</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/09/02/low-carb-cauliflower-rosti/">Low-Carb Cauliflower Rösti with a Scandinavian Vibe</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/08/30/creamy-sunflower-ranch-coleslaw-vegan-9-salads-for-labor-day/">Creamy Sunflower-Ranch Coleslaw (vegan) + 9 Salads for Labor Day</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/08/26/smashed-cucumber-salad-broccoli-tofu-spicy/">Smashed Cucumber Salad with Broccoli and Tofu &#8211; spicy and garlicky!</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/08/20/roasted-tomato-galette/">Roasted Heirloom Tomato Galette with Heavenly Fennel Seed and Cornmeal Crust</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/08/13/summer-fish-and-vegetable-pie/">Summer Fish and Vegetable Pie with New Potato Crust</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/08/05/chinese-fried-turmeric-rice/">Chinese Turmeric Fried Rice with Sesame-Scallion Omelette</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/07/29/kung-pao-broccoli-cashews/">Kung Pao Broccoli with Cashews</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/07/23/thai-rainbow-noodle-salad/">Thai Rainbow Noodle Salad with Tangy Peanut Dressing</a>
									</li>
											<li>
					<a href="https://kelliesfoodtoglow.com/2019/07/19/roasted-cornmeal-cauliflower/">Roasted Cornmeal Crusted Cauliflower with Turmeric and Black Pepper</a>
									</li>
					</ul>
		</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">And Some I Made Earlier</h3>		<label class="screen-reader-text" for="archives-dropdown-3">And Some I Made Earlier</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kelliesfoodtoglow.com/2019/09/'> September 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/08/'> August 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/07/'> July 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/06/'> June 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/05/'> May 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/04/'> April 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/03/'> March 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/02/'> February 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2019/01/'> January 2019 </option>
	<option value='https://kelliesfoodtoglow.com/2018/12/'> December 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/11/'> November 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/10/'> October 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/08/'> August 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/07/'> July 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/06/'> June 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/05/'> May 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/04/'> April 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/03/'> March 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2018/02/'> February 2018 </option>
	<option value='https://kelliesfoodtoglow.com/2017/12/'> December 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/11/'> November 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/10/'> October 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/09/'> September 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/08/'> August 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/07/'> July 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/06/'> June 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/05/'> May 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/04/'> April 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/03/'> March 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/02/'> February 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/01/'> January 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2016/12/'> December 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/11/'> November 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/10/'> October 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/09/'> September 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/08/'> August 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/07/'> July 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/06/'> June 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/05/'> May 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/04/'> April 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/03/'> March 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/02/'> February 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/01/'> January 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2015/12/'> December 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/11/'> November 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/10/'> October 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/09/'> September 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/08/'> August 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/07/'> July 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/06/'> June 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/05/'> May 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/04/'> April 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/03/'> March 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/02/'> February 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/01/'> January 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2014/12/'> December 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/11/'> November 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/10/'> October 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/09/'> September 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/08/'> August 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/07/'> July 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/06/'> June 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/05/'> May 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/04/'> April 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/03/'> March 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/02/'> February 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/01/'> January 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2013/12/'> December 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/11/'> November 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/10/'> October 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/09/'> September 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/08/'> August 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/07/'> July 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/06/'> June 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/05/'> May 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/04/'> April 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/03/'> March 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/02/'> February 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/01/'> January 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2012/12/'> December 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/11/'> November 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/10/'> October 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/09/'> September 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/08/'> August 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/07/'> July 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/06/'> June 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/05/'> May 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/04/'> April 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/03/'> March 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/02/'> February 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/01/'> January 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2011/12/'> December 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/11/'> November 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/10/'> October 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/09/'> September 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/08/'> August 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/07/'> July 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/06/'> June 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/05/'> May 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/04/'> April 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/03/'> March 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/02/'> February 2011 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">If you still haven&#8217;t found what you&#8217;re looking for&#8230;</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kelliesfoodtoglow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Food-To-Glow/1449568475292519"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519">Follow Me On Facebook</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Food To Glow On Instagram</h3><p>No Instagram images were found.</p></aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/1w60mYz" rel="nofollow"><img class="aligncenter size-full wp-image-6670" src="https://i2.wp.com/kelliesfoodtoglow.com/wp-content/uploads/2014/07/food-to-glow-badge.jpg?resize=240%2C240&#038;ssl=1" alt="food to glow badge" width="240" height="240" data-recalc-dims="1" /></a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="blog-stats-3" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>3,294,727 hits</li></ul></aside></div>
<!-- widget-area -->
</div>
<!-- end main --> 

</div>
<!-- end container -->
<div class="footer">
  <div class="container">
    <footer class="clearfix">
      
<div class="one_third_main">
  <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://kelliesfoodtoglow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8543">Appetizers</option>
	<option class="level-0" value="198781">Bloghop</option>
	<option class="level-0" value="18612">Breads</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="254322">Cancer prevention</option>
	<option class="level-0" value="52280">Condiments</option>
	<option class="level-0" value="34963104">Dairy-free</option>
	<option class="level-0" value="51302685">Desserts and sweet afters</option>
	<option class="level-0" value="35004082">DInner</option>
	<option class="level-0" value="566283">Dips and spreads</option>
	<option class="level-0" value="9313">Drinks</option>
	<option class="level-0" value="30453">Fish &amp; seafood</option>
	<option class="level-0" value="28249">Gluten-free</option>
	<option class="level-0" value="6627689">Grains and pasta</option>
	<option class="level-0" value="127796">health and beauty</option>
	<option class="level-0" value="38105">Heart-healthy</option>
	<option class="level-0" value="51302773">Higher calorie/higher fat</option>
	<option class="level-0" value="147478">Juice</option>
	<option class="level-0" value="51302788">Lower calorie/lower fat</option>
	<option class="level-0" value="10638136">Lower carb</option>
	<option class="level-0" value="3853115">Lunch</option>
	<option class="level-0" value="185073">Main meal</option>
	<option class="level-0" value="8188">Meat</option>
	<option class="level-0" value="51302591">NIbbles &amp; light bites</option>
	<option class="level-0" value="51302560">Non-vegetarian main</option>
	<option class="level-0" value="52703">Preserves</option>
	<option class="level-0" value="10233">Salads</option>
	<option class="level-0" value="51302655">Savoury baked things</option>
	<option class="level-0" value="35793067">Side Dish</option>
	<option class="level-0" value="18658">Snacks</option>
	<option class="level-0" value="33404896">soft food diet</option>
	<option class="level-0" value="8542">Soups</option>
	<option class="level-0" value="14593440">Stews &amp; Casseroles</option>
	<option class="level-0" value="51302649">Sweet baked things</option>
	<option class="level-0" value="8191630">Sweets/Candy</option>
	<option class="level-0" value="406161">Tarts and pies</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23194">Vegan</option>
	<option class="level-0" value="949457">Vegetarian main</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Our Cookie Policy	</a>
</div>
</div><div id="text-35" class="widget widget_text">			<div class="textwidget"><p><img src="https://i2.wp.com/insights.blogfoster.com/v1/12155.png?w=1280&#038;ssl=1" style="border:0;" alt="" data-recalc-dims="1" /></p>
</div>
		</div></div>
<!-- end six columns -->
<div class="one_third_main">
  <div id="text-3" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget"><p>All content is © 2011-2018 by Kellie Anderson and kelliesfoodtoglow.com. All rights reserved. Short excerpts (one paragraph), credited lead image and links may be used, provided that full and clear credit is given to Kellie Anderson and kelliesfoodtoglow.com. Please seek permission via my Contact Me page to use any images on this site. Thanks so much!</p>
</div>
		</div></div>
<!-- end ten columns -->
<div class="one_third_main lastcolumn">
  <div id="text-36" class="widget widget_text">			<div class="textwidget"><div style="width:1px;padding:0;margin:0;border:0;line-height:0;"><a target="_blank" href="https://www.foodies100.co.uk" title="Foodies100 Index of UK Food Blogs" rel="nofollow noopener noreferrer"><img style="width:1px;height:110px;border:0;margin:0;padding:0;" title="Foodies100 Index of UK Food Blogs" alt="Foodies100 Index of UK Food Blogs" src="https://i2.wp.com/www.foodies100.co.uk/top/badge-2835-2.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a><br /><a target="_blank" href="https://www.foodies100.co.uk/top/sponsor.html" title="Foodies100" rel="nofollow noopener noreferrer"><img style="width:165px;height:56px;border:0;margin:0;padding:0;" title="Foodies100" alt="Foodies100" src="https://i1.wp.com/www.foodies100.co.uk/top/sponsor.gif?w=1280&#038;ssl=1" data-recalc-dims="1" /></a></div>
</div>
		</div><div id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div></div>
<!-- end ten columns -->
    </footer>
    <!-- end clearfix -->
    <div class="clearfix">
      <p class="copyright">      <a href="http://wordpress.org/" rel="generator">Proudly powered by WordPress</a> <span class="sep"> | </span> Theme: Bloggy by <a href="http://www.anarieldesign.com/" rel="designer">Anariel Design</a>.</p> </div>
    <!-- end clearfix --> 
    
  </div>
  <!-- end container --> 
</div>
<!-- wpcom_wp_footer -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-e70bdaf326a623109808731b42c27557">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kelliesfoodtoglow.com\/2019\/09\/10\/smoky-mediterranean-orzo-salad\/":32711};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/09/10/smoky-mediterranean-orzo-salad/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kelliesfoodtoglow.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='wprm-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmp-public-css'  href='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.css?ver=5.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/themes/bloggy/js/screen.js?ver=20130211'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"c5c61f04c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kelliesfoodtoglow.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprm_public = {"settings":{"features_comment_ratings":false},"home_url":"https:\/\/kelliesfoodtoglow.com\/","permalinks":"\/%year%\/%monthnum%\/%day%\/%postname%\/","ajax_url":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"22de7eedcd","api_nonce":"6a7fc2569a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker/dist/public-legacy.js?ver=5.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmp_public = {"endpoints":[],"settings":{"recipe_template_mode":"legacy","features_adjustable_servings":true,"adjustable_servings_round_to_decimals":"2","features_user_ratings":true,"servings_changer_display":"tooltip_slider","template_ingredient_list_style":"disc","template_instruction_list_style":"decimal","template_color_icon":"#343434"},"timer":{"sound_dir":"https:\/\/kelliesfoodtoglow.com\/wp-content\/plugins\/wp-recipe-maker-premium\/dist\/","text":{"start_timer":"Click to Start Timer"},"icons":{"pause":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M9,2H4C3.4,2,3,2.4,3,3v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C10,2.4,9.6,2,9,2z\"\/><path fill=\"#fffefe\" d=\"M20,2h-5c-0.6,0-1,0.4-1,1v18c0,0.6,0.4,1,1,1h5c0.6,0,1-0.4,1-1V3C21,2.4,20.6,2,20,2z\"\/><\/g><\/svg>","play":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M6.6,2.2C6.3,2,5.9,1.9,5.6,2.1C5.2,2.3,5,2.6,5,3v18c0,0.4,0.2,0.7,0.6,0.9C5.7,22,5.8,22,6,22c0.2,0,0.4-0.1,0.6-0.2l12-9c0.3-0.2,0.4-0.5,0.4-0.8s-0.1-0.6-0.4-0.8L6.6,2.2z\"\/><\/g><\/svg>","close":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"24px\" height=\"24px\" viewBox=\"0 0 24 24\"><g ><path fill=\"#fffefe\" d=\"M22.7,4.3l-3-3c-0.4-0.4-1-0.4-1.4,0L12,7.6L5.7,1.3c-0.4-0.4-1-0.4-1.4,0l-3,3c-0.4,0.4-0.4,1,0,1.4L7.6,12l-6.3,6.3c-0.4,0.4-0.4,1,0,1.4l3,3c0.4,0.4,1,0.4,1.4,0l6.3-6.3l6.3,6.3c0.2,0.2,0.5,0.3,0.7,0.3s0.5-0.1,0.7-0.3l3-3c0.4-0.4,0.4-1,0-1.4L16.4,12l6.3-6.3C23.1,5.3,23.1,4.7,22.7,4.3z\"\/><\/g><\/svg>"}},"recipe_submission":{"max_file_size":2146435072,"text":{"image_size":"The image file is too large","drop_image":"Drop an image"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/wp-recipe-maker-premium/dist/public-pro.js?ver=5.5.0'></script>
<script async="async" type='text/javascript' src='https://kelliesfoodtoglow.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201937#ver=201937' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=32711&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=107c728582833e8a02f5a160c483e1c1ab6a50bd#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=19544820&postid=32711&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=107c728582833e8a02f5a160c483e1c1ab6a50bd#parent=https%3A%2F%2Fkelliesfoodtoglow.com%2F2019%2F09%2F10%2Fsmoky-mediterranean-orzo-salad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'19544820',post:'32711',tz:'0',srv:'kelliesfoodtoglow.com'} ]);
	_stq.push([ 'clickTrackerInit', '19544820', '32711' ]);
</script>
</body></html>
<!--
	generated in 0.366 seconds
	127959 bytes batcached for 300 seconds
-->
