<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<!--=================================== Mobile Specific Meta  ===================================-->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
<title>
Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting Recipes | food to glow</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://kelliesfoodtoglow.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ybg0ekx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"skolar-1","skolar-2",serif;font-size:1.26em}.wf-active p{font-family:"skolar-1","skolar-2",serif}.wf-active .content .post p.wp-caption-text{font-family:"skolar-1","skolar-2",serif}.wf-active #site-title h2{font-family:"skolar-1","skolar-2",serif;font-size:0.67em}.wf-active a.more-link{font-family:"skolar-1","skolar-2",serif}.wf-active blockquote cite{font-family:"skolar-1","skolar-2",serif;font-size:0.67em}.wf-active .content .single-entry-header p span.entry-author, .wf-active .content .single-entry-header p span.entry-date{font-family:"skolar-1","skolar-2",serif;font-size:1.34em}.wf-active #comments p.write-comment-link{font-family:"skolar-1","skolar-2",serif}.wf-active #comments p.moderation{font-family:"skolar-1","skolar-2",serif}.wf-active form#commentform textarea#comment{font-family:"skolar-1","skolar-2",serif;font-size:1.12em}.wf-active .content .entry-post-format .entry-header p a{font-family:"skolar-1","skolar-2",serif}.wf-active aside.widget blockquote cite{font-family:"skolar-1","skolar-2",serif;font-size:0.9em}.wf-active .widget_calendar #wp-calendar caption{font-family:"skolar-1","skolar-2",serif;font-size:1.12em}.wf-active .aboutpage .textwidget{font-family:"skolar-1","skolar-2",serif;font-size:1.316em}.wf-active h1{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h4{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active #toppart #mainnav ul li a{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .content .single-entry-header h1.entry-title{font-style:normal;font-weight:400}.wf-active #infinite-handle span{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-style:normal;font-weight:400}.wf-active .menu-toggle{font-family:"anonymous-pro-1","anonymous-pro-2",sans-serif;font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="5UHfXHjTcbDbAtRfGNip-WTSPEvBI8JuYS54QqTmIWE" />
<meta name="p:domain_verify" content="367f9586156ac8d444ff29117bfa1191" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kelliesfoodtoglow.com&amp;id=19544820&amp;t=1495152166&amp;back=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//foodtoglow.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Feed" href="https://kelliesfoodtoglow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Comments Feed" href="https://kelliesfoodtoglow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="food to glow &raquo; Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting&nbsp;Recipes Comments Feed" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj90OgjAMRl/IWX8Qr4zPAqMZg3VbaAnh7R2iN6iLN0u/7py0hSkqHbygF6BRRTca6xmmqAMpJutw3qS9Zt7Bd83ZHhk6lFjpXj1TDh/QVYKNioFlk3KaDgOmPsVKFoKwsRU6pITlNIrl21rKNq2YHbNeXddxQGaVXrIjKWnToE9vbcOLgtoFY2ZgmR3+ySYKuE93SPC5tQx6HGz6+FEu7p1ux+J6OpyLsrh0D1rato4=' type='text/css' media='all' />
<link rel='stylesheet' id='bloggy-fonts-css'  href='https://fonts.googleapis.com/css?family=Special+Elite&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNz8EKwjAMgOEXsoZBRT2Iz9J1WY1rm9JmzL291YHOy/D2B/IFAlNSlqNgFJAbBiyQMgYaA7SenZuBooUis0c1Jcthb0vZwUqFUSU/OooFJuocSoHeWGyZB+VpqPFY/D+ythiXTfjWwggiC1VZPrF1zyErz9YIcfwZVO8N5S2a8f04RQd1azW+0DVcGn04a306Nvr+BBoedww=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LV2sbSRtSpOx33c+DBFlT/dcOAfm6lCKhWKQJ1d5ilQUPBpJGX370B5Vd/Bfr6LmHuypgSbfqMR1tyoVJM+OJcr32YySNEO5B4UWkOqyi73yT2kp5EVJHUSW0fNbuOXrsbsczsOpH/rnC5jeX/s=' type='text/css' media='all' />
<style id='jetpack-recipes-style-inline-css' type='text/css'>
.jetpack-recipe { border-color: #e0d8cc; }.jetpack-recipe-title { border-bottom-color: #4f4b4c; }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpack_recipes_vars = {"pageTitle":"Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting Recipes | food to glow","loadCSS":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/shortcodes\/recipes\/css\/recipes-print.css"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkNsKwjAMhl/Irk4F3YX4LLOLW2pPJq1Dn94O54U6JgiBnL78JJF9EOiUSQ2w1NkuCeg2ukLzQs4BwmJLdYTConvByrsILg6s9Uc0IBID1W2uZaGTn+CC52iBOUMT3feV0F0R+p+YhhhqdRYEjPcvVZtEMKlFx5LA5AMaMezwkc1McecpKj/8hEBheP5mDEUgdDF2+LdCnjvYfbmp1tV2tyxX+gHtMZ9N'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://foodtoglow.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10-Vegetable Tagine Enjoyed Three&nbsp;Ways' href='https://kelliesfoodtoglow.com/2017/05/15/10-vegetable-tagine-enjoyed-3-ways/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" />
<link rel='shortlink' href='http://wp.me/p1k0v2-67c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting Recipes" />
<meta property="og:url" content="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" />
<meta property="og:description" content="This is a sponsored post What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You&#8217;d think it was a jo…" />
<meta property="article:published_time" content="2017-05-18T16:28:56+00:00" />
<meta property="article:modified_time" content="2017-05-18T19:05:24+00:00" />
<meta property="og:site_name" content="food to glow" />
<meta property="og:image" content="https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg?w=620" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@foodtoglow" />
<meta name="twitter:image:src" content="https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@foodtoglow" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/df6eb482178b711c30c8e7bd1ccd7e56?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/df6eb482178b711c30c8e7bd1ccd7e56?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/df6eb482178b711c30c8e7bd1ccd7e56?s=114" />
<link rel='openid.server' href='https://foodtoglow.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://foodtoglow.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kelliesfoodtoglow.com/osd.xml" title="food to glow" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="food to glow" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="feel good food that&#039;s good for you" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kelliesfoodtoglow.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/df6eb482178b711c30c8e7bd1ccd7e56?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting&nbsp;Recipes | food to glow on WordPress.com" />
<meta name="description" content="This is a sponsored post What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You&#039;d think it was a joke. Well, I&#039;m not joking. Four ingredients, one minute, mainly from your cupboard and ta-da, chocolate cake.&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fff; }
</style>
<link rel="amphtml" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.content .sticky,.content pre,aside.widget{background-color:rgba(247,243,237,.25)}.footer,.content .format-quote,.content .format-aside,.aboutpage .page blockquote{background-color:rgba(205,115,107,.25)}.content .format-link{background-color:rgba(224,216,204,.25)}.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.widget_calendar table#wp-calendar th,.widget_calendar table#wp-calendar td,.widget_calendar #wp-calendar caption,.format-chat ul li.even,.footer .widget_calendar tr,.content #comments #respond,form#commentform input#author,form#commentform input#email,form#commentform input#url,form#commentform textarea#comment,.contact-form input[type='text'],.contact-form input[type='email'],.contact-form textarea{background-color:transparent}body,p,input,.content .post p.wp-caption-text,.widget h3.widget-title,.widget_get_recent_comments h1.widget-title,.aboutpage .aboutcenter aside.widget h3.widget-title,h1,h2,h3,h4,h5,h6,.subheader,a,a:visited,.post ul li,.commentlist ul li,.content ul li,.commentlist ul li,.site-title a,.site-description,h2.entry-title a,h3.entry-title a,.content .post .author-info h3,.entry-content p a.more-link,a.more-link,.nav-previous a,.nav-next a,.previous-image a,.next-image a,.content .format-link .entry-meta,span.devider,.content .format-quote blockquote cite a,.content .format-quote a.more-link:after,.content .format-aside a.more-link:after,.content .format-quote span.date a,.format-aside span.date a,aside.widget ul li a,.content.page .widget a,.widget_calendar #wp-calendar caption,.contact-form label span,.wp-caption-text,.footer,.footer p,.footer a,.footer h3,.footer .widget h3.widget-title,.footer .widget_recent_comments a,.footer ul li,p.copyright a{color:#4f4b4c}hr,.entry-content,.entry-info,.content .sticky,.content .format-quote blockquote p,blockquote p,#comments .comment-body,.content .page,.contact-form input[type="text"],.contact-form input[type="email"],.contact-form textarea,aside.widget,.about .circleimage,.aboutpage.custom .circleimage,div.sharedaddy div.sd-block,.footer .widget blockquote,p.copyright,.milestone-countdown,.milestone-message{border-color:#c2b49d}body{background-color:#fff}.widget_recent_comments a,.entry-content p a,.content .entry-details p a,.content.page a,.bloggy.bloggy-user,span.comments a,a.more-link:hover,a.more-link:after,.format-image span.date,.bloggy.bloggy-link,.format-audio span.date,.format-video span.date,.bloggy.bloggy-video,.bloggy.bloggy-image,.bloggy.bloggy-gallery,.bloggy.bloggy-aside,.bloggy.bloggy-audio,.bloggy.bloggy-chat,form#commentform span.required,.milestone-countdown,.milestone-message{color:#cc0c39}.searchsubmit,input[type="submit"],#infinite-handle span,.content .post .author-info,#comments a.comment-reply-link,input#submit,#toppart #mainnav ul li a:hover,#toppart #mainnav ul ul a,#comments a.comment-edit-link,.content .entry-link a.post-edit-link,.content.page a.post-edit-link,.entry-content p a.post-edit-link,span.edit-link a,.milestone-header{background-color:#cc0c39}</style>
</head>
<body class="post-template-default single single-post postid-23510 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">

<!-- Menu and Header Image ==================================================
================================================== -->
<div class="container header">
  <header id="toppart">
    <nav id="mainnav" class="clearfix">
      <h3 class="menu-toggle">
        Menu      </h3>
      <div class="nav-menu"><ul>
<li ><a href="https://kelliesfoodtoglow.com/">Home</a></li><li class="page_item page-item-2"><a href="https://kelliesfoodtoglow.com/about/">About</a></li>
<li class="page_item page-item-2737 page_item_has_children"><a href="https://kelliesfoodtoglow.com/contact-me/">Contact Me</a>
<ul class='children'>
	<li class="page_item page-item-13995"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/">Disclosure</a></li>
</ul>
</li>
<li class="page_item page-item-5363"><a href="https://kelliesfoodtoglow.com/eating-in-edinburgh/">Eating In Edinburgh</a></li>
<li class="page_item page-item-264 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/">Nutrition and Cancer</a>
<ul class='children'>
	<li class="page_item page-item-413"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breakfast-and-snack-ideas-easy-nutritious-delicious/">Breakfast and Snack Ideas: easy, nutritious and&nbsp;delicious</a></li>
	<li class="page_item page-item-646"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/breast-cancertreatment-related-nutrition-issues/">Breast Cancer:Treatment-related Nutrition&nbsp;Issues</a></li>
	<li class="page_item page-item-1541"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/easy-to-chew-and-easy-to-swallow-recipe-ideas/">Easy to Chew and Easy to Swallow Recipe&nbsp;Ideas</a></li>
	<li class="page_item page-item-517"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-after-treatment-for-cancer/">Eating Well After Treatment for&nbsp;Cancer</a></li>
	<li class="page_item page-item-1026"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-with-a-colostomy-or-ileostomy/">Eating Well with a Colostomy or&nbsp;Ileostomy</a></li>
	<li class="page_item page-item-3003"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/faqs-about-food-and-cancer-risk/">FAQs about Food and Cancer&nbsp;Risk</a></li>
	<li class="page_item page-item-3120"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-holiday-eating-crib-sheet/">Healthy Holiday Eating Crib&nbsp;Sheet</a></li>
	<li class="page_item page-item-403"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/healthy-swaps/">Healthy Swaps</a></li>
	<li class="page_item page-item-576"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-a-low-fibre-diet/">Help with a Low-Fibre&nbsp;Diet</a></li>
	<li class="page_item page-item-408"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/help-with-gaining-weight/">Help With Gaining&nbsp;Weight</a></li>
	<li class="page_item page-item-423"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/juicing-101/">Juicing 101</a></li>
	<li class="page_item page-item-2061"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/learn-to-like-love-vegetables/">Learn to Like &#8211; Love! &#8211;&nbsp;Vegetables</a></li>
	<li class="page_item page-item-1893"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/low-fibre-recipes-easy-and-delicious/">Low-Fibre Recipes: Easy and&nbsp;Delicious</a></li>
	<li class="page_item page-item-513"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/make-it-quick-and-easy/">Make It Quick and&nbsp;Easy</a></li>
	<li class="page_item page-item-418"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/pesticides-in-food-a-quick-guide-to-cleaner-eating/">Pesticides In Foods &#8211; A Quick Guide to Cleaner&nbsp;Eating</a></li>
	<li class="page_item page-item-527"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/store-cupboard-staples-for-the-cancer-fighting-kitchen/">Store-cupboard Staples for the Cancer-fighting&nbsp;Kitchen</a></li>
	<li class="page_item page-item-1535"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/successful-snacking-balancing-your-blood-sugar/">Successful Snacking &#8211; Balancing Your Blood&nbsp;Sugar</a></li>
	<li class="page_item page-item-588"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/support-for-weight-loss/">Support For Weight&nbsp;Loss</a></li>
	<li class="page_item page-item-336 page_item_has_children"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/">Eating Well During Cancer&nbsp;Treatment</a>
	<ul class='children'>
		<li class="page_item page-item-977"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-well-during-cancer-treatment/practical-advice-for-those-on-treatment/">Challenges To Eating &#8211; Practical Advice for Those On&nbsp;Treatment</a></li>
	</ul>
</li>
	<li class="page_item page-item-343"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/eating-meat-do-you-or-dont-you/">Eating Meat &#8211; Do You Or Don&#8217;t&nbsp;You</a></li>
	<li class="page_item page-item-357"><a href="https://kelliesfoodtoglow.com/nutrition-and-cancer/cooking-for-maximum-nutritionculinary-synergies/">Cooking for Maximum Nutrition/Culinary Synergies</a></li>
</ul>
</li>
<li class="page_item page-item-2684"><a href="https://kelliesfoodtoglow.com/recipe-index/">Recipe Index</a></li>
</ul></div>
    </nav>
    <!-- end mainnav -->
    <div id="site-title">
     <h1 class="site-title"><a href="https://kelliesfoodtoglow.com/" rel="home">food to glow</a></h1>
		 <h2 class="site-description">feel good food that&#039;s good for you</h2>
    </div>
      </header>
  <!-- end header --> 
</div>
<!-- end container -->
 <!-- end headerimage -->
<div class="clear"></div>

<div class="container content single">
<div class="two_third">
    <article id="post-23510" class="post-23510 post type-post status-publish format-standard has-post-thumbnail hentry category-desserts-and-sweet-afters category-gluten-free category-snacks category-soft-food-diet category-vegan tag-chocolate tag-energy-boosting-food tag-five-ingredients tag-health-and-fitness tag-healthy-food tag-mug-cake tag-quick-recipe tag-race-for-life-recipe tag-sponsored-post tag-sweet-potatos">
  <div class="entry-details">
        <a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/">
    <img width="734" height="1420" src="https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg?w=734" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You&#039;d think it was a joke. Well, I&#039;m not joking. Five ingredients, one minute, mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg 734w, https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg?w=78 78w, https://foodtoglow.files.wordpress.com/2017/05/healthy-chocolate-cake-food-to-glow.jpg?w=155 155w" sizes="(max-width: 734px) 100vw, 734px" />    </a>
      </div>
  <!-- end entry-details -->
  <div class="clearfix">
    <div class="two_third">
      <header class="entry-header clearfix">
        <h2 class="entry-title"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" rel="bookmark">
          Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting&nbsp;Recipes          </a></h2>
        <p class="author"><span class="bloggy bloggy-user"></span><span class="author">
          kellie anderson          </span></p>
      </header>
    </div>
    <div class="one_third lastcolumn">
      <header class="entry-info clearfix"> <span class="bloggy bloggy-comment"></span>
        <p class="numbercomment"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" rel="bookmark">
          7 comments          </a></p>
        <p><span class="date"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" rel="bookmark">May 18, 2017</a> </span><br>
        </p>
      </header>
      <!-- end entry-header --> 
    </div>
  </div>
  <div class="entry-content">
        <p style="text-align:right;"><a href="https://kelliesfoodtoglow.com/contact-me/disclosure/" target="_blank" rel="noopener noreferrer">This is a sponsored post</a></p>
<p>What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You&#8217;d think it was a joke. Well, I&#8217;m not joking. Four ingredients, one minute, mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy? And nope, no bananas. Or tofu. 🙂</p>
<p><img class="alignnone size-full wp-image-23598" src="https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/choc-mug-cake-1.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /><strong>RACE FOR LIFE:</strong> Pulling on your trainers and running around a park is all well and good. But what if you could do this, have a blast AND raise needed money for a fantastic cause?</p>
<p>Cancer Research UK (CRUK) <a href="https://raceforlife.cancerresearchuk.org/find-an-event/glasgow-green-5k-2017-05-21-0930" target="_blank" rel="noopener noreferrer"><span class="il">Race</span> For <span class="il">Life</span></a> takes place in Glasgow on <span class="aBn"><span class="aQJ"><strong>21 May</strong>, and I&#8217;ve been asked by Scottish Power to get the word out about this awesome annual fixture in cancer research support. As a professional cancer health educator, supporting those with cancer is very close to my heart. So I am beyond thrilled to have been asked to not only publicise the event but also to pull together <strong>five fab recipes that will nourish and energise</strong> participants &#8211; and you. </span></span><span id="more-23510"></span></p>
<p><span class="aBn"><span class="aQJ"><img class="alignnone size-full wp-image-23601" src="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-close-up.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /><strong>And I have a very special, must-make recipe to share, too</strong>. Everyone who has been my guinea pig has loved it. I hope you do too. It is pretty much store cupboard so you can make it anytime a craving for something nourishing and comforting strikes. If you have run a 5k, you will definitely be wanting to make this as it is the tastiest, easiest training (and recovery) recipe I can imagine.</span></span></p>
<p><span class="aBn"><span class="aQJ"><strong>And you know how imaginative I am.</strong> 🙂</span></span></p>
<p>But before you make this <strong>spectacularly chocolatey, lightning-quick and WHOLEFOOD (!) cake recipe</strong>, can I ask you to check out the <a href="https://www.facebook.com/ScottishPowerHigh5/" target="_blank" rel="noopener noreferrer">ScottishPower <strong>High 5</strong> Facebook page</a>? There you will find all of the updates on this fun, sweaty and positive event. and maybe even be inspired to set up your own <strong>High 5 Power Squad</strong>.</p>
<p>The last time I did the <strong>Race For Life</strong> I scored a personal best: not since repeated. The atmosphere really inspires all of the participants, myself included, to do their best: comradery, adrenaline and a common cause are fantastic motivators.</p>
<p style="text-align:center;"><strong>So, why not pop on those trainers and join in? </strong></p>
<p style="text-align:center;">***See below the recipe for links to my top five, easy, energy-boosting recipes***</p>
<p><img class="alignnone size-full wp-image-23603" src="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-hand.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /><div class="hrecipe jetpack-recipe" itemscope itemtype="https://schema.org/Recipe"><h3 class="jetpack-recipe-title" itemprop="name">1-Minute 5-Ingredient Chocolate Cake</h3><ul class="jetpack-recipe-meta"><li class="jetpack-recipe-servings" itemprop="recipeYield"><strong>Servings: </strong>1</li><li class="jetpack-recipe-difficulty"><strong>Difficulty: </strong>very easy</li><li class="jetpack-recipe-print"><a href="#">Print</a></li></ul><div class="jetpack-recipe-content"></p>
<p><em>What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You&#8217;d think it was a joke. Well, I&#8217;m not joking. Five ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy? xx</em></p>
<p>1 small sweet potato, peeled and cubed*</p>
<p>2 tbsp smooth cashew, almond or peanut butter, no sugar-added</p>
<p>2 tbsp cacao or cocoa powder</p>
<p>1-2 tsp maple syrup</p>
<p>1 heaped tbsp best cacao chips or dark chocolate chips</p>
<p><strong>Method:</strong></p>
<p><img class="alignnone size-full wp-image-23605" src="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-ingredients.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   />1. Steam the sweet potato cubes for 8 minutes.  Mash and scoop into a small mixing bowl. Add four tablespoons of the mash to a small mixing bowl.</p>
<p>2. OR you could pierce a whole sweet potato and microwave on HIGH for seven minutes. When cool enough to handle, scoop out the flesh and mash. Don&#8217;t let the potato sit as it will harden and get kind of yucky. Use 4 tablespoons for this recipe.</p>
<p>3. Add the nut butter and mix thoroughly, followed by the cacao or cocoa powder. Now mix in 3-4 tbsp of water (or fave plant milk) until you have a stiff but soft batter. Fold in most of the chocolate chips.<img class="alignnone size-full wp-image-23607" src="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-mixing.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /></p>
<p>4. Scrape the chocolatey mix into a mug, top with remaining chocolate chips and microwave on HIGH for 1 minute. Some microwaves will need an extra 20 seconds. The cake should be a fragrant, cohesive &#8211; well, &#8211; cake! If you need the extra calories why not add a small scoop of best ice cream, coconut yogurt or creme fraiche?</p>
<p><strong>*Variation:</strong> use a small, very ripe banana in place of the sweet potato. This is quicker and very very nice! Both are brilliantly nutritious.</p>
<p><strong>Nutrition:</strong> The sweet potato gives you fiber, beta-carotene, potassium and B vitamins. Potassium is particularly useful for exercise recovery. Of all the usually available nut butters, almond is the best for fighting body inflammation; but all nuts and their butters are fantastic sources of anti-inflammatory vitamin E. This recipe is a great balance of healthy fats, carbohydrates and protein.</p>
<p><strong>When is the best time to eat after exercise?</strong> At the 30-minute, post-exercise mark the body is particularly receptive to nutrients. The transporters and enzymes in our low- and fast-twitch muscles responsible for glycogen and protein synthesis are eager and waiting for replenishment right now. This recipe, with its good balance of fats, proteins and carbohydrates is PERFECT recovery food. It is also a magic little treat to push you over the finishing line.  </div></div><img class="alignnone size-full wp-image-23611" src="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=1280" alt="What if you could have a personal sized chocolate cake (ie no sharing) that is not only healthy but also takes all of, oh, one minute to cook? You'd think it was a joke. Well, I'm not joking. Four ingredients, one minute and mainly from your cupboard and ta-da, chocolate cake. And did I mention healthy?" srcset="https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/05/chocolate-mug-cake-spoon-in.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /></p>
<p style="text-align:center;"><strong>***5 Easy Energy-Boosting Recipes On Food To Glow**</strong></p>
<p><a href="https://kelliesfoodtoglow.com/2017/04/26/cheesy-cauliflower-lentil-and-buckwheat-bake-easily-vegan-recipe/" target="_blank" rel="noopener noreferrer">Cheesy Cauliflower, Lentil and Buckwheat Bake</a> &gt; This has cheese but is mainly about the wholesome buckwheat (gluten-free which may help prevent uncomfortable bloating in some of you) and protein-rich lentils. One of our favourite high-energy dinners.<img class="alignnone size-full wp-image-22714" src="https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=1280" alt="A cheesy, hearty, vegetarian recipe for any time of year that the thermometer dips. Leftovers are great sliced and added to a lunchbox with a wee pot of ketchup." srcset="https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2017/04/lentilbake2.jpg 2500w" sizes="(max-width: 1280px) 100vw, 1280px"   /></p>
<p><a href="https://kelliesfoodtoglow.com/2016/05/12/no-bake-cookie-dough-brownie-bites-recipe/" target="_blank" rel="noopener noreferrer">No-Bake Cookie Dough Brownie Bites</a> &gt; More tempting chocolate, but this time with chickpeas! Absolutely no one will know your secret! <img class="alignnone size-full wp-image-13712" src="https://foodtoglow.files.wordpress.com/2016/05/no-bake-cookie-dough-brownie-bites5.jpg?w=1280" alt="no-bake-cookie-dough-brownie-bites5" srcset="https://foodtoglow.files.wordpress.com/2016/05/no-bake-cookie-dough-brownie-bites5.jpg 1000w, https://foodtoglow.files.wordpress.com/2016/05/no-bake-cookie-dough-brownie-bites5.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2016/05/no-bake-cookie-dough-brownie-bites5.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2016/05/no-bake-cookie-dough-brownie-bites5.jpg?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px"   /></p>
<p><a href="https://kelliesfoodtoglow.com/2016/08/09/greek-salad-nachos-for-one/" target="_blank" rel="noopener noreferrer">Greek Salad Nachos</a> &gt; Nachos, but not as we know it. These munchy crunchy treats use toasted pitta bread in place of tortilla chips and ditch the cheese in favor of Greek flavours and crispy fresh vegetables; tuna gives needed protein.<img class="alignnone size-full wp-image-15565" src="https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=1280" alt="What do you do when you crave nachos AND a Greek salad? Make this crunchy plate of tangy Greek salad vegetables over crispy pitta chips, that's what. Have as a lunch or sharing snack platter." srcset="https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2016/08/greek-salad-nachos4.jpg 1500w" sizes="(max-width: 1280px) 100vw, 1280px"   /></p>
<p><a href="https://kelliesfoodtoglow.com/2016/09/05/13-essential-meal-planning-tips-quick-kimchi-and-bean-quesadillas/" target="_blank" rel="noopener noreferrer">Kimchi and Bean Quesadillas</a> &gt; For a quick meal you really can&#8217;t beat a Mexican quesadilla. I&#8217;ve made it super healthy with gut-supporting kimchi, and full of protein with mashed beans. Savory heaven! <img class="alignnone size-full wp-image-15697" src="https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=1280" alt="Your favourite quick meal plus your favourite new ingredient in one quick, easy vegetarian meal. Perfect for a midweek dinner with salad and avocado slices - or guacamole." srcset="https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg?w=1024 1024w, https://foodtoglow.files.wordpress.com/2016/09/kimchi-quesadillas1.jpg 1500w" sizes="(max-width: 1280px) 100vw, 1280px"   /></p>
<p><a href="https://kelliesfoodtoglow.com/2016/11/24/what-to-drink-the-day-after-the-night-before-mega-berry-green-smoothie/" target="_blank" rel="noopener noreferrer">Mega-Berry Green Smoothie </a>&gt; Don&#8217;t be fooled by the deep red colour, this is a green smoothie. Make no mistake! Protein from Greek yogurt and fatigue-fighting berry powders and kale. My favourite smoothie of all time.<img class="alignnone size-full wp-image-17987" src="https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=1280" alt="berrysmoothie4" srcset="https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=1280 1280w, https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=2560 2560w, https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=150 150w, https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=300 300w, https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=768 768w, https://foodtoglow.files.wordpress.com/2016/11/berrysmoothie4.jpg?w=1024 1024w" sizes="(max-width: 1280px) 100vw, 1280px"   />This is a commissioned recipe and post. Partnered posts such as this help me to keep bringing you my recipes – for free and without advertising. Thanks to <strong>you</strong> as well, for supporting not only me but also the quality brands with which I work. I only partner with brands I actually use and like. All opinions are strictly my own.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-printfriendlyandpdf"><a rel="nofollow" data-shared="" class="share-custom share-custom-printfriendlyandpdf sd-button" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?share=custom-1342798712" target="_blank" title="Click to share on Print Friendly and PDF"><span style="background-image:url(&quot;http://cdn.printfriendly.com/icon-print-friendly-16x16.png&quot;);">Print Friendly and PDF</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" data-text="Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting Recipes" data-via="foodtoglow" data-related="wordpressdotcom">Tweet</a></li><li class="share-custom share-custom-yummly"><a rel="nofollow" data-shared="" class="share-custom share-custom-yummly sd-button" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?share=custom-1458665652" target="_blank" title="Click to share on yummly"><span style="background-image:url(&quot;http://www.yummly.com/favicon.ico&quot;);">yummly</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/"></div></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F&#038;media=https%3A%2F%2Ffoodtoglow.files.wordpress.com%2F2017%2F05%2Fhealthy-chocolate-cake-food-to-glow.jpg%3Fw%3D620&#038;description=Healthy%201-Minute%2C%205-Ingredient%20Chocolate%20Cake%20%2B%205%20Energy-Boosting%20Recipes" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Healthy%201-Minute%2C%205-Ingredient%20Chocolate%20Cake%20%2B%205%20Energy-Boosting%20Recipes https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F&amp;title=Healthy%201-Minute%2C%205-Ingredient%20Chocolate%20Cake%20%2B%205%20Energy-Boosting%20Recipes" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F&name=Healthy%201-Minute%2C%205-Ingredient%20Chocolate%20Cake%20%2B%205%20Energy-Boosting%20Recipes" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-19544820-23510-591e3626dbbf5' data-src='//widgets.wp.com/likes/#blog_id=19544820&amp;post_id=23510&amp;origin=foodtoglow.wordpress.com&amp;obj_id=19544820-23510-591e3626dbbf5' data-name='like-post-frame-19544820-23510-591e3626dbbf5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>        	<footer class="entry-meta">
		<p><span class="cat-links">Categories: <a href="https://kelliesfoodtoglow.com/category/desserts-and-sweet-afters/" rel="category tag">Desserts and sweet afters</a>, <a href="https://kelliesfoodtoglow.com/category/gluten-free/" rel="category tag">Gluten-free</a>, <a href="https://kelliesfoodtoglow.com/category/snacks/" rel="category tag">Snacks</a>, <a href="https://kelliesfoodtoglow.com/category/soft-food-diet/" rel="category tag">soft food diet</a>, <a href="https://kelliesfoodtoglow.com/category/vegan/" rel="category tag">Vegan</a></span><span class="devider">&bull;</span><span class="tags-links">Tags: <a href="https://kelliesfoodtoglow.com/tag/chocolate/" rel="tag">chocolate</a>, <a href="https://kelliesfoodtoglow.com/tag/energy-boosting-food/" rel="tag">energy-boosting food</a>, <a href="https://kelliesfoodtoglow.com/tag/five-ingredients/" rel="tag">five ingredients</a>, <a href="https://kelliesfoodtoglow.com/tag/health-and-fitness/" rel="tag">health and fitness</a>, <a href="https://kelliesfoodtoglow.com/tag/healthy-food/" rel="tag">healthy food</a>, <a href="https://kelliesfoodtoglow.com/tag/mug-cake/" rel="tag">mug cake</a>, <a href="https://kelliesfoodtoglow.com/tag/quick-recipe/" rel="tag">quick recipe</a>, <a href="https://kelliesfoodtoglow.com/tag/race-for-life-recipe/" rel="tag">Race For Life recipe</a>, <a href="https://kelliesfoodtoglow.com/tag/sponsored-post/" rel="tag">sponsored post</a>, <a href="https://kelliesfoodtoglow.com/tag/sweet-potatos/" rel="tag">sweet potatos</a></span><span class="devider">&bull;</span></p>
	</footer><!-- .entry-meta -->
	<!-- end entry-meta --> 
  </div>
  <!-- end entry-content --> 
  
</article>
<!-- end post-23510 -->  
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			7 thoughts on &ldquo;<span>Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting&nbsp;Recipes</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li class="comment byuser comment-author-izzieskitchen even thread-even depth-1 highlander-comment" id="comment-100805">
				<div id="div-comment-100805" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://2.gravatar.com/avatar/25ffcb7663dccb73584b4246781f7587?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://izzieskitchen.com' rel='external nofollow' class='url'>Izzie's Kitchen</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100805">
			May 18, 2017 at 5:12 pm</a>		</div>

		<p>Wonderful!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100805#respond' onclick='return addComment.moveForm( "div-comment-100805", "100805", "respond", "23510" )' aria-label='Reply to Izzie&#039;s Kitchen'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-kathrynlouises odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-100807">
				<div id="div-comment-100807" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/dc4cedb12180be9227bd229993dec183?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">Katie @ Whole Nourishment</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100807">
			May 18, 2017 at 6:14 pm</a>		</div>

		<p>I love mug cakes, but I have to say I haven&#8217;t had one with sweet potato before. This looks amazing and I&#8217;ll have to make it next time there&#8217;s cooked sweet potato in the fridge.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100807#respond' onclick='return addComment.moveForm( "div-comment-100807", "100807", "respond", "23510" )' aria-label='Reply to Katie @ Whole Nourishment'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-trainingrae even thread-even depth-1 highlander-comment" id="comment-100806">
				<div id="div-comment-100806" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/670167a5a3fb137a041b00d061d06291?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://www.trainingrae.com' rel='external nofollow' class='url'>Training Rae</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100806">
			May 18, 2017 at 6:33 pm</a>		</div>

		<p>Yum I can’t wait to try this!! Quick &amp; Easy are my fave recipes haha.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100806#respond' onclick='return addComment.moveForm( "div-comment-100806", "100806", "respond", "23510" )' aria-label='Reply to Training Rae'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-backalleyorchids odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-100808">
				<div id="div-comment-100808" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/69c36c31ff85ab9c9440d841325a0d2a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn">backalleyorchids</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100808">
			May 18, 2017 at 7:39 pm</a>		</div>

		<p>This looks lovely! I want to make one right now! Thanks for sharing 🙂 <a href="http://www.smallsuitcases.me" rel="nofollow">http://www.smallsuitcases.me</a></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100808#respond' onclick='return addComment.moveForm( "div-comment-100808", "100808", "respond", "23510" )' aria-label='Reply to backalleyorchids'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="comment-100810">
				<div id="div-comment-100810" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4829e9b0c82d3a4ccfff97df77102ae8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='https://debbywoods.com' rel='external nofollow' class='url'>Debby Woods</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100810">
			May 18, 2017 at 8:29 pm</a>		</div>

		<p>Hello Kellie,<br />
I love your website, very straight-forward, and I should have made a comment before this one&#8230; But I can&#8217;t wait to make this chocolate cake recipe! Looks fantastic. I need gluten free recipes and this is a winner.<br />
One day I will get to Edinburgh too! Keep up the good work. Debby</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100810#respond' onclick='return addComment.moveForm( "div-comment-100810", "100810", "respond", "23510" )' aria-label='Reply to Debby Woods'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-koolkosherkitchen odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-100811">
				<div id="div-comment-100811" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://1.gravatar.com/avatar/4702f352a8451008958a8961f983ad68?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://koolkosherkitchen.wordpress.com' rel='external nofollow' class='url'>koolkosherkitchen</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100811">
			May 18, 2017 at 9:22 pm</a>		</div>

		<p>I am absolutely making this &#8211; thank you, Kelly!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100811#respond' onclick='return addComment.moveForm( "div-comment-100811", "100811", "respond", "23510" )' aria-label='Reply to koolkosherkitchen'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment byuser comment-author-calypte even thread-even depth-1 highlander-comment" id="comment-100812">
				<div id="div-comment-100812" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='https://0.gravatar.com/avatar/c8ebd395c49a72d26fbe99075f1a9102?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			<cite class="fn"><a href='http://littlefrogscribbles.wordpress.com' rel='external nofollow' class='url'>calypte</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#comment-100812">
			May 18, 2017 at 9:52 pm</a>		</div>

		<p>I&#8217;m going to have to try this just to prove that sweet potato &#8216;cake&#8217; is even plausible! Wow!</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/?replytocom=100812#respond' onclick='return addComment.moveForm( "div-comment-100812", "100812", "respond", "23510" )' aria-label='Reply to calypte'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">If you have time, I would love to hear from you. Thanks so much! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kelliesfoodtoglow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8138688378" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3c550f9f9" /></p>
<input type="hidden" name="genseq" value="1495152166" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
    	<nav class="navigation post-navigation" role="navigation">
		<div class="nav-links">
			<div class="nav-previous"><a href="https://kelliesfoodtoglow.com/2017/05/15/10-vegetable-tagine-enjoyed-3-ways/" rel="prev"><span class="meta-nav">&larr;</span> 10-Vegetable Tagine Enjoyed Three&nbsp;Ways</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	</div>
<!-- end two_third -->
<div class="one_third lastcolumn sidebar">
  <div class="widget-area">
  <aside id="text-10" class="widget widget_text">			<div class="textwidget"><a href="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg"><img class="aligncenter size-medium wp-image-9527" src="https://foodtoglow.files.wordpress.com/2015/10/dsc_0562.jpg?w=200" alt="kellie anderson - food to glow" width="200" height="300" /></a>
I'm Kellie, an ex-pat American cancer health educator with a taste for global food - and big flavours - made with fresh, seasonal British ingredients. Food To Glow is mainly 'plant-based', but you will find the occasional decadent treat - usually with a healthy tweak. Although I'm an omnivore, I speak fluent vegan: most of my non-vegan recipes will have vegan alternatives, as well as gluten-free and soft food diet options where appropriate. All recipes are tested out on family, friends and/or my cancer nutrition classes at the Maggies Cancer Caring Centres. You are very welcome to read, comment and share!</div>
		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Food To Glow by Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Pop in your email address to follow Food To Glow and receive notifications of new posts by email. </p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="19544820"/>
						<input type="hidden" name="source" value="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="aced39ee0f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://kelliesfoodtoglow.com" data-blog="https://kelliesfoodtoglow.com" data-lang="en" >Follow food to glow on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a title="Follow food to glow on Bloglovin" href="http://www.bloglovin.com/en/blog/4701305"><img alt="Follow on Bloglovin" src="https://i1.wp.com/www.bloglovin.com/widget/bilder/en/widget.gif" border="0"></a></div>
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recently on Food To Glow</h3>		<ul>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/">Healthy 1-Minute, 5-Ingredient Chocolate Cake + 5 Energy-Boosting&nbsp;Recipes</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/05/15/10-vegetable-tagine-enjoyed-3-ways/">10-Vegetable Tagine Enjoyed Three&nbsp;Ways</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/05/11/asparagus-smoked-salmon-and-shrimp-tart/">Asparagus, Smoked Salmon and Shrimp&nbsp;Tart</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/05/08/cloud-eggs-with-buttery-dal/">Cloud Eggs with Buttery&nbsp;Dal</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/05/03/spring-clean-kale-salad-vegan-recipe/">Spring-Clean Kale Salad (vegan&nbsp;recipe)</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/04/26/cheesy-cauliflower-lentil-and-buckwheat-bake-easily-vegan-recipe/">Cheesy Cauliflower, Lentil and Buckwheat Bake (easily vegan&nbsp;recipe)</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/04/20/pistachio-and-olive-oil-madeleines/">Pistachio and Olive Oil&nbsp;Madeleines</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/04/17/golden-cauliflower-rarebit/">Golden Cauliflower Rarebit</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/04/11/sweet-chilli-beetroot-and-ricotta-tartlets-recipe/">Sweet Chilli Beetroot and Ricotta Tartlets&nbsp;Recipe</a>
						</li>
					<li>
				<a href="https://kelliesfoodtoglow.com/2017/04/06/easy-scandinavian-smoked-mackerel-horseradish-yogurt-and-pickled-samphire-recipe/">Easy Scandinavian Smoked Mackerel, Horseradish Yogurt and Pickled Samphire&nbsp;Recipe</a>
						</li>
				</ul>
		</aside>		<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">And Some I Made Earlier</h3>		<label class="screen-reader-text" for="archives-dropdown-3">And Some I Made Earlier</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://kelliesfoodtoglow.com/2017/05/'> May 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/04/'> April 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/03/'> March 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/02/'> February 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2017/01/'> January 2017 </option>
	<option value='https://kelliesfoodtoglow.com/2016/12/'> December 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/11/'> November 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/10/'> October 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/09/'> September 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/08/'> August 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/07/'> July 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/06/'> June 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/05/'> May 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/04/'> April 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/03/'> March 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/02/'> February 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2016/01/'> January 2016 </option>
	<option value='https://kelliesfoodtoglow.com/2015/12/'> December 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/11/'> November 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/10/'> October 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/09/'> September 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/08/'> August 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/07/'> July 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/06/'> June 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/05/'> May 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/04/'> April 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/03/'> March 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/02/'> February 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2015/01/'> January 2015 </option>
	<option value='https://kelliesfoodtoglow.com/2014/12/'> December 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/11/'> November 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/10/'> October 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/09/'> September 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/08/'> August 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/07/'> July 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/06/'> June 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/05/'> May 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/04/'> April 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/03/'> March 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/02/'> February 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2014/01/'> January 2014 </option>
	<option value='https://kelliesfoodtoglow.com/2013/12/'> December 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/11/'> November 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/10/'> October 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/09/'> September 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/08/'> August 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/07/'> July 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/06/'> June 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/05/'> May 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/04/'> April 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/03/'> March 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/02/'> February 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2013/01/'> January 2013 </option>
	<option value='https://kelliesfoodtoglow.com/2012/12/'> December 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/11/'> November 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/10/'> October 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/09/'> September 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/08/'> August 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/07/'> July 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/06/'> June 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/05/'> May 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/04/'> April 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/03/'> March 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/02/'> February 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2012/01/'> January 2012 </option>
	<option value='https://kelliesfoodtoglow.com/2011/12/'> December 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/11/'> November 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/10/'> October 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/09/'> September 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/08/'> August 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/07/'> July 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/06/'> June 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/05/'> May 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/04/'> April 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/03/'> March 2011 </option>
	<option value='https://kelliesfoodtoglow.com/2011/02/'> February 2011 </option>

		</select>
		</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title">If you still haven&#8217;t found what you&#8217;re looking for&#8230;</h3><form role="search" method="get" id="searchform" class="searchform" action="https://kelliesfoodtoglow.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Food-To-Glow/1449568475292519"><a href="https://www.facebook.com/pages/Food-To-Glow/1449568475292519"></a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widget-title">Food To Glow On Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BUPi_35FIl5/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18512589_1946093468955167_2968794636102926336_n.jpg" width="640" height="640" alt="When it comes to taking on a challenge like #raceforlife, being energised and eating good-for-you, nutritious foods is so important. My latest recipe, a Healthy One-Minute, Five-Ingredient Chocolate Cake, makes the perfect pre- or post-run mini meal. As you can imagine it&#039;s super quick to prep, and is incredibly delicious. No beans or bananas are used either! Have a look at my blog post for the recipe as well as my top five energy-boosting recipes. Your tummy will thank you! Link in bio 🌱🌱🌱😊😊😊💪💪💪🏃🏃🏃❤❤❤
.
.
.
Race For Life is this Sunday, 21 May in Glasgow. My post has details on getting involved, but you can also go to the Scottish Power High Five Facebook page. #sponsored @scottishpowerhq @crukraceforlife #chocolatecake #healthyeats #getinmybelly #eatwhatyoulove #fiveingredients #phytonutrients #plantbased #plantstrong #sharethelove #fitfam #beatcancer #powersquad #veganfoodshare #instavegan" title="When it comes to taking on a challenge like #raceforlife, being energised and eating good-for-you, nutritious foods is so important. My latest recipe, a Healthy One-Minute, Five-Ingredient Chocolate Cake, makes the perfect pre- or post-run mini meal. As you can imagine it&#039;s super quick to prep, and is incredibly delicious. No beans or bananas are used either! Have a look at my blog post for the recipe as well as my top five energy-boosting recipes. Your tummy will thank you! Link in bio 🌱🌱🌱😊😊😊💪💪💪🏃🏃🏃❤❤❤
.
.
.
Race For Life is this Sunday, 21 May in Glasgow. My post has details on getting involved, but you can also go to the Scottish Power High Five Facebook page. #sponsored @scottishpowerhq @crukraceforlife #chocolatecake #healthyeats #getinmybelly #eatwhatyoulove #fiveingredients #phytonutrients #plantbased #plantstrong #sharethelove #fitfam #beatcancer #powersquad #veganfoodshare #instavegan" /></a>
<a href="https://www.instagram.com/p/BUNBJ2MlGkT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/c137.0.623.623/18513435_1876914819193032_3661189397677604864_n.jpg" width="480" height="480" alt="Supporting people with cancer is an issue close to my heart (I&#039;m a cancer health educator &quot;in real life&quot;). So, when Scottish Power got in touch and asked if I&#039;d help them to support all of the AMAZING women taking part and raising money for @crukraceforlife, I was thrilled. This year, @scottishpowerhq want women to rally friends and family to take on the race with their very own power squad. Head over to @ScottishPowerHigh5 on Facebook to follow all of the action. AND look out tomorrow for my special 4-ingredient, wholefood energy-boosting and high-nutrition recipe I&#039;ll be sharing here and on my blog. Preview on my Instagram Story! 😊😊😊💪💪💪🏃🏃🏃#raceforlife #spon #beatcancer #powersquad" title="Supporting people with cancer is an issue close to my heart (I&#039;m a cancer health educator &quot;in real life&quot;). So, when Scottish Power got in touch and asked if I&#039;d help them to support all of the AMAZING women taking part and raising money for @crukraceforlife, I was thrilled. This year, @scottishpowerhq want women to rally friends and family to take on the race with their very own power squad. Head over to @ScottishPowerHigh5 on Facebook to follow all of the action. AND look out tomorrow for my special 4-ingredient, wholefood energy-boosting and high-nutrition recipe I&#039;ll be sharing here and on my blog. Preview on my Instagram Story! 😊😊😊💪💪💪🏃🏃🏃#raceforlife #spon #beatcancer #powersquad" /></a>
<a href="https://www.instagram.com/p/BUL33UrFEcN/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s480x480/e35/18513196_1356023194494811_7251899399935098880_n.jpg" width="480" height="480" alt="This is a recipe we come back to again and again: a hearty, wholesome one-pot mess of colourful vegetables, warm spices, and creamy chickpeas. This vegan dinner staple is great straight from the pan yet, like all such recipes improves over a few days. But sometimes we want to shake it up a bit. Add new spices; amp others. Make it less stewy and more pie-y. You get me? .
.
My latest post is a revamp of an old recipe that is, despite dodgy pix, on the first page of Google. It deserved a refresh so I&#039;ve tweaked it a bit and given three different ways to enjoy it. I hope you like it 😊😊😊 10-Vegetable Tagine. Link in bio. 🌶🌽🍅🍴🌱🌱🌱 #healthyeats #eatwhatyoulove #veganfoodshare #recipedevelopment #vegetariansofig #instafoodshare #lovefood #phytonutrients #cancerfightingfoods #cancerprevention #eatyourveggies #whatsfordinner #onthetable #realfood #plantbaseddiet #plantbased #plantstrong #sharethelove #organicfood #saveur #saveurs #bonappetit #healthyeats #tagine #onepot" title="This is a recipe we come back to again and again: a hearty, wholesome one-pot mess of colourful vegetables, warm spices, and creamy chickpeas. This vegan dinner staple is great straight from the pan yet, like all such recipes improves over a few days. But sometimes we want to shake it up a bit. Add new spices; amp others. Make it less stewy and more pie-y. You get me? .
.
My latest post is a revamp of an old recipe that is, despite dodgy pix, on the first page of Google. It deserved a refresh so I&#039;ve tweaked it a bit and given three different ways to enjoy it. I hope you like it 😊😊😊 10-Vegetable Tagine. Link in bio. 🌶🌽🍅🍴🌱🌱🌱 #healthyeats #eatwhatyoulove #veganfoodshare #recipedevelopment #vegetariansofig #instafoodshare #lovefood #phytonutrients #cancerfightingfoods #cancerprevention #eatyourveggies #whatsfordinner #onthetable #realfood #plantbaseddiet #plantbased #plantstrong #sharethelove #organicfood #saveur #saveurs #bonappetit #healthyeats #tagine #onepot" /></a>
<a href="https://www.instagram.com/p/BUJ_47ZFUTo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18444983_932818223527335_2638851516097626112_n.jpg" width="640" height="640" alt="This is the year of the garden. 🌱🌱🌱So pleased that I&#039;ve grown everything from seed and that they&#039;ve mostly come up. I&#039;ve got two main areas where I&#039;m growing: raised beds in willow that hold all my kale (3 varieties), chard (2 kinds), pak choi, purple sprouting broccoli, herbs and weird stuff like wasabi. In the other bit are the squashes and zucchini (various), peas, tomatoes and potatoes. I&#039;ve surrounded the vulnerable plantlets with wool pellets (slugs hate scratchy wool) that has turned to wool matting with yesterday&#039;s rain (that&#039;s a good thing). Taking a breather before the roiling  black clouds come and water everything in. #thisis50something #proagenotantiage #gardenfitness #organicgardener 🌬🌬🌬🌞🌞🌞" title="This is the year of the garden. 🌱🌱🌱So pleased that I&#039;ve grown everything from seed and that they&#039;ve mostly come up. I&#039;ve got two main areas where I&#039;m growing: raised beds in willow that hold all my kale (3 varieties), chard (2 kinds), pak choi, purple sprouting broccoli, herbs and weird stuff like wasabi. In the other bit are the squashes and zucchini (various), peas, tomatoes and potatoes. I&#039;ve surrounded the vulnerable plantlets with wool pellets (slugs hate scratchy wool) that has turned to wool matting with yesterday&#039;s rain (that&#039;s a good thing). Taking a breather before the roiling  black clouds come and water everything in. #thisis50something #proagenotantiage #gardenfitness #organicgardener 🌬🌬🌬🌞🌞🌞" /></a>
<a href="https://www.instagram.com/p/BT_VXjbFM0k/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18382528_419015268483291_1168289309908795392_n.jpg" width="640" height="640" alt="All the fancy things in one easy tart: new season&#039;s asparagus, smoked salmon, prawns and ricotta - oh my! With a caper drizzle. This would be perfect for #mothersday this weekend (US), or a casual, classy brunch or lunch. Vegetarians, why not use sautéed chestnut and porcini mushrooms (dried ones, rehydrated) instead of the seafood? You can even par-bake it and finish it the next day. So easy! Link in profile 👆👆👆😙😙😙 🌱🌱🐟🐟
.
.
.
#asparagus #eatrealfood #foodiegram #instafoodie #instagram #homemadeisbest #realfood #getinmybelly #lovefood #onthetable #onmytable #whatsforlunch #eatwhatyoulove #flatlaystyle #onmytable #bonappetit #easyrecipe #huffposttaste #saveur #saveurs" title="All the fancy things in one easy tart: new season&#039;s asparagus, smoked salmon, prawns and ricotta - oh my! With a caper drizzle. This would be perfect for #mothersday this weekend (US), or a casual, classy brunch or lunch. Vegetarians, why not use sautéed chestnut and porcini mushrooms (dried ones, rehydrated) instead of the seafood? You can even par-bake it and finish it the next day. So easy! Link in profile 👆👆👆😙😙😙 🌱🌱🐟🐟
.
.
.
#asparagus #eatrealfood #foodiegram #instafoodie #instagram #homemadeisbest #realfood #getinmybelly #lovefood #onthetable #onmytable #whatsforlunch #eatwhatyoulove #flatlaystyle #onmytable #bonappetit #easyrecipe #huffposttaste #saveur #saveurs" /></a>
<a href="https://www.instagram.com/p/BT3bp96l9ee/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18299955_1016319828498046_4776767119423438848_n.jpg" width="640" height="640" alt="I was contacted yesterday morning by BBC Scotland to give my opinion on the cloud eggs craze. Trouble was I&#039;d heard of them but thought it was a bit of a faff so hadn&#039;t bothered making them. Silly woman! They are super easy and fun to make. I&#039;m sure kids will adore them too. I had some leftover dal and made a batch of eggs to float on top. Oh my days, best decision! I&#039;m sure it&#039;s fab with toast and avos and other breakfasts bits, but trust me, dal is the way to go. Cheeky nigella seed naan too. Btw, I cooked a small batch for slightly less time, refrigerated them and popped the eggs in a hot oven for 2 minutes so Andrew could enjoy them later too. Recipe #ontheblog. #linkinbio 😙😙🐣🐣🍳🍳🍽🍽💛💛🌞🌞 #cloudeggs #breakfastgram #healthyeats #getinmybelly #organicfood #healthybalance #eatwelllivewell #healthylunch #lentils #recipedevelopment #vegetariansofig #eggsforbreakfast #dal #bonappetit #huffposttaste #saveur" title="I was contacted yesterday morning by BBC Scotland to give my opinion on the cloud eggs craze. Trouble was I&#039;d heard of them but thought it was a bit of a faff so hadn&#039;t bothered making them. Silly woman! They are super easy and fun to make. I&#039;m sure kids will adore them too. I had some leftover dal and made a batch of eggs to float on top. Oh my days, best decision! I&#039;m sure it&#039;s fab with toast and avos and other breakfasts bits, but trust me, dal is the way to go. Cheeky nigella seed naan too. Btw, I cooked a small batch for slightly less time, refrigerated them and popped the eggs in a hot oven for 2 minutes so Andrew could enjoy them later too. Recipe #ontheblog. #linkinbio 😙😙🐣🐣🍳🍳🍽🍽💛💛🌞🌞 #cloudeggs #breakfastgram #healthyeats #getinmybelly #organicfood #healthybalance #eatwelllivewell #healthylunch #lentils #recipedevelopment #vegetariansofig #eggsforbreakfast #dal #bonappetit #huffposttaste #saveur" /></a>
<a href="https://www.instagram.com/p/BTt02CqlVrl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18299184_204834906697544_807561453463666688_n.jpg" width="640" height="640" alt="My Edinburgh friends, have you been to @honeycombandcocafe? Oh my. We are *so* smitten with this sweet little eatery on a sunny corner in chic Bruntsfield. I&#039;ve had breakfast there (get the homemade smoky beans on toast with a poached egg), and now a sigh-inducing, stomach-patting lunch. The menu has an emphasis on healthy, colourful and local with some tempting homemade desserts too. You can either eat in (best option as it is very stylish and you&#039;ll be well looked after) or take away. Or a bit of both. Although we had a &quot;proper&quot; lunch, a couple next to us came in for coffee and some homemade gelato. And a group of smart-looking ladies were enjoying @champagnepommeryuk and small plates. It&#039;s that kind of place. I&#039;d call it &quot;classy-casual&quot;. Btw, I was driving so my @_rachelrachel_ did the cocktail testing, and said, &quot;I could drink this all day&quot;. Which she could, but she won&#039;t! #edinburghlife #edinburghfoodie #honeycombandco #edinburghfood #cafelife #eatlocal #supportlocal" title="My Edinburgh friends, have you been to @honeycombandcocafe? Oh my. We are *so* smitten with this sweet little eatery on a sunny corner in chic Bruntsfield. I&#039;ve had breakfast there (get the homemade smoky beans on toast with a poached egg), and now a sigh-inducing, stomach-patting lunch. The menu has an emphasis on healthy, colourful and local with some tempting homemade desserts too. You can either eat in (best option as it is very stylish and you&#039;ll be well looked after) or take away. Or a bit of both. Although we had a &quot;proper&quot; lunch, a couple next to us came in for coffee and some homemade gelato. And a group of smart-looking ladies were enjoying @champagnepommeryuk and small plates. It&#039;s that kind of place. I&#039;d call it &quot;classy-casual&quot;. Btw, I was driving so my @_rachelrachel_ did the cocktail testing, and said, &quot;I could drink this all day&quot;. Which she could, but she won&#039;t! #edinburghlife #edinburghfoodie #honeycombandco #edinburghfood #cafelife #eatlocal #supportlocal" /></a>
<a href="https://www.instagram.com/p/BTrZKBnlWys/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251979_283174542141331_4075637480995422208_n.jpg" width="640" height="640" alt="I have veered away from kale salads for awhile. I&#039;m not sure why as I certainly appreciate the multiplicity of strong flavours options, as well as the robustness and &quot;picnicability&quot; of a kale salad. But I&#039;ve got my kale mojo back with this Spring-Clean Kale Salad and it&#039;s essential and addictive ranch dressing nutty sprinkles.
.
.

KALE SALAD TOP TIPS Two things are nigh on essential for this and any kale salad. 1) buy whole leaves, never chopped. It will taste loads better and no chewy ribs. If all you can get is pre-chopped use it in anything other than salads. 2) massage your lovingly de-ribbed and sliced kale with oil or salt - or both. This tenderises kale&#039;s rather tough fibers and makes it sweeter too. Supermarket chopped and fluffy versus de-ribbed, cut and massaged is no contest. Recipe link in profile. 😊😊😊🌱🌱🌱 #healthyeats #eatwhatyoulove #veganfoodshare #instavegan #onthetable #realfood #lovefood #phytonutrients # #cancerfightingfoods #kalesalad #onmytable #whatsforlunch #samsunggalaxy6 #eatyourgreens #wholefoods #nutritiousanddelicious" title="I have veered away from kale salads for awhile. I&#039;m not sure why as I certainly appreciate the multiplicity of strong flavours options, as well as the robustness and &quot;picnicability&quot; of a kale salad. But I&#039;ve got my kale mojo back with this Spring-Clean Kale Salad and it&#039;s essential and addictive ranch dressing nutty sprinkles.
.
.

KALE SALAD TOP TIPS Two things are nigh on essential for this and any kale salad. 1) buy whole leaves, never chopped. It will taste loads better and no chewy ribs. If all you can get is pre-chopped use it in anything other than salads. 2) massage your lovingly de-ribbed and sliced kale with oil or salt - or both. This tenderises kale&#039;s rather tough fibers and makes it sweeter too. Supermarket chopped and fluffy versus de-ribbed, cut and massaged is no contest. Recipe link in profile. 😊😊😊🌱🌱🌱 #healthyeats #eatwhatyoulove #veganfoodshare #instavegan #onthetable #realfood #lovefood #phytonutrients # #cancerfightingfoods #kalesalad #onmytable #whatsforlunch #samsunggalaxy6 #eatyourgreens #wholefoods #nutritiousanddelicious" /></a>
<a href="https://www.instagram.com/p/BTn2kzIFb3N/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161821_1881702202118375_7105824989512728576_n.jpg" width="640" height="640" alt="We are now back in Edinburgh but it was fantastic to spend time in rural Perthshire, meandering around the lochs and rivers. Among many things, we had scrumptious fresh cake, scones and tea outside a remote train station cafe in the blazing sun; got kinda lost in a deserted ancient pine forest; had a micro nap on a tiny golden beach; spotted an unbelievable amount of wildlife (we got blasé about red squirrels!); and bought plants, eggs and flowers from roadside honesty boxes. Did you spot the very polite loo sign?...We stayed at a fantastic @airbnb (Dundavie Cottage) where the exceptionally kind hosts pulled out all of the stops to make our stay as comfortable and special as possible (even a very classy bottle of wine in the fridge). We ❤ Scotland!! #travelgram #travelscotland #visitscotland #aberfeldy #rannochstationcafe #visitperthshire  #postcardfromscotland #instatravelling #noedits" title="We are now back in Edinburgh but it was fantastic to spend time in rural Perthshire, meandering around the lochs and rivers. Among many things, we had scrumptious fresh cake, scones and tea outside a remote train station cafe in the blazing sun; got kinda lost in a deserted ancient pine forest; had a micro nap on a tiny golden beach; spotted an unbelievable amount of wildlife (we got blasé about red squirrels!); and bought plants, eggs and flowers from roadside honesty boxes. Did you spot the very polite loo sign?...We stayed at a fantastic @airbnb (Dundavie Cottage) where the exceptionally kind hosts pulled out all of the stops to make our stay as comfortable and special as possible (even a very classy bottle of wine in the fridge). We ❤ Scotland!! #travelgram #travelscotland #visitscotland #aberfeldy #rannochstationcafe #visitperthshire  #postcardfromscotland #instatravelling #noedits" /></a>
<a href="https://www.instagram.com/p/BThAPyLl1Vm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251494_1281372671911595_1352843500567134208_n.jpg" width="640" height="640" alt="I&#039;ve lived in Scotland for almost 30 years but haven&#039;t really explored this area of Perthshire. Every twist and turn of the winding roads leads to head-turning views and the possibility of spotting red squirrels, deer, black ptarmigan, lambs and sweet little birds (that like scones 😊😊). We&#039;ve even seen the oldest tree in Europe - and quite possibly the world - at over 5000 years old. #instatraveling #explorescotland #travelscotland #lovescotland" title="I&#039;ve lived in Scotland for almost 30 years but haven&#039;t really explored this area of Perthshire. Every twist and turn of the winding roads leads to head-turning views and the possibility of spotting red squirrels, deer, black ptarmigan, lambs and sweet little birds (that like scones 😊😊). We&#039;ve even seen the oldest tree in Europe - and quite possibly the world - at over 5000 years old. #instatraveling #explorescotland #travelscotland #lovescotland" /></a>
<a href="https://www.instagram.com/p/BTgH2hEFY6k/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18095268_308706642883472_8638524738135654400_n.jpg" width="640" height="640" alt="#redsquirrel having his breakfast! Outside of our window! There are loads of red squirrels in this rural part of Scotland, and the elusive pine martin too. #instanature #scottishwildlife #instatravelling #rarebeauty" title="#redsquirrel having his breakfast! Outside of our window! There are loads of red squirrels in this rural part of Scotland, and the elusive pine martin too. #instanature #scottishwildlife #instatravelling #rarebeauty" /></a>
<a href="https://www.instagram.com/p/BTdlduyl9I6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/18095797_294377230974561_6898602476862177280_n.jpg" width="640" height="640" alt="We are away up north to Loch Tay in a short while to stay with friends. So, as well as usual hostess gift of fizz and flowers, I&#039;m bringing a pot of this freshly made chilli jam. To make this addictive spicy-sweet jam I blitzed 3 red peppers &amp; 4 deseeded long red chillis in my blender, then added to 300 grams jam sugar dissolved in 200 ml white wine vinegar (could also use apple cider vinegar). After 10 minutes at a rolling boil I&#039;ll pot up in sterilised wee jars and keep one, sharing the rest. I got the recipe from @waitrose, and it&#039;s a keeper. I added nigella seeds to a previous batch and that&#039;s 😍😍😍 too. Next batch I&#039;ll add smoked garlic. My new essential with goat&#039;s cheese and oat cakes 😊😊😊 #homemadeisbest #jammin #chillijam #eatwhatyoulove #foodgifts  #foodshare #instayum  #instarecipe #foodshare" title="We are away up north to Loch Tay in a short while to stay with friends. So, as well as usual hostess gift of fizz and flowers, I&#039;m bringing a pot of this freshly made chilli jam. To make this addictive spicy-sweet jam I blitzed 3 red peppers &amp; 4 deseeded long red chillis in my blender, then added to 300 grams jam sugar dissolved in 200 ml white wine vinegar (could also use apple cider vinegar). After 10 minutes at a rolling boil I&#039;ll pot up in sterilised wee jars and keep one, sharing the rest. I got the recipe from @waitrose, and it&#039;s a keeper. I added nigella seeds to a previous batch and that&#039;s 😍😍😍 too. Next batch I&#039;ll add smoked garlic. My new essential with goat&#039;s cheese and oat cakes 😊😊😊 #homemadeisbest #jammin #chillijam #eatwhatyoulove #foodgifts  #foodshare #instayum  #instarecipe #foodshare" /></a>
</div>
</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><a href="https://foodtoglow.files.wordpress.com/2015/12/top-10-foodies100-blogs-20156.png" rel="attachment wp-att-9856"><img class="aligncenter size-full wp-image-9856" src="https://foodtoglow.files.wordpress.com/2015/12/top-10-foodies100-blogs-20156.png" alt="Top-10-FOODIES100-BLOGS-20156" width="200" height="200" /></a></div>
		</aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><a href="http://feedfeed.info/food_to_glow"><img class="aligncenter wp-image-9194 size-full" src="https://foodtoglow.files.wordpress.com/2012/11/feedfeed_contributorbadge_final-071.png" alt="feedfeed_ContributorBadge_Final-07" width="152" height="150" /></a></div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><a href="http://feedfeed.info/site/search?q=food_to_glow"><img class="aligncenter wp-image-9320 size-full" src="https://foodtoglow.files.wordpress.com/2015/05/null.jpg" alt="featured on feed feed" width="140" height="140" /></a></div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><a href="http://bit.ly/1w60mYz" rel="nofollow"><img class="aligncenter size-full wp-image-6670" src="https://foodtoglow.files.wordpress.com/2014/07/food-to-glow-badge.jpg" alt="food to glow badge" width="240" height="240" /></a></div>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="freshly_pressed-4" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside></div>
<!-- widget-area -->
</div>
<!-- end main --> 

</div>
<!-- end container -->
<div class="footer">
  <div class="container">
    <footer class="clearfix">
      
<div class="one_third_main">
  <div id="categories-5" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="8543">Appetizers</option>
	<option class="level-0" value="198781">Bloghop</option>
	<option class="level-0" value="18612">Breads</option>
	<option class="level-0" value="16205">Breakfast</option>
	<option class="level-0" value="254322">Cancer prevention</option>
	<option class="level-0" value="52280">Condiments</option>
	<option class="level-0" value="34963104">Dairy-free</option>
	<option class="level-0" value="51302685">Desserts and sweet afters</option>
	<option class="level-0" value="35004082">DInner</option>
	<option class="level-0" value="566283">Dips and spreads</option>
	<option class="level-0" value="9313">Drinks</option>
	<option class="level-0" value="30453">Fish &amp; seafood</option>
	<option class="level-0" value="28249">Gluten-free</option>
	<option class="level-0" value="6627689">Grains and pasta</option>
	<option class="level-0" value="127796">health and beauty</option>
	<option class="level-0" value="38105">Heart-healthy</option>
	<option class="level-0" value="51302773">Higher calorie/higher fat</option>
	<option class="level-0" value="147478">Juice</option>
	<option class="level-0" value="51302788">Lower calorie/lower fat</option>
	<option class="level-0" value="10638136">Lower carb</option>
	<option class="level-0" value="3853115">Lunch</option>
	<option class="level-0" value="185073">Main meal</option>
	<option class="level-0" value="8188">Meat</option>
	<option class="level-0" value="51302591">NIbbles &amp; light bites</option>
	<option class="level-0" value="51302560">Non-vegetarian main</option>
	<option class="level-0" value="52703">Preserves</option>
	<option class="level-0" value="10233">Salads</option>
	<option class="level-0" value="51302655">Savoury baked things</option>
	<option class="level-0" value="35793067">Side Dish</option>
	<option class="level-0" value="18658">Snacks</option>
	<option class="level-0" value="33404896">soft food diet</option>
	<option class="level-0" value="8542">Soups</option>
	<option class="level-0" value="14593440">Stews &amp; Casseroles</option>
	<option class="level-0" value="51302649">Sweet baked things</option>
	<option class="level-0" value="8191630">Sweets/Candy</option>
	<option class="level-0" value="406161">Tarts and pies</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="23194">Vegan</option>
	<option class="level-0" value="949457">Vegetarian main</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://kelliesfoodtoglow.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
<!-- end six columns -->
<div class="one_third_main">
  <div id="text-3" class="widget widget_text"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">All content is © 2011-2016 Kellie Anderson and kelliesfoodtoglow.com. All rights reserved. Short excerpts and links only may be used, provided that full and clear credit is given to Kellie Anderson and kelliesfoodtoglow.com. Thanks so much!</div>
		</div></div>
<!-- end ten columns -->
<div class="one_third_main lastcolumn">
  <div id="text-33" class="widget widget_text">			<div class="textwidget"><a rel="nofollow" href="http://www.blogl.com/" title="blogl" target="_blank"><img src="https://secure.blogl.com/b-38805-bf2.jpg" title="blogl" alt="blogl" style="height:200px;width:200px;border:0;margin:0;padding:0;" /></a>
</div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><a title="mytaste.co.uk" href="http://www.mytaste.co.uk/" id="hr-uSZmt" target="_parent"><img src="http://widget.mytaste.co.uk/blogcounter/image?image=blue_m&amp;blog_id=uSZmt" alt="mytaste.co.uk" border="0"></a></div>
		</div></div>
<!-- end ten columns -->
    </footer>
    <!-- end clearfix -->
    <div class="clearfix">
      <p class="copyright">      <a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>  </p> </div>
    <!-- end clearfix --> 
    
  </div>
  <!-- end container --> 
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-25ffcb7663dccb73584b4246781f7587">
	</div>
	<div class="grofile-hash-map-dc4cedb12180be9227bd229993dec183">
	</div>
	<div class="grofile-hash-map-670167a5a3fb137a041b00d061d06291">
	</div>
	<div class="grofile-hash-map-69c36c31ff85ab9c9440d841325a0d2a">
	</div>
	<div class="grofile-hash-map-4829e9b0c82d3a4ccfff97df77102ae8">
	</div>
	<div class="grofile-hash-map-4702f352a8451008958a8961f983ad68">
	</div>
	<div class="grofile-hash-map-c8ebd395c49a72d26fbe99075f1a9102">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/foodtoglow.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/foodtoglow.wordpress.com\/wp-login.php?action=logout&_wpnonce=9b57b63ddc","homeURL":"https:\/\/kelliesfoodtoglow.com\/","postID":"23510","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kelliesfoodtoglow.com\/2017\/05\/18\/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes\/":23510};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<div
	id="eu-cookie-law"
	class="hide-on-button"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="430fdda119" /><input type="hidden" name="_wp_http_referer" value="/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/05/18/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"19544820","siteName":"food to glow","siteURL":"https:\/\/kelliesfoodtoglow.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/df6eb482178b711c30c8e7bd1ccd7e56?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/bloggy","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/foodtoglow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F","themeURL":"https:\/\/wordpress.com\/theme\/bloggy\/","xhrURL":"https:\/\/kelliesfoodtoglow.com\/wp-admin\/admin-ajax.php","nonce":"61b63b36c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"aced39ee0f\" \/>","referer":"https:\/\/kelliesfoodtoglow.com\/2017\/05\/18\/healthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/foodtoglow.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffoodtoglow.wordpress.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F","postID":"23510","shortlink":"http:\/\/wp.me\/p1k0v2-67c","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kelliesfoodtoglow.com\/23510","statsLink":"https:\/\/wordpress.com\/stats\/post\/23510\/kelliesfoodtoglow.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bloggy","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 28,541 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/foodtoglow.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkelliesfoodtoglow.com%2F2017%2F05%2F18%2Fhealthy-1-minute-5-ingredient-chocolate-cake-5-energy-boosting-recipes%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jsFuwzAMQ39ortpi2LDDsE8ZHJtNlFi2J9vd+vdzDi2KFshJgkg+kX6zcSlWxEpzIY8zO+S/3Vxe6E6SZnJoI8dCgRcU+mlomGz0AXo1c3Sh+S52kEsiPWgUOVx2wvGRWCdIt2aFcBMaQhrHy5osToEn+12BGTVbt9B3/0cn6zCktBjIAL+Rsr6XMINVElsqtG8mnaHKa+PbbYvgKqe4Em7bhjunUs0pWFYqk1WO43X20Jd8Hl4/jvv92+H4Pv8DJ+WQ0g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19544820','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19544820','v':'wpcom','tz':'0','user_id':'0','post':'23510','subd':'foodtoglow'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLHQ/cTdpNm9CUHVoQl1OSE9bRz1aTHZkVkh5Sy9nUDEuLVlraTZ6SH44aEdrR19WSixVWHBMTTBbWmNmeHZNV3k1MTZFendXTH5jPThRWVldY09wOVgzRUhVP11fQXAvXWJlW29iSTREb0clbnFydmlKWl9KV08rbnlqTUgvSm0tL1t0bzdEP0JTeD8scFNLV3pkWlJrX3V8Q25deEExTVNTY3hzT1ljaE1aNDEsJTJEdmlFTGRjeGVrY2RwMGgyRi0/eixYY1F1VjROOXM0R35ZblUzdGxCS3RnJk1Ga1RmbFAyUXxSZHZaLDRNeEV0W3QzcmR8ZmZoJUFnPTRKRHhNQkdWOV1NN0RLZ2RmTXQzUDlXdktjSg=='}]);
_stq.push([ 'clickTrackerInit', '19544820', '23510' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body></html>